<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_2d8e6b3c9282b29945199029a7e066e1.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_a3dc881bb84c2b3f73c3fa80cc032b97.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_127e738c76ea9ed16a099d7b23134b77.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED]</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED] Comments Feed" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/feed/" /><link rel="canonical" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2e15950e1d2ebeb771e3283e0783afa2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=2e15950e1d2ebeb771e3283e0783afa2' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/110695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F09%2F14%2Fsheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F09%2F14%2Fsheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="Sheriff&#039;s investigators search LA County Supervisor Sheila Kuehl&#039;s home [UPDATED]"/><meta property="og:url" content="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/"/><meta property="og:type" content="article"/><meta property="og:description" content="Los Angeles County Sheriff&#039;s Department investigators served multiple search warrants Wednesday -- including at the home and office of county Supervisor Sheila Kuehl -- in connection with a public-corruption probe involving contracts awarded by the Metropolitan Transportation Authority to a nonprofi"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg"/><meta property="article:published_time" content="2022-09-14T12:26:46-07:00"/><meta property="article:modified_time" content="2022-09-14T18:15:20-07:00" /><meta property="og:updated_time" content="2022-09-14T18:15:20-07:00" /><meta property="article:section" content="Crime/ Safety"/><meta property="article:section" content="Home"/><meta property="article:section" content="Los Angeles County"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="Sheriff&#039;s investigators search LA County Supervisor Sheila Kuehl&#039;s home [UPDATED]"/><meta name="twitter:url" content="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/"/><meta name="twitter:description" content="Los Angeles County Sheriff&#039;s Department investigators served multiple search warrants Wednesday -- including at the home and office of county Supervisor Sheila Kuehl -- in connection with a public-corruption probe involving contracts awarded by the Metropolitan Transportation Authority to a nonprofi"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7b309ac46e7d85c391614385b0635414.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_a19f077155d42927f7d4d628db83ac10.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_bb3e4495422e11a27fbfaa1ade53dd04.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_6db9d3953e4e085bd327bb6761bde5ed.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script></head><body class="post-template-default single single-post postid-110695 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1784897932" data-theav-trackid="110186" data-theav-trackbid="1" class="theav-target"><a href="https://www.kaleidoscopeartfestival.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2022/08/Kaleidoscope-1200x95-1.jpg" alt=""  width="1200" height="95"  style="display: inline-block;" /></a></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1502792007" data-theav-trackid="109751" data-theav-trackbid="1" class="theav-target"><a href="https://avfair.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2022/08/AVF_PreSale_Ad_1200x100-01-scaled.jpg" alt=""  width="2560" height="214"  style="display: inline-block;" /></a></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-110695 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-los-angeles entry" aria-label="Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED]" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED]</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/dougf/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City News Service</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-09-14T12:26:46-07:00">September 14, 2022</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comments">6 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_97954" aria-describedby="caption-attachment-97954" style="width: 500px" class="wp-caption aligncenter"><a href="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg"><img class="size-full wp-image-97954" src="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg" alt="" width="500" height="519" srcset="https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl.jpg 500w, https://theavtimes.com/wp-content/uploads/2020/12/Sheila-Kuehl-289x300.jpg 289w" sizes="(max-width: 500px) 100vw, 500px" /></a><figcaption id="caption-attachment-97954" class="wp-caption-text">Supervisor Sheila Kuehl [Image via lacounty.gov]</figcaption></figure>Los Angeles County Sheriff&#8217;s Department investigators served multiple search warrants Wednesday &#8212; including at the home and office of county Supervisor <strong>Sheila Kuehl</strong> &#8212; in connection with a public-corruption probe involving contracts awarded by the Metropolitan Transportation Authority to a nonprofit group run by a close friend of Kuehl.</p><p>Kuehl denied any wrongdoing and blasted the probe as a politically motivated act of harassment by Sheriff <strong>Alex Villanueva</strong>, who has repeatedly clashed with the Board of Supervisors.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-757444556" data-theav-trackid="96478" data-theav-trackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Detectives from the sheriff&#8217;s Public Corruption Unit also served warrants at the home of <strong>Patricia &#8220;Patti&#8221; Giggans</strong> and at the headquarters of <em>Peace Over Violence</em>, the nonprofit agency run by Giggans, who is a friend of Kuehl&#8217;s and sits on the Los Angeles County Civilian Oversight Commission that oversees the sheriff&#8217;s department.</p><p>The unit also served warrants at Kuehl&#8217;s office at the county Hall of Administration, the Office of the Inspector General and the headquarters of the Los Angeles Metropolitan Transportation Authority, according to the sheriff&#8217;s department.</p><p>Although the sheriff&#8217;s department declined to comment on the investigation, it released a<a href="https://lasd.org/wp-content/uploads/2022/09/Transparency_Signed_MTA_SW_Redacted.pdf" target="_blank" rel="noopener"> redacted copy of the affidavit</a> that led to the warrants. That document states the case is a probe into &#8220;an allegation of criminal conduct&#8221; by Kuehl and three &#8220;sole source contracts awarded to a nonprofit organization operating under the name Peace Over Violence&#8221; to operate a sexual harassment tip line for employees and riders on the Metro transit system.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1693642799" data-theav-trackid="96479" data-theav-trackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;Between the years of 2014-2020, a series of `sole source&#8217; contracts were awarded by the MTA to the Los Angeles-based nonprofit organization Peace Over Violence totaling over $890,000,&#8221; according to the affidavit. &#8220;A sole source contract is a non-competitive procurement that allows a single supplier to fulfill the contractual obligations and requirements from, in this case, a public entity/government contractor (MTA).&#8221;</p><p>The affidavit documents the long history of friendship between Kuehl and Giggans, noting that Kuehl officiated Giggans&#8217; wedding in 2004 when she was a state senator. It also noted that Kuehl &#8212; who serves on the Metro Board of Directors &#8212; is a member of the advisory board of Peace Over Violence and that Kuehl appointed Giggans to the Civilian Oversight Commission.</p><p>Kuehl &#8212; who has clashed repeatedly with Villanueva and has called for his resignation &#8212; told reporters she was escorted from her home around 7 a.m. She said she was alone at the time. Sheriff&#8217;s deputies went inside her home, and could be seen opening and closing doors and taking photos or videos, the <a href="https://www.latimes.com/california/story/2022-09-14/l-a-county-supervisor-sheila-kuehls-house-search-by-sheriffs-investigators" target="_blank" rel="noopener"><em>Los Angeles Times</em> reported from the scen</a>e. Kuehl told reporters investigators took her cell phone.</p><p>Kuehl told reporters outside her home the investigation was &#8220;bogus,&#8221; suggesting it was a continuation of Villanueva&#8217;s criticism and allegations of wrongdoing by the Board of Supervisors. She said she has no knowledge about the awarding of the Peace Over Violence contracts for the sexual harassment hotline.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1462915075" data-theav-trackid="96480" data-theav-trackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;What this is all about is a disgruntled employee at Metro who was let go who became obsessed with a contract that Metro took with Peace Over Violence related to sexual harassment so that they would take the calls,&#8221; Kuehl said. &#8220;And she claimed that I had something to do with the contract, which was completely false.&#8221;</p><p>Kuehl said she was notified by an attorney for the county Tuesday night that the sheriff&#8217;s department was planning to show up at her home Wednesday morning. Giggans&#8217; attorney, Austin Dove, told <em>The Times</em> the raid amounted to &#8220;Third World tactics&#8221; by the sheriff&#8217;s department. Dove also accused deputies carrying out the search of going beyond the limits outlined in the warrant &#8212; including towing Giggans&#8217; car.</p><p>Villanueva has not commented on the search warrants. The search warrant affidavit notes the Villanueva recused himself from any involvement in the investigation to avoid any appearance of conflict. The sheriff is in the midst of a contentious re-election campaign, squaring off in November against former Long Beach Police Chief <strong>Robert Luna</strong>.</p><p>Kuehl, 81, has been on the Board of Supervisors since 2014 and will be leaving the board this year. A former actress, Kuehl also served in the state Assembly and Senate.</p><p>The affidavit cites allegations by the former Metro employee mentioned by Kuehl. According to the affidavit, that witness claims former Metro CEO<strong> Phillip Washington</strong> pushed forward the sole-source contract to Peace Over Violence &#8220;to remain &#8216;in good graces&#8217; with Supervisor Sheila Kuehl.&#8221; The witness also claimed she pointed out billing irregularities involving Peace Over Violence to Washington, who ordered her to pay bills because he did not want to &#8220;upset any of Supervisor Sheila Kuehl&#8217;s friends.&#8221;</p><p>The affidavit contends that evidence gathered by the search warrants &#8220;may prove that there was a `corrupt agreement&#8217; between Kuehl and Giggans to award and receive the sole source contracts in return for campaign donations, political power and continued opportunities to enrich each other in a variety of ways.&#8221; The affidavit also cites a <a href="https://www.foxla.com/news/la-metro-hotline-costing-taxpayers-thousands-per-call-whistleblower-alleges-cronyism" target="_blank" rel="noopener">2020 <em>Fox11</em> investigation</a> which found that Peace Over Violence&#8217;s operation of the sex-harassment hotline was costing taxpayers more than $8,000 per phone call. The <a href="https://www.foxla.com/news/la-metro-hotline-costing-taxpayers-thousands-per-call-whistleblower-alleges-cronyism" target="_blank" rel="noopener">station reported</a> that although the line was purported to have received 1,300 calls between 2017 and 2020, very few of them turned out to be legitimate, with the vast majority being hang-ups, tests or not applicable to the line&#8217;s purpose.</p><p>In October 2019, only eight of 29 calls reported by Metro turned out to be legitimate harassment reports, the station reported. Of the 349 calls to the line in 2019, 260 were wrong numbers or hang-ups, according to Fox11. Through August of 2017, only 13 legitimate sexual-harassment-related calls were received on the line, equating to a per-call cost of $8,450, the station reported.</p><p>The report was based on allegations made by <strong>Jennifer Loew</strong>, a former Metro project manager who also alleged that Kuehl had steered the no-bid contracts to Giggans and Peace Over Violence. Loew was not formally identified in the search warrant affidavit, which only cites an unnamed &#8220;witness&#8221; who raised the allegations. Fox11 reported that Loew sued Metro for retaliation.</p><p>Responding to the Fox11 report in 2020, Metro defended the contracts with a statement saying, &#8220;Yes, there have been misdialed numbers or hang-ups, but of that total number, more than 230 calls have been specific sexual assault or harassment calls that have helped victims. The success of the hotline is not based on the volume of calls. It is a critical resource available to our transit customers 24/7. If 911 received a low number of calls, would you recommend it be shut down?&#8221;</p><p>Peace Over Violence told the station, in part, &#8220;We do not inflate the call numbers and we count accurately all the calls that are received on the Off Limits hotline. According to our contract, all calls coming into the hotline are legitimate. &#8230; We cannot put a price tag on serving a survivor of violence and there are no quotas associated with our hotlines. We are there to serve the people that call 24/7. This is not a fee-per-survivor service. Metro is paying for the program, not per survivor.&#8221;</p><p><strong><span style="text-decoration: underline;">UPDATE</span>: The Los Angeles County District Attorney&#8217;s Office issued a statement Wednesday afternoon [9/14/22]  saying the sheriff&#8217;s department presented its investigation into Kuehl and the Peace Over Violence contracts to prosecutors in September 2021 for consideration of possible criminal charges. &#8220;We reviewed the case and determined that the state of the evidence at that time did not prove criminal conduct beyond a reasonable doubt,&#8221; according to the D.A.&#8217;s Office. &#8220;LASD indicated that they would continue to investigate. We have not had additional contact on the matter and were not consulted or aware of the search warrants that were served today. In this case, because we did not review the warrant beforehand, we do not intend to defend it if challenged in court.&#8221;</strong></p><p><strong><span style="text-decoration: underline;">UPDATE</span>: Kuehl issued a formal statement in response to the search warrant. Read it at: <a href="https://theavtimes.com/2022/09/14/op-ed-supervisor-kuehl-responds-to-lasd-search-warrant-of-her-home/" target="_blank" rel="noopener">Op-ed: Supervisor Kuehl responds to LASD search warrant of her home</a></strong></p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>6 comments for <em>"Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED]"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-374693"><article id="article-comment-374693" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Corruption Investigation</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T23:36:43-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374693" itemprop="url">September 14, 2022 at 11:36 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>&#8220;Kuehl, 81, has been on the Board of Supervisors since 2014 and will be leaving the board this year.&#8221;</p><p>That is long overdue.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374693#respond' data-commentid="374693" data-postid="110695" data-belowelement="article-comment-374693" data-respondelement="respond" data-replyto="Reply to Corruption Investigation" aria-label='Reply to Corruption Investigation'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-374683"><article id="article-comment-374683" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Dauntless</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T19:15:21-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374683" itemprop="url">September 14, 2022 at 7:15 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>So, this stunt from the sheriff investigator&#8217;s wasted more of the taxpayers money?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374683#respond' data-commentid="374683" data-postid="110695" data-belowelement="article-comment-374683" data-respondelement="respond" data-replyto="Reply to Dauntless" aria-label='Reply to Dauntless'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-374675"><article id="article-comment-374675" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Eric</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T13:05:39-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374675" itemprop="url">September 14, 2022 at 1:05 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Hahahaha good<br /> Lock that dude up</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374675#respond' data-commentid="374675" data-postid="110695" data-belowelement="article-comment-374675" data-respondelement="respond" data-replyto="Reply to Eric" aria-label='Reply to Eric'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-374678"><article id="article-comment-374678" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Bob</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T15:32:57-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374678" itemprop="url">September 14, 2022 at 3:32 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Democrats are above the law</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374678#respond' data-commentid="374678" data-postid="110695" data-belowelement="article-comment-374678" data-respondelement="respond" data-replyto="Reply to Bob" aria-label='Reply to Bob'>Reply</a></div></article><ul class="children"><li class="comment even depth-3" id="comment-374679"><article id="article-comment-374679" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Beecee</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T17:49:12-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374679" itemprop="url">September 14, 2022 at 5:49 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>The democrats are definitely demonstrating some real classical totalitarianism lately, that’s no doubt.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374679#respond' data-commentid="374679" data-postid="110695" data-belowelement="article-comment-374679" data-respondelement="respond" data-replyto="Reply to Beecee" aria-label='Reply to Beecee'>Reply</a></div></article></li></ul></li><li class="comment odd alt depth-2" id="comment-374689"><article id="article-comment-374689" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Fredsie</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2022-09-14T21:33:39-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374689" itemprop="url">September 14, 2022 at 9:33 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>They’re all corrupt anyways. Lock that ginger gender bender up!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/?replytocom=374689#respond' data-commentid="374689" data-postid="110695" data-belowelement="article-comment-374689" data-respondelement="respond" data-replyto="Reply to Fredsie" aria-label='Reply to Fredsie'>Reply</a></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='110695' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="73c45f057e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="171"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-483801214" data-theav-trackid="110242" data-theav-trackbid="1" class="theav-target"><a href="https://ccrc.formstack.com/forms/laughs_4_literacy_2022" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2022/08/082322_L4L_AV_Times_336x280.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Yup</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/09/13/authorities-id-man-found-dead-in-car-in-palmdale/#comment-374697">Authorities ID man found dead in car in Palmdale</a></span>: &ldquo;<span class="comment-excerpt">Actually, Raymond Jennings was exonerated couple years ago. He was railroaded by rex.</span>&rdquo; <span class="comment-date">Sep 15, 01:13</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Redacted</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/09/14/2-killed-in-lancaster-traffic-collision/#comment-374695">2 killed in Lancaster traffic collision</a></span>: &ldquo;<span class="comment-excerpt">They were just kids, not &#8220;maniacs&#8221;. This was a terrible, tragic accident. My sister lost her child today&#8230; Please be&hellip;</span>&rdquo; <span class="comment-date">Sep 14, 23:53</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Collision</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/09/14/2-killed-in-lancaster-traffic-collision/#comment-374694">2 killed in Lancaster traffic collision</a></span>: &ldquo;<span class="comment-excerpt">This could have been easily avoided.</span>&rdquo; <span class="comment-date">Sep 14, 23:38</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Corruption Investigation</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/09/14/sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home/#comment-374693">Sheriff&#8217;s investigators search LA County Supervisor Sheila Kuehl&#8217;s home [UPDATED]</a></span>: &ldquo;<span class="comment-excerpt">&#8220;Kuehl, 81, has been on the Board of Supervisors since 2014 and will be leaving the board this year.&#8221; That&hellip;</span>&rdquo; <span class="comment-date">Sep 14, 23:36</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Alex'zander</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/09/14/2-killed-in-lancaster-traffic-collision/#comment-374691">2 killed in Lancaster traffic collision</a></span>: &ldquo;<span class="comment-excerpt">The girls name was Emily Bailey. I was friends with her since elementary. Its difficult to lose people, but when&hellip;</span>&rdquo; <span class="comment-date">Sep 14, 22:52</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1","frontendPrefix":"theav-"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_admin_bar_items = [{"title":"Palmdale Kaleidoscope-1200x95","type":"ad"},{"title":"AV Fair PreSale_Ad_1200x100","type":"ad"},{"title":"Content","type":"placement"},{"title":"Adsense In Article After 2nd Paragraph","type":"ad"},{"title":"Content 2","type":"placement"},{"title":"Adsense In Article After 5th Paragraph","type":"ad"},{"title":"Adsense In Article After 9th Paragraph","type":"placement"},{"title":"Adsense In Article After 9th Paragraph","type":"ad"},{"title":"CCRC A Night of Comedy Ad_AV_Times_336x280","type":"ad"}];</script><script>window.advads_has_ads = [["110186","ad","Palmdale Kaleidoscope-1200x95","off"],["109751","ad","AV Fair PreSale_Ad_1200x100","off"],["96478","ad","Adsense In Article After 2nd Paragraph","off"],["96479","ad","Adsense In Article After 5th Paragraph","off"],["96480","ad","Adsense In Article After 9th Paragraph","off"],["110242","ad","CCRC A Night of Comedy Ad_AV_Times_336x280","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[110186,109751,96478,96479,96480,110242]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"110460":{"title":"CHSR-Ad-MBI-Meda.jpg","target":"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/09\/CHSR-Ad-MBI-Meda.jpg","impression":true,"click":true},"110242":{"title":"CCRC A Night of Comedy Ad_AV_Times_336x280","target":"https:\/\/ccrc.formstack.com\/forms\/laughs_4_literacy_2022","impression":true,"click":true},"110186":{"title":"Palmdale Kaleidoscope-1200x95","target":"https:\/\/www.kaleidoscopeartfestival.com\/","impression":true,"click":true},"110184":{"title":"Palmdale Fireworks Celebration-1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/","impression":true,"click":true},"109751":{"title":"AV Fair PreSale_Ad_1200x100","target":"https:\/\/avfair.com\/","impression":true,"click":true},"109728":{"title":"ccrc-paint-n-sip-puppy-hq-pd-336x280-r02 (2)","target":"https:\/\/ccrc.formstack.com\/forms\/paint_n_sip_av","impression":true,"click":true},"108759":{"title":"Palmdale Ad Revisiting Creedence 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108757":{"title":"Palmdale Ad All-4-One 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108722":{"title":"Palmdale-Smash-Mouth-1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108298":{"title":"Palmdale Illegal Fireworks 2021 728x90","target":"https:\/\/cityofpalmdale.org\/264\/Illegal-Fireworks","impression":true,"click":true},"108136":{"title":"AV_EDGE_Spring_Summit_728x90","target":"https:\/\/avedgeca.org\/","impression":true,"click":true},"107826":{"title":"Palmdale Inkwell-2022-AVTimes-1200x95","target":"https:\/\/cityofpalmdale.org\/inkwell","impression":true,"click":true},"107323":{"title":"Palmdale BreakingBias-1200x95","target":"https:\/\/signup.com\/client\/invitation2\/secure\/1003350354032\/false#\/invitation","impression":true,"click":true},"107136":{"title":"Palmdale Ad Freaky Friday","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106969":{"title":"PRRC Ad Palmdale","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106508":{"title":"Palmdale PRRC Survey-728x90","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106497":{"title":"Palmdale Frank Graves ad","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106232":{"title":"Palmdale Ad Grant Opportunities","target":"https:\/\/cityofpalmdale.org\/1128\/Grant-Opportunities","impression":true,"click":true},"105955":{"title":"Palmdale-PRRC-Mtgs-728x90","target":"https:\/\/cityofpalmdale.org\/1136\/Palmdale-Regional-Recreation-Complex","impression":true,"click":true},"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":110695,"postSlug":"sheriffs-investigators-search-la-county-supervisor-sheila-kuehls-home","cats":"crime-news,home,los-angeles"};</script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_40e3de1469135b5bef2cb59cfc4d3de4.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_4cb67becca6c4cf8e64e5a70b3314f62.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_977f3e1b1e373cced4f2d6ff7b3fd78b.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e4a2f8a24000eeb78210843e2f91f61c.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_88a31757f317338f8c68bff1baa2d455.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_91d3419c22ca3aaf16e35a34f620b967.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 15 Sep 2022 09:11:03 GMT -->
