<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_8d0c4b608cac441d89ae90209445abec.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_664e8c967621dbe368c373ce0868b0fa.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_8108fabf88549b91644da2d90dbcbb88.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>LA County COVID-19 hospitalizations top 1,000 as virus spread continues</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; LA County COVID-19 hospitalizations top 1,000 as virus spread continues Comments Feed" href="https://theavtimes.com/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/feed/" /><link rel="canonical" href="https://theavtimes.com/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a35dc136a3f6105d09deb9c6990f5df8"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=a35dc136a3f6105d09deb9c6990f5df8' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/109349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F07%2F08%2Fla-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F07%2F08%2Fla-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="LA County COVID-19 hospitalizations top 1,000 as virus spread continues"/><meta property="og:url" content="https://theavtimes.com/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/"/><meta property="og:type" content="article"/><meta property="og:description" content="The number of COVID-19-positive patients in Los Angeles County hospitals jumped over the 1,000 mark Friday, July 8, as highly contagious variants of the virus gain a stronger foothold in the county and drive up infections.According to state figures, there were 1,021 COVID-positive patients in co"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg"/><meta property="article:published_time" content="2022-07-08T12:09:32-07:00"/><meta property="article:modified_time" content="2022-07-08T12:09:42-07:00" /><meta property="og:updated_time" content="2022-07-08T12:09:42-07:00" /><meta property="article:section" content="Featured"/><meta property="article:section" content="Health"/><meta property="article:section" content="Los Angeles County"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="LA County COVID-19 hospitalizations top 1,000 as virus spread continues"/><meta name="twitter:url" content="https://theavtimes.com/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/"/><meta name="twitter:description" content="The number of COVID-19-positive patients in Los Angeles County hospitals jumped over the 1,000 mark Friday, July 8, as highly contagious variants of the virus gain a stronger foothold in the county and drive up infections.According to state figures, there were 1,021 COVID-positive patients in co"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/></head><body class="post-template-default single single-post postid-109349 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div  class="theav-d5bb44ec00343de4d7f82fc60c391f14 theav-palmdale-ads" id="theav-d5bb44ec00343de4d7f82fc60c391f14"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-109349 post type-post status-publish format-standard has-post-thumbnail category-featured category-health category-los-angeles entry" aria-label="LA County COVID-19 hospitalizations top 1,000 as virus spread continues" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">LA County COVID-19 hospitalizations top 1,000 as virus spread continues</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/dougf/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City News Service</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-07-08T12:09:32-07:00">July 8, 2022</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg"><img class="aligncenter size-full wp-image-105663" src="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg" alt="" width="918" height="592" srcset="https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID.jpg 918w, https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID-300x193.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/12/empty-bed-in-hospital-COVID-768x495.jpg 768w" sizes="(max-width: 918px) 100vw, 918px" /></a></p><p>The number of COVID-19-positive patients in Los Angeles County hospitals jumped over the 1,000 mark Friday, July 8, as highly contagious variants of the virus gain a stronger foothold in the county and drive up infections.</p><p>According to state figures, there were 1,021 COVID-positive patients in county hospitals as of Friday, up from 989 on Thursday. The number of those patients being treated in intensive care was 99, down from 103 a day earlier. Hospital numbers have been steadily rising in recent months, an increase health officials have attributed to renewed rapid spread of the virus thanks to the infectious BA.4 and BA.5 variants, which authorities say are highly contagious and capable of re-infecting previous patients.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1582459764" data-advadstrackid="96478" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Health officials have said that many of those patients entered the hospital for other reasons before testing positive for COVID, but they still place an added burden on hospital staff as they require special infection- control measures. County Public Health Director Barbara Ferrer said roughly 40% of patients with the virus were admitted for COVID illness, while 60% were admitted for other reasons. She also said that given the current rate of increase in hospitalizations, Los Angeles County is on pace to reach the &#8220;high&#8221; virus activity level by next week, which could equate to another universal indoor mask-wearing mandate by the end of the month.</p><p>The county is currently in the &#8220;medium&#8221; virus activity level, as defined by the U.S. Centers for Disease Control and Prevention. It will reach the &#8220;high&#8221; category if the seven-day average of new COVID-related hospital admissions reaches 10 per 100,000 residents.</p><p>As of Thursday, July 7, the county&#8217;s admission rate was 8.4 per 100,000 residents. But given the rate of increase over the past two weeks, the county is on pace to reach 10 per 100,000 residents by next Thursday, Ferrer said in an online briefing. She stressed that the estimate is only a projection which could change dramatically based on admission numbers in the coming days. If the county remains at that high level for two consecutive weeks, it will re-impose a mandatory indoor mask-wearing mandate. Under the current schedule, that would happen on July 29.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1245339543" data-advadstrackid="96479" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;We don&#8217;t have the luxury of doing nothing,&#8221; Ferrer said, pointing to the high level of virus spread in the county &#8212; increasingly fueled by the BA.4 and BA.5 variants of the virus &#8212; and rising hospitalization numbers&#8230; What makes the most sense is to remain committed to protecting one another,&#8221; Ferrer said.</p><p>Ferrer noted that the BA.4 and BA.5 variants of COVID are now responsible for nearly 40% of all local cases that underwent testing to identify variants. That&#8217;s roughly two-and-a-half times higher than the rate from just two weeks ago. Nationally, the CDC estimates those two variants are responsible for about 70% of sequenced cases.</p><p>The county reported 5,316 additional COVID cases on Thursday, raising the cumulative total from throughout the pandemic to 3,153,690. Another 13 new deaths were also reported, lifting the overall virus-related death toll to 32,397. The average daily rate of people testing positive for the virus rose to 16.9%. The number of new cases announced by the county each day is believed to be an undercount due to the prevalence of take-home COVID tests, the results of which are not always reported to the county.</p><p>Ferrer clarified that the hospital admission rate being relied upon by the county in determining the &#8220;high&#8221; community level differs from the one being reported weekly by the CDC. She said the CDC figure relating to hospital admission rates actually combines Los Angeles and Orange counties, and Orange County has a substantially higher admission rate than Los Angeles.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1811318459" data-advadstrackid="96480" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The CDC website on Thursday showed both Los Angeles and Orange counties with a COVID hospital admission rate of 9.7 per 100,000 residents, putting both on the precipice of entering the &#8220;high&#8221; virus activity level. Taken separately, however, Los Angeles&#8217; rate is only 8.4 per 100,000, while Orange County&#8217;s is 13.3 per 100,000, Ferrer said.</p><p>Los Angeles County will be relying on its separate local rate when determining when the two-week clock will being ticking on a universal indoor mask-wearing mandate.</p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/featured/" rel="category tag">Featured</a>, <a href="https://theavtimes.com/category/health/" rel="category tag">Health</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/07/08/la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109349' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="575791695b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="136"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/07/08/la-county-supervisors-consider-seeking-power-to-remove-sheriff/#comment-371779">LA County Supervisors consider seeking power to remove sheriff [UPDATED]</a></span>: &ldquo;<span class="comment-excerpt">Speaking of a similar clown&#8230;</span>&rdquo; <span class="comment-date">Jul 9, 01:05</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/07/08/la-county-supervisors-consider-seeking-power-to-remove-sheriff/#comment-371775">LA County Supervisors consider seeking power to remove sheriff [UPDATED]</a></span>: &ldquo;<span class="comment-excerpt">True, but extremely slow.</span>&rdquo; <span class="comment-date">Jul 9, 00:20</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Fredsie</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/07/08/la-county-supervisors-consider-seeking-power-to-remove-sheriff/#comment-371774">LA County Supervisors consider seeking power to remove sheriff [UPDATED]</a></span>: &ldquo;<span class="comment-excerpt">Lol. It’s they/them now.</span>&rdquo; <span class="comment-date">Jul 9, 00:08</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Ness</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/07/07/felon-arrested-illegal-guns-recovered-in-palmdale-raid/#comment-371773">Felon arrested, illegal guns recovered in Palmdale raid</a></span>: &ldquo;<span class="comment-excerpt">What? We should make laws so felons should not be able to obtain guns&#8230;oh wait.</span>&rdquo; <span class="comment-date">Jul 8, 21:16</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">powers to remove</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/07/08/la-county-supervisors-consider-seeking-power-to-remove-sheriff/#comment-371771">LA County Supervisors consider seeking power to remove sheriff [UPDATED]</a></span>: &ldquo;<span class="comment-excerpt">That is precisely what a recall option provides</span>&rdquo; <span class="comment-date">Jul 8, 20:17</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=a35dc136a3f6105d09deb9c6990f5df8' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=a35dc136a3f6105d09deb9c6990f5df8' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=a35dc136a3f6105d09deb9c6990f5df8' id='global-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script>window.advads_admin_bar_items = [{"title":"Content","type":"placement"},{"title":"Adsense In Article After 2nd Paragraph","type":"ad"},{"title":"Content 2","type":"placement"},{"title":"Adsense In Article After 5th Paragraph","type":"ad"},{"title":"Adsense In Article After 9th Paragraph","type":"placement"},{"title":"Adsense In Article After 9th Paragraph","type":"ad"}];</script><script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-d5bb44ec00343de4d7f82fc60c391f14"],"ads":{"108722":{"id":108722,"title":"Palmdale-Smash-Mouth-1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1594584058\" data-advadstrackid=\"108722\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/05\/Palmdale-Smash-Mouth-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"108757":{"id":108757,"title":"Palmdale Ad All-4-One 1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1286256346\" data-advadstrackid=\"108757\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/06\/Palmdale-Ad-All-4-One-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"108759":{"id":108759,"title":"Palmdale Ad Revisiting Creedence 1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1589518632\" data-advadstrackid=\"108759\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/06\/Palmdale-Ad-Revisiting-Creedence-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"108722":10,"108759":10,"108757":10},"type":"ordered","ordered_ad_ids":[108722,108757,108759],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"108722":3000,"108759":3000,"108757":3000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","options":{"placement_position":""},"id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1011627067\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["96478","ad","Adsense In Article After 2nd Paragraph","off"],["96479","ad","Adsense In Article After 5th Paragraph","off"],["96480","ad","Adsense In Article After 9th Paragraph","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[96478,96479,96480]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"108759":{"title":"Palmdale Ad Revisiting Creedence 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108757":{"title":"Palmdale Ad All-4-One 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108722":{"title":"Palmdale-Smash-Mouth-1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108298":{"title":"Palmdale Illegal Fireworks 2021 728x90","target":"https:\/\/cityofpalmdale.org\/264\/Illegal-Fireworks","impression":true,"click":true},"108136":{"title":"AV_EDGE_Spring_Summit_728x90","target":"https:\/\/avedgeca.org\/","impression":true,"click":true},"107826":{"title":"Palmdale Inkwell-2022-AVTimes-1200x95","target":"https:\/\/cityofpalmdale.org\/inkwell","impression":true,"click":true},"107323":{"title":"Palmdale BreakingBias-1200x95","target":"https:\/\/signup.com\/client\/invitation2\/secure\/1003350354032\/false#\/invitation","impression":true,"click":true},"107136":{"title":"Palmdale Ad Freaky Friday","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106969":{"title":"PRRC Ad Palmdale","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106508":{"title":"Palmdale PRRC Survey-728x90","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106497":{"title":"Palmdale Frank Graves ad","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106232":{"title":"Palmdale Ad Grant Opportunities","target":"https:\/\/cityofpalmdale.org\/1128\/Grant-Opportunities","impression":true,"click":true},"105955":{"title":"Palmdale-PRRC-Mtgs-728x90","target":"https:\/\/cityofpalmdale.org\/1136\/Palmdale-Regional-Recreation-Complex","impression":true,"click":true},"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":109349,"postSlug":"la-county-covid-19-hospitalizations-top-1000-as-virus-spread-continues","cats":"featured,health,los-angeles"};</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 09 Jul 2022 09:03:37 GMT -->
