<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_47898a5c964f52027084854998e83ef5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_68769ee1d66a42d135d2a207a158b3d0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_e5e248ce43ac4e5bfaca458c80a7dfe2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>School district&#8217;s attorneys say 2019 Saugus High shooting wasn&#8217;t foreseeable</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; School district&#8217;s attorneys say 2019 Saugus High shooting wasn&#8217;t foreseeable Comments Feed" href="https://theavtimes.com/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/feed/" /><link rel="canonical" href="https://theavtimes.com/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e2ec8a4c1d0e8b1bc297c5aac8732533"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=e2ec8a4c1d0e8b1bc297c5aac8732533' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.17.2' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/109123" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F06%2F22%2Fschool-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F06%2F22%2Fschool-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="School district&#039;s attorneys say 2019 Saugus High shooting wasn&#039;t foreseeable"/><meta property="og:url" content="https://theavtimes.com/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/"/><meta property="og:type" content="article"/><meta property="og:description" content="Attorneys for the William S. Hart Union High School District state in new court papers that lawsuits filed by the parents of two teenagers who were shot and killed by a fellow student at Saugus High School in 2019 should be dismissed because the gunman&#039;s actions were not foreseeable and school offic"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg"/><meta property="article:published_time" content="2022-06-22T14:14:53-07:00"/><meta property="article:modified_time" content="2022-06-22T14:14:53-07:00" /><meta property="og:updated_time" content="2022-06-22T14:14:53-07:00" /><meta property="article:section" content="Crime/ Safety"/><meta property="article:section" content="Education"/><meta property="article:section" content="Home"/><meta property="article:section" content="Los Angeles County"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="School district&#039;s attorneys say 2019 Saugus High shooting wasn&#039;t foreseeable"/><meta name="twitter:url" content="https://theavtimes.com/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/"/><meta name="twitter:description" content="Attorneys for the William S. Hart Union High School District state in new court papers that lawsuits filed by the parents of two teenagers who were shot and killed by a fellow student at Saugus High School in 2019 should be dismissed because the gunman&#039;s actions were not foreseeable and school offic"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/></head><body class="post-template-default single single-post postid-109123 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div  class="theav-973cfd427021898ba2b1c07beb7927ea theav-palmdale-ads" id="theav-973cfd427021898ba2b1c07beb7927ea"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439"
     crossorigin="anonymous"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-109123 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-education category-home category-los-angeles entry" aria-label="School district&#8217;s attorneys say 2019 Saugus High shooting wasn&#8217;t foreseeable" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">School district&#8217;s attorneys say 2019 Saugus High shooting wasn&#8217;t foreseeable</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-06-22T14:14:53-07:00">June 22, 2022</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_90427" aria-describedby="caption-attachment-90427" style="width: 720px" class="wp-caption aligncenter"><a href="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg"><img class="size-full wp-image-90427" src="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg" alt="" width="720" height="390" srcset="https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2.jpg 720w, https://theavtimes.com/wp-content/uploads/2019/11/Saugus-HS-shooting-2-300x163.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><figcaption id="caption-attachment-90427" class="wp-caption-text">An LASD patrol car at the school on the day of the shooting. [Image via Santa Clarita Sheriff&#8217;s Station Facebook]</figcaption></figure>Attorneys for the William S. Hart Union High School District state in new court papers that lawsuits filed by the parents of two teenagers who were shot and killed by a fellow student at Saugus High School in 2019 should be dismissed because the gunman&#8217;s actions were not foreseeable and school officials reacted quickly to the emergency.</p><p>The plaintiffs in the consolidated wrongful death/negligence lawsuit are <strong>Bryan</strong> and <strong>Cindy Muehlberger</strong>, the father and mother of the late 15-year-old <strong>Gracie Anne Muehlberger</strong>, and <strong>Frank</strong> and <strong>Nancy Blackwell,</strong> the father and mother of the late 14-year-old Dominic Blackwell.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1530668075" data-advadstrackid="96478" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The teens were fatally wounded when 16-year-old <strong>Nathan Berhow</strong> opened fire at the Santa Clarita school on Nov. 14, 2019. School security video showed him walk into the quad, pull a .45-caliber handgun from his backpack, shoot five people around him, then fatally turn the gun on himself. Three other students were wounded.</p><p>In court papers filed Tuesday, June 21, lawyers for the school district state that Berhow was a junior in the 2019-2020 school year and was enrolled in physics, American literature, history, aerospace, engineering, psychology and math, and also was on the school&#8217;s cross country team.</p><p>&#8220;None of his teachers knew anything about Nathan that gave them notice that he posed a danger to himself or others,&#8221; the lawyers for the district state in their court papers, adding that he had no discipline record at the school.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-928461755" data-advadstrackid="96479" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>On Nov. 14, 2019, Berhow did not attend his first period class and was marked absent by his teacher, the district&#8217;s attorneys state in their court papers. Teachers are encouraged to report absences early in the class period, but are not required to do so and some do not do so until the end of class, according to the district&#8217;s attorneys&#8217; court papers. Parents are notified of their child&#8217;s absence from class via an automated call system and asked to provide a reason for the student&#8217;s absence, according to the court papers of the attorneys for the district.</p><p>About a third of the students at Saugus High had a first period class and on a regular school day, students typically congregated in a large open area called the quad near the school office as they waited for first period to end, according to lawyers for the district. At about 7:36 a.m., school video showed Berhow putting his sunglasses on and taking a handgun from his backpack, then begin firing about 10 seconds later, according to the court papers of lawyers for the district.</p><p>&#8220;Nathan fired the handgun at others and turned the weapon on himself,&#8221; the district&#8217;s lawyers state in their court papers. &#8220;A campus supervisor estimated the shots were over in 15 to 20 seconds. The video from school&#8217;s camera system revealed no sign of trouble prior to the incident.&#8221;</p><p>Attorneys for the plaintiffs have not presented any evidence in discovery responses that show the district knew or should have known Nathan posed a potential danger before the incident, according to the court papers of the district&#8217;s lawyers. Several Saugus High teachers who taught Berhow have submitted sworn declarations in support of the district&#8217;s dismissal motion, including psychology teacher <strong>Adam Bratt</strong>.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-945811786" data-advadstrackid="96480" data-advadstrackbid="1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;The only issue I had with Nathan was he failed to hand in some homework assignments around the end of October (2019),&#8221; Bratt says. &#8220;I advised him that if he handed them in by a certain time, I would give him full credit. Thereafter, he submitted all the missing homework.&#8221;</p><p><strong>Jerome Castaneda</strong>, then the Saugus High campus supervisor, said security reacted quickly to the sounds of gunfire.</p><p>&#8220;When I heard the first shot, students began to scatter,&#8221; Castaneda says. &#8220;I ran to the adjacent cafeteria building where a door was propped open. I entered and closed the door to lock down that building.&#8221; As Castaneda ran to the cafeteria door, he heard additional shots for another 15 to 20 seconds, he says.</p><p>&#8220;I heard no further shots after that point,&#8221; Castaneda says. &#8220;After three to five minutes inside the cafeteria, I left it and observed there were people in the quad area assisting injured students on the ground. I went to assist them.&#8221;</p><p><strong>Lisa Hampsten</strong>, the school secretary, says in her declaration that after she heard shots that day, she immediately told a co-worker to call 911. <strong>Marcus Garrett</strong>, then the school&#8217;s assistant principal, says in his sworn statement that he did not hear the gunfire, but that after being told of it he locked up the school&#8217;s office, then later learned of Berhow&#8217;s identification from papers in the student&#8217;s backpack. He said he subsequently reviewed a security video of the incident.</p><p>The images showed Berhow reached into his backpack and began firing, then eventually fell to the ground, according to Garrett.</p><p>&#8220;The students around him were calm until the shooting started and then they scattered,&#8221; according to Garrett.</p><p>The plaintiffs&#8217; attorneys maintain in discovery responses that Berhow had a history of cutting himself and had written things indicating a belief he was sadistic and psychotic. They also say Berhow had a troubled home life and became more withdrawn after his father died in 2017. The plaintiff&#8217;s attorneys also claim that the campus supervision staff may have been short-staffed the day of the shootings and that the campus supervisor ran to a cafeteria to take shelter.</p><p>The district&#8217;s dismissal motion is scheduled to be heard Sept. 29 by Judge Stephen F. Pfahler.</p><p>Previous related stories:</p><p><a href="https://theavtimes.com/2022/05/19/district-parents-agree-saugus-high-shooting-video-should-be-sealed/" target="_blank" rel="noopener"><em>District, parents agree Saugus High shooting video should be sealed</em></a></p><p><em><a href="https://theavtimes.com/2019/11/14/1-killed-5-others-injured-in-shooting-at-saugus-hs-suspect-in-custody/" target="_blank" rel="noopener">Saugus HS student shoots 5 classmates, killing 2, then shoots self</a></em></p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="https://theavtimes.com/category/education/" rel="category tag">Education</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/22/school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109123' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c501b39fc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="201"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Convicted</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/06/22/family-urges-judge-not-to-reverse-convicted-killers-death-sentence/#comment-371336">Family urges judge not to reverse convicted killer&#8217;s death sentence</a></span>: &ldquo;<span class="comment-excerpt">Just give Collins ten Pfizer shots.</span>&rdquo; <span class="comment-date">Jun 22, 22:35</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Gunshot</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/06/22/man-shot-to-death-after-argument-in-lancaster/#comment-371335">Man shot to death after argument in Lancaster</a></span>: &ldquo;<span class="comment-excerpt">Summer nights in Lancaster&#8230;</span>&rdquo; <span class="comment-date">Jun 22, 22:33</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Linda Mcdonald</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/06/22/family-urges-judge-not-to-reverse-convicted-killers-death-sentence/#comment-371331">Family urges judge not to reverse convicted killer&#8217;s death sentence</a></span>: &ldquo;<span class="comment-excerpt">Put him to death he got the death sentence that is what the hours agree on for first degree murder&hellip;</span>&rdquo; <span class="comment-date">Jun 22, 20:40</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/06/22/la-county-sheriff-villanueva-tests-positive-for-coronavirus/#comment-371329">LA County Sheriff Villanueva tests positive for coronavirus</a></span>: &ldquo;<span class="comment-excerpt">And? Lots of people in positions of influence did their best to promote the spread of covid while they themselves&hellip;</span>&rdquo; <span class="comment-date">Jun 22, 18:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beecee</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/03/21/readers-speak-out-new-2/#comment-371328">Readers Speak Out! (new)</a></span>: &ldquo;<span class="comment-excerpt">Nice, And why we are here talking about sexual deviant drug using democrat losers, i bring you this… https://theconservativetreehouse.com/blog/2022/06/22/former-dnc-rising-star-florida-gubernatorial-candidate-and-cnn-contributor-andrew-gillum-indicted-on-federal-fraud-and-conspiracy-charges/</span>&rdquo; <span class="comment-date">Jun 22, 18:17</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=e2ec8a4c1d0e8b1bc297c5aac8732533' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=e2ec8a4c1d0e8b1bc297c5aac8732533' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=e2ec8a4c1d0e8b1bc297c5aac8732533' id='global-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.3.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.3.1' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script>window.advads_admin_bar_items = [{"title":"Content","type":"placement"},{"title":"Adsense In Article After 2nd Paragraph","type":"ad"},{"title":"Content 2","type":"placement"},{"title":"Adsense In Article After 5th Paragraph","type":"ad"},{"title":"Adsense In Article After 9th Paragraph","type":"placement"},{"title":"Adsense In Article After 9th Paragraph","type":"ad"}];</script><script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-973cfd427021898ba2b1c07beb7927ea"],"ads":{"108722":{"id":108722,"title":"Palmdale-Smash-Mouth-1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-710790510\" data-advadstrackid=\"108722\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/05\/Palmdale-Smash-Mouth-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"108298":{"id":108298,"title":"Palmdale Illegal Fireworks 2021 728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-455951025\" data-advadstrackid=\"108298\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/264\/Illegal-Fireworks\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/05\/Palmdale-Illegal-Fireworks-2022-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"108759":{"id":108759,"title":"Palmdale Ad Revisiting Creedence 1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-489789559\" data-advadstrackid=\"108759\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/06\/Palmdale-Ad-Revisiting-Creedence-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"108757":{"id":108757,"title":"Palmdale Ad All-4-One 1200x95","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-694683508\" data-advadstrackid=\"108757\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/p\/tickets\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2022\/06\/Palmdale-Ad-All-4-One-1200x95-1.jpg\" alt=\"\"  width=\"1200\" height=\"95\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"108298":10,"108722":10,"108759":10,"108757":10},"type":"ordered","ordered_ad_ids":[108722,108298,108759,108757],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"108759":3000,"108722":3000,"108298":3000,"108757":3000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","options":{"placement_position":""},"id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-919592993\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["96478","ad","Adsense In Article After 2nd Paragraph","off"],["96479","ad","Adsense In Article After 5th Paragraph","off"],["96480","ad","Adsense In Article After 9th Paragraph","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[96478,96479,96480]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"108759":{"title":"Palmdale Ad Revisiting Creedence 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108757":{"title":"Palmdale Ad All-4-One 1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108722":{"title":"Palmdale-Smash-Mouth-1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108720":{"title":"Palmdale-Patti-LaBelle-1200x95","target":"https:\/\/www.palmdaleamphitheater.com\/p\/tickets","impression":true,"click":true},"108298":{"title":"Palmdale Illegal Fireworks 2021 728x90","target":"https:\/\/cityofpalmdale.org\/264\/Illegal-Fireworks","impression":true,"click":true},"108136":{"title":"AV_EDGE_Spring_Summit_728x90","target":"https:\/\/avedgeca.org\/","impression":true,"click":true},"107826":{"title":"Palmdale Inkwell-2022-AVTimes-1200x95","target":"https:\/\/cityofpalmdale.org\/inkwell","impression":true,"click":true},"107323":{"title":"Palmdale BreakingBias-1200x95","target":"https:\/\/signup.com\/client\/invitation2\/secure\/1003350354032\/false#\/invitation","impression":true,"click":true},"107136":{"title":"Palmdale Ad Freaky Friday","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106969":{"title":"PRRC Ad Palmdale","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106508":{"title":"Palmdale PRRC Survey-728x90","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106497":{"title":"Palmdale Frank Graves ad","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106232":{"title":"Palmdale Ad Grant Opportunities","target":"https:\/\/cityofpalmdale.org\/1128\/Grant-Opportunities","impression":true,"click":true},"105955":{"title":"Palmdale-PRRC-Mtgs-728x90","target":"https:\/\/cityofpalmdale.org\/1136\/Palmdale-Regional-Recreation-Complex","impression":true,"click":true},"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":109123,"postSlug":"school-districts-attorneys-say-2019-saugus-high-shooting-wasnt-foreseeable","cats":"crime-news,education,home,los-angeles"};</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 23 Jun 2022 09:14:02 GMT -->
