<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_69918129a3b2b044be147c20f0530683.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_0c754ff2dd4933c4c80dc7e8eebfb971.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_ca9b7d275a1b85c5bb9c7eeca223afef.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Average LA County gas price records largest decrease since March 2020</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Average LA County gas price records largest decrease since March 2020 Comments Feed" href="https://theavtimes.com/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/feed/" /><link rel="canonical" href="https://theavtimes.com/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ea7718629cb6687e237ee4bbab99e0c"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=7ea7718629cb6687e237ee4bbab99e0c' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/107600" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F04%2F08%2Faverage-la-county-gas-price-records-largest-decrease-since-march-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2022%2F04%2F08%2Faverage-la-county-gas-price-records-largest-decrease-since-march-2020%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="Average LA County gas price records largest decrease since March 2020"/><meta property="og:url" content="https://theavtimes.com/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/"/><meta property="og:type" content="article"/><meta property="og:description" content="The average price of a gallon of self-serve regular gasoline in Los Angeles County recorded its largest decrease since March 26, 2020, Friday, dropping 2.6 cents to $5.895, its 11th consecutive decrease.The average price has dropped 17.5 cents over the past 11 days, including 1.9 cents Thursday,"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg"/><meta property="article:published_time" content="2022-04-08T07:57:34-07:00"/><meta property="article:modified_time" content="2022-04-08T13:59:46-07:00" /><meta property="og:updated_time" content="2022-04-08T13:59:46-07:00" /><meta property="article:section" content="Business"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="Average LA County gas price records largest decrease since March 2020"/><meta name="twitter:url" content="https://theavtimes.com/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/"/><meta name="twitter:description" content="The average price of a gallon of self-serve regular gasoline in Los Angeles County recorded its largest decrease since March 26, 2020, Friday, dropping 2.6 cents to $5.895, its 11th consecutive decrease.The average price has dropped 17.5 cents over the past 11 days, including 1.9 cents Thursday,"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type='module'>var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439"'></script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_af2d874f64c067d5babf84f1419d987e.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_bdc9d89d496de05072441c419fd31649.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_47f1d28ca9e28bb3bd0d848af4fcbbe3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_5374fcfdf67acd3c2afda5b74502745d.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script></head><body class="post-template-default single single-post postid-107600 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-191454616" data-advadstrackid="107450" data-advadstrackbid="1"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2022/03/2022-Springfest-AVTimes-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-122973256" data-advadstrackid="97905" data-advadstrackbid="1" class="theav-target"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-107600 post type-post status-publish format-standard has-post-thumbnail category-business entry" aria-label="Average LA County gas price records largest decrease since March 2020" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Average LA County gas price records largest decrease since March 2020</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2022-04-08T07:57:34-07:00">April 8, 2022</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg"><img class="aligncenter size-full wp-image-104742" src="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg" alt="" width="918" height="612" srcset="https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station.jpg 918w, https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station-300x200.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/10/fuel-nozzle-on-gas-station-768x512.jpg 768w" sizes="(max-width: 918px) 100vw, 918px" /></a></p><p>The average price of a gallon of self-serve regular gasoline in Los Angeles County recorded its largest decrease since March 26, 2020, Friday, dropping 2.6 cents to $5.895, its 11th consecutive decrease.</p><p>The average price has dropped 17.5 cents over the past 11 days, including 1.9 cents Thursday, according to figures from the AAA and Oil Price Information Service. It is 12.4 cents less than one week ago but 37.7 cents higher than one month ago and $1.923 more than one year ago.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1326457507" data-advadstrackid="96478" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>The average price rose $1.283 during a 32-day streak of increases that ended March 27.</p><p>The Orange County average price dropped for the 10th consecutive day, decreasing 2.5 cents to $5.849. It has dropped 18 cents over the past 10 days, including 1.4 cents Thursday.</p><p>The Orange County average price is 12.7 cents less than one week ago but 33.5 cents more than one month ago and $1.897 higher than one year ago.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-14395447" data-advadstrackid="96479" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>The Orange County average price rose $1.277 during a 35-day streak of increases that ended March 27.</p><p>&#8220;Despite reports of flaring and delayed restarts at two local refineries, the Energy Information Administration is reporting that refinery utilization rates on the West Coast are at more than 90%, which is a seven- month high point,&#8221; said Doug Shupe, the Automobile Club of Southern California&#8217;s corporate communications manager.</p><p>&#8220;This has allowed gasoline stockpiles to surge by a million barrels over the previous week, although Oil Price Information Service reports the stockpile level is still below normal levels for this time of year.&#8221;</p><p>&#8211;</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-697920119" data-advadstrackid="96480" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/business/" rel="category tag">Business</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/08/average-la-county-gas-price-records-largest-decrease-since-march-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p><p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107600' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abff8b606c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="4"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Head Shots</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/04/08/panel-asks-for-court-hearing-on-report-critical-of-lasds-handling-of-jails/#comment-367023">Panel asks for court hearing on report critical of LASD&#8217;s handling of jails</a></span>: &ldquo;<span class="comment-excerpt">&#8220;Jail monitors were also critical of the lack of accountability among deputies, supervisors and managers&#8230;&#8221; The whole organization lacks accountability.</span>&rdquo; <span class="comment-date">Apr 8, 23:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/03/21/readers-speak-out-new-2/#comment-367014">Readers Speak Out! (new)</a></span>: &ldquo;<span class="comment-excerpt">Way to ignore the point. Or did it genuinely go over your head? I understand that you are stuck with&hellip;</span>&rdquo; <span class="comment-date">Apr 8, 18:35</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beecee</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/03/21/readers-speak-out-new-2/#comment-367008">Readers Speak Out! (new)</a></span>: &ldquo;<span class="comment-excerpt">Ewww stinker… Gross!</span>&rdquo; <span class="comment-date">Apr 8, 15:46</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beecee</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/03/21/readers-speak-out-new-2/#comment-367006">Readers Speak Out! (new)</a></span>: &ldquo;<span class="comment-excerpt">And you just paid more then you usually would for that pizza due to… Wait for it… Woke liberal democratic&hellip;</span>&rdquo; <span class="comment-date">Apr 8, 15:17</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2022/04/07/ketanji-brown-jacksons-supreme-court-confirmation-celebrated-in-la-county/#comment-367004">Ketanji Brown Jackson&#8217;s Supreme Court confirmation celebrated in LA County</a></span>: &ldquo;<span class="comment-excerpt">She probably feels like she knows basic English, so you should probably just be respectful and call it a day.</span>&rdquo; <span class="comment-date">Apr 8, 14:11</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2022 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_admin_bar_items = [{"title":"Palmdale 2022 Springfest-AVTimes-728x90","type":"ad"},{"title":"Underneath header adsense","type":"ad"},{"title":"Content","type":"placement"},{"title":"Adsense In Article After 2nd Paragraph","type":"ad"},{"title":"Content 2","type":"placement"},{"title":"Adsense In Article After 5th Paragraph","type":"ad"},{"title":"Adsense In Article After 9th Paragraph","type":"placement"},{"title":"Adsense In Article After 9th Paragraph","type":"ad"}];</script><script>window.advads_has_ads = [["107450","ad","Palmdale 2022 Springfest-AVTimes-728x90","off"],["97905","ad","Underneath header adsense","off"],["96478","ad","Adsense In Article After 2nd Paragraph","off"],["96479","ad","Adsense In Article After 5th Paragraph","off"],["96480","ad","Adsense In Article After 9th Paragraph","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[107450,97905,96478,96479,96480]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"107576":{"title":"Palmdale Ad PRRC Mtgs-1200x95","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"107450":{"title":"Palmdale 2022 Springfest-AVTimes-728x90","target":"","impression":true,"click":true},"107323":{"title":"Palmdale BreakingBias-1200x95","target":"https:\/\/signup.com\/client\/invitation2\/secure\/1003350354032\/false#\/invitation","impression":true,"click":true},"107136":{"title":"Palmdale Ad Freaky Friday","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106969":{"title":"PRRC Ad Palmdale","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106508":{"title":"Palmdale PRRC Survey-728x90","target":"https:\/\/palmdalereccomplex.com\/","impression":true,"click":true},"106497":{"title":"Palmdale Frank Graves ad","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"106232":{"title":"Palmdale Ad Grant Opportunities","target":"https:\/\/cityofpalmdale.org\/1128\/Grant-Opportunities","impression":true,"click":true},"105955":{"title":"Palmdale-PRRC-Mtgs-728x90","target":"https:\/\/cityofpalmdale.org\/1136\/Palmdale-Regional-Recreation-Complex","impression":true,"click":true},"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script><script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_ba11ae791521fb88219f9858661c7946.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_04ad70800a3c74c2b65fd661c46cdffa.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_f399d384145f8e186c68b27a943826c5.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_f66614965bf4af535f5f05c77bb7937c.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_f5f34c562a5deecaf75f9c5e89e0f42e.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 09 Apr 2022 08:52:26 GMT -->
