<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_5075a8011533f1b0d44bca74ed6ee6c9.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_9c3d5470b189cbe4b61798fd149fe831.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_13dc38366c90b1e31ab5dbdbb26cf291.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800 Comments Feed" href="https://theavtimes.com/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2c92dcb5e131cbc70a8e3e1634385a33"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=2c92dcb5e131cbc70a8e3e1634385a33' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/105836" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F12%2F23%2Fcovid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F12%2F23%2Fcovid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800"/><meta property="og:url" content="https://theavtimes.com/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/"/><meta property="og:type" content="article"/><meta property="og:description" content="Los Angeles County reported more than 8,600 new COVID-19 cases Thursday, continuing a precipitous climb that the county&#039;s public health director warned could lead to record numbers of daily infections by the end of the year.Fueled by the highly transmissible Omicron variant of COVID-19, Thursday"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg"/><meta property="article:published_time" content="2021-12-23T16:31:11-08:00"/><meta property="article:modified_time" content="2021-12-23T16:31:11-08:00" /><meta property="og:updated_time" content="2021-12-23T16:31:11-08:00" /><meta property="article:section" content="Featured"/><meta property="article:section" content="Health"/><meta property="article:section" content="Los Angeles County"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800"/><meta name="twitter:url" content="https://theavtimes.com/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/"/><meta name="twitter:description" content="Los Angeles County reported more than 8,600 new COVID-19 cases Thursday, continuing a precipitous climb that the county&#039;s public health director warned could lead to record numbers of daily infections by the end of the year.Fueled by the highly transmissible Omicron variant of COVID-19, Thursday"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type='module'>var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439"'></script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_150de30ca66e49d3fa9666497bca6dc5.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_f8295c23b69086af434388b1fc20cdf8.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_3243b98b4bfa4c654f3cf48e52bdb534.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c1d90060d29bd3f1f9f09d0366d1d406.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script></head><body class="post-template-default single single-post postid-105836 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div  class="theav-2f32c8436dadaf6c550388584a06e564 theav-palmdale-ads" id="theav-2f32c8436dadaf6c550388584a06e564"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-574962938" data-advadstrackid="97905" data-advadstrackbid="1" class="theav-target"><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-105836 post type-post status-publish format-standard has-post-thumbnail category-featured category-health category-los-angeles entry" aria-label="COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">COVID-19 infections continue dramatic rise in LA County, hospitalizations top 800</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-12-23T16:31:11-08:00">December 23, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg"><img loading="lazy" class="aligncenter size-full wp-image-105434" src="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg" alt="" width="1080" height="706" srcset="https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant.jpg 1080w, https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant-300x196.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant-1024x669.jpg 1024w, https://theavtimes.com/wp-content/uploads/2021/12/Omicron-variant-768x502.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p><p>Los Angeles County reported more than 8,600 new COVID-19 cases Thursday, continuing a precipitous climb that the county&#8217;s public health director warned could lead to record numbers of daily infections by the end of the year.</p><p>Fueled by the highly transmissible Omicron variant of COVID-19, Thursday&#8217;s 8,633 new infections marked a 33% jump from Wednesday&#8217;s 6,509. Wednesday&#8217;s number was more than double the total from Tuesday, when 3,052 cases were reported. Public Health Director Barbara Ferrer warned that if infections continue such a dramatic rise, the daily case number could top 20,000 by the end of the year, reaching the highest level of the pandemic.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1338182413" data-advadstrackid="96478" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>Ferrer noted that hospitalization numbers have thus far remained relatively stable, crediting COVID vaccines for preventing infected people from becoming seriously ill. But on Thursday, the number of COVID- positive patients in county hospitals rose to 801, topping 800 for the first time since early October, according to state figures. The 801 hospitalizations is up from 770 on Wednesday. Of those hospitalized, 174 were being treated in intensive care, up from 166 on Wednesday.</p><p>Ferrer said the vast majority of people being hospitalized due to the virus are unvaccinated, insisting that hospitalization numbers for vaccinated residents have remained low and flat since the shots became available. According to county figures, the hospitalization rate for unvaccinated people was 25 per 100,000 residents as of Wednesday, compared to just 1 per 100,000 for the vaccinated.</p><p>According to Ferrer, unvaccinated people are five times more likely to get infected with COVID, 21 times more likely to be hospitalized and 18 times more likely to die. The county on Thursday reported another 24 COVID-related deaths, raising the cumulative total to 27,512. The 8,633 new cases gave the county a pandemic total of 1,585,313. According to the county, the average daily rate of people testing positive for the virus rose to 6.6% as of Thursday, more than triple the rate from a week ago.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1963568738" data-advadstrackid="96479" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>The surge in COVID infections is blamed primarily on rapid spread of the Omicron variant, which was first discovered in South Africa and has quickly migrated around the globe, including all 50 U.S. states. Health officials have said there is no evidence Omicron can cause more severe illness, but it can readily spread from person to person, including those who are vaccinated.</p><p>Ferrer said the benefit of vaccination is that it will prevent a COVID infection from causing severe illness or death.</p><p>As of Sunday, 78% of eligible county residents aged 5 and up have received at least one dose of vaccine, and 70% were fully vaccinated. Of the county&#8217;s overall 10.3 million residents, 74% have received at least one dose, and 66% are fully vaccinated. Black residents continue to have the lowest vaccination rate overall, at just 56% with at least one dose. Among Latino/a residents, the rate is 62%, compared to 75% of white residents and 84% of Asians.</p><p>Ferrer said the county is not immediately considering a return to lockdown or other severe restrictions on public activity, but it will depend on the actions residents take to slow spread of the virus.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-605393880" data-advadstrackid="96480" data-advadstrackbid="1"><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>&#8220;I&#8217;ve always been transparent and honest that with a variant such as Omicron and potentially other variants that could happen in the future, every single option has to be on the table,&#8221; she said. &#8220;Every single tool we have has to be available for us to protect people&#8217;s lives and livelihood and &#8230; avoid overwhelming the hospital system.</p><p>&#8220;&#8230; I think if we can all do this, all of us, every single person, commit to celebrating with as much safety as possible, which may mean you&#8217;re changing up some of your plans, we&#8217;re going to be OK,&#8221; she said.</p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/featured/" rel="category tag">Featured</a>, <a href="https://theavtimes.com/category/health/" rel="category tag">Health</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/23/covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105836' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fe43bf9c42" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="91"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Ledesma 99</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/12/22/la-county-offers-10000-reward-in-lancaster-shooting/#comment-360399">LA County offers $10,000 reward in Lancaster shooting</a></span>: &ldquo;<span class="comment-excerpt">You can see why a loose gun is a such a critical concern. L.A. liberals are terrified of being shot&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 19:44</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Cicilia</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/06/01/womans-bid-for-re-sentencing-denied-in-8-year-old-sons-torture-death/#comment-360398">Woman&#8217;s bid for re-sentencing denied in 8-year-old son&#8217;s torture death</a></span>: &ldquo;<span class="comment-excerpt">LET HER ROT IN HELL . LET HER FEEL AL THE THINGS THAT SHE DID TO GABRIEL! AND ALSO THE&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 17:31</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bam Boozled</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/12/20/lancaster-celebrates-grand-%ef%bb%bfopening-of-the-marriott-residence-inn/#comment-360397">Lancaster celebrates grand ﻿opening of The Marriott Residence Inn</a></span>: &ldquo;<span class="comment-excerpt">Rex thinks Asian tourists will flock to Lancaster when he builds his 60 foot tall Buddha statue. He&#8217;ll probably put&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 16:24</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Patty Pistoff</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/12/23/palmdale-lancaster-city-halls-to-close-for-christmas-new-years-holidays/#comment-360396">Palmdale, Lancaster city halls to close for Christmas &#038; New Year&#8217;s holidays</a></span>: &ldquo;<span class="comment-excerpt">Doesn’t the state of California have labor union laws to avoid this kind of thing? First you furlough workers and&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 15:19</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">BLVD Betty</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/12/20/lancaster-celebrates-grand-%ef%bb%bfopening-of-the-marriott-residence-inn/#comment-360393">Lancaster celebrates grand ﻿opening of The Marriott Residence Inn</a></span>: &ldquo;<span class="comment-excerpt">Aven&#8217;s is now a hydroponics shop. Why not? With Wrecks and Marv bringing back the old trade to Lancaster, growing&hellip;</span>&rdquo; <span class="comment-date">Dec 23, 08:15</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-28800"};
/*  */</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_admin_bar_items = [{"title":"Underneath header adsense","type":"ad"},{"title":"Content","type":"placement"},{"title":"Adsense In Article After 2nd Paragraph","type":"ad"},{"title":"Content 2","type":"placement"},{"title":"Adsense In Article After 5th Paragraph","type":"ad"},{"title":"Adsense In Article After 9th Paragraph","type":"placement"},{"title":"Adsense In Article After 9th Paragraph","type":"ad"}];</script><script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-2f32c8436dadaf6c550388584a06e564"],"ads":{"105331":{"id":105331,"title":"Palmdale Holidays on Parade","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1292173371\" data-advadstrackid=\"105331\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/1150\/Holidays-on-Parade\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/11\/Palmdale-HolidaysOnParade-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"105507":{"id":105507,"title":"Palmdale Ad Draw Palmdale","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1607262723\" data-advadstrackid=\"105507\" data-advadstrackbid=\"1\" class=\"theav-target\"><a href=\"https:\/\/drawpalmdale.org\/draw-a-map\/\" rel=\"noopener\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/12\/Palmdale-Ad-Draw-Palmdale-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"105331":10,"105507":10},"type":"default","ordered_ad_ids":[105331,105507],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"105331":3000,"105507":3000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","options":{"placement_position":""},"id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-483165207\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["97905","ad","Underneath header adsense","off"],["96478","ad","Adsense In Article After 2nd Paragraph","off"],["96479","ad","Adsense In Article After 5th Paragraph","off"],["96480","ad","Adsense In Article After 9th Paragraph","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[97905,96478,96479,96480]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"105507":{"title":"Palmdale Ad Draw Palmdale","target":"https:\/\/drawpalmdale.org\/draw-a-map\/","impression":true,"click":true},"105497":{"title":"Palmdale SoundsOfTheHolidays-728x90","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"105330":{"title":"Palmdale Sharpo Holiday Family Matinee","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"105331":{"title":"Palmdale Holidays on Parade","target":"https:\/\/cityofpalmdale.org\/1150\/Holidays-on-Parade","impression":true,"click":true},"105326":{"title":"Palmdale Christmas Dance Celebration","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"105028":{"title":"Palmdale Sharpo Courtroom Circus Palmdale Ad","target":"https:\/\/www.palmdaleplayhouse.com\/","impression":true,"click":true},"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"104324":{"title":"AV EDGE Membership Ad","target":"https:\/\/avedgeca.org\/membership\/","impression":true,"click":true},"104322":{"title":"AV EDGE Fall Forum Ad","target":"https:\/\/avedgeca.org\/event\/2021-semi-annual-fall-forum\/","impression":true,"click":true},"104006":{"title":"CSUB 50 years 728X90","target":"https:\/\/www.csub.edu\/50\/events","impression":true,"click":true},"104009":{"title":"CSUB 50 years 336X280","target":"https:\/\/www.csub.edu\/50\/events","impression":true,"click":true},"103861":{"title":"PaintCare Top Banner","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"103859":{"title":"PaintCare Top Banner","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"103863":{"title":"PaintCare 336X280","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"101087":{"title":"NEW Apple RV & Boat Storage 336X280","target":"https:\/\/www.applervstorage.com\/","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"96133":{"title":"Taste The AV","target":"https:\/\/www.tastetheav.com\/","impression":true,"click":true},"91359":{"title":"Steve Fox for Assembly 2020","target":"https:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":105836,"postSlug":"covid-19-infections-continue-dramatic-rise-in-la-county-hospitalizations-top-800","cats":"featured,health,los-angeles"};</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_5762c5388c4d351efc2498834e5c7db5.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_fb678fea2998dde037703407a27af177.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_eb18601bc353b38d3f62311dc6c79634.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e2a85b68cd1d10e5f2203489396e14d9.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_606b6d1b929a1bec023dcb730665eb5d.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_eefe2c896c131fe9ff10f16458343b3a.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 24 Dec 2021 08:53:30 GMT -->
