<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_620a3449d66f11921d964b3554d289d2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_4fd9ff7f564a188963ab594e634b824a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_6f0c27e0212986678240965dc4333623.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Pumpkin Walk coming to Massari Park this Friday</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Pumpkin Walk coming to Massari Park this Friday Comments Feed" href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e1d461a7b9427ac57a4d2931adb83af8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=e1d461a7b9427ac57a4d2931adb83af8' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.1' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.14.1' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/104703" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F10%2F19%2Fpumpkin-walk-coming-to-massari-park-this-friday%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F10%2F19%2Fpumpkin-walk-coming-to-massari-park-this-friday%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="Pumpkin Walk coming to Massari Park this Friday"/><meta property="og:url" content="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/"/><meta property="og:type" content="article"/><meta property="og:description" content="PALMDALE – The city of Palmdale will host its annual Pumpkin Walk on Friday, Oct. 22, from 5:30 to 7:30 p.m., at Domenic Massari Park, located at 37716 55th Street East.Admission is free and it is open to kids up to age 12 and their families.City staff will transform the park into a mini"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg"/><meta property="article:published_time" content="2021-10-19T12:31:08-07:00"/><meta property="article:modified_time" content="2021-10-19T12:31:08-07:00" /><meta property="og:updated_time" content="2021-10-19T12:31:08-07:00" /><meta property="article:section" content="Home"/><meta property="article:section" content="Palmdale"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="Pumpkin Walk coming to Massari Park this Friday"/><meta name="twitter:url" content="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/"/><meta name="twitter:description" content="PALMDALE – The city of Palmdale will host its annual Pumpkin Walk on Friday, Oct. 22, from 5:30 to 7:30 p.m., at Domenic Massari Park, located at 37716 55th Street East.Admission is free and it is open to kids up to age 12 and their families.City staff will transform the park into a mini"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/></head><body class="post-template-default single single-post postid-104703 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav- aa-disabled-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-palmdale-ads" id="theav-41896272"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1707863497" data-advadstrackid="104354" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="https://drawpalmdale.org/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/10/RedistrictingWorkshops-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1614912716" data-advadstrackid="104477" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="http://circusvargas.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/10/Circus-Vargas-Ad-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-104703 post type-post status-publish format-standard has-post-thumbnail category-home category-palmdale entry" aria-label="Pumpkin Walk coming to Massari Park this Friday" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pumpkin Walk coming to Massari Park this Friday</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-10-19T12:31:08-07:00">October 19, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/#comments">2 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg"><img loading="lazy" class="aligncenter size-full wp-image-104704" src="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg" alt="" width="1080" height="642" srcset="https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview.jpg 1080w, https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview-300x178.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview-1024x609.jpg 1024w, https://theavtimes.com/wp-content/uploads/2021/10/Palmdale-Pumpkin-Walk-preview-768x457.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p><p>PALMDALE – The city of Palmdale will host its annual Pumpkin Walk on Friday, Oct. 22, from 5:30 to 7:30 p.m., at Domenic Massari Park, located at 37716 55th Street East.</p><p>Admission is free and it is open to kids up to age 12 and their families.</p><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-188844221" data-advadstrackid="96478" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>City staff will transform the park into a mini pumpkin walk where children may visit stations for free trick or treat giveaways including a raffle for an iPad, decorate pumpkins, enjoy recreational games, and take photos with fun Halloween themed inflatables.</p><p>Participants from the Desert Willow Middle School Dance Troupe will perform to the music of Michael Jackson’s “Thriller.”</p><p>Community partners will also be on site to hand out treats and information about their local businesses.</p><p>Participating partners include Palmdale Church, Target, Lowes, DeFrancis Early Intervention Services, AV Gem &amp; Minerals Club, Housing Rights Center, Palmdale Sheriff’s Station, The Children’s Center of AV. Extended Learning &amp; Community Outreach Educational Services, Palmdale City Library, and SoCal Gas</p><p>“Come dressed up in your favorite Halloween costume, bring a trick or treat bag, and get ready to enjoy a family fun event at the park,” said Palmdale’s Recreation Coordinator Rachel Serrano.</p><p>For more information, call 661-267-5611.</p><h6><em>[Information via news release from the city of Palmdale.]</em></h6><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/palmdale/" rel="category tag">Palmdale</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>2 comments for <em>"Pumpkin Walk coming to Massari Park this Friday"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-357569"><article id="article-comment-357569" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Palmdale Pumpkin</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-10-20T15:29:20-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/#comment-357569" itemprop="url">October 20, 2021 at 3:29 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Samhain is a pagan religious festival originating from an ancient Celtic tradition. Do the people in the photo even know where this holiday comes from or represents? This is cultural appropriation.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/?replytocom=357569#respond' data-commentid="357569" data-postid="104703" data-belowelement="article-comment-357569" data-respondelement="respond" data-replyto="Reply to Palmdale Pumpkin" aria-label='Reply to Palmdale Pumpkin'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-357576"><article id="article-comment-357576" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Trick or Treat</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-10-20T16:59:35-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/#comment-357576" itemprop="url">October 20, 2021 at 4:59 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Then stay home Palmdale Pumpkin. Cover you windows, light candles, chant, do whatever. Let the kids go have some fun. They know nothing about Samhain, or do they care.  They want to have fun, get some candy, wear costumes.</p><p>I can&#8217;t wait for commentary on the pagan aspects of the Christmas tree and Easter eggs.</p><p>The life of the party I bet.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/?replytocom=357576#respond' data-commentid="357576" data-postid="104703" data-belowelement="article-comment-357576" data-respondelement="respond" data-replyto="Reply to Trick or Treat" aria-label='Reply to Trick or Treat'>Reply</a></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/?fbclid=IwAR1fVm45f4v3-Cgt3aAYhtdXA0xWxoeezOR6Uq-liybfVd9Tp6Ltsaj9Q3c#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104703' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="169c89fdc4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="161"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-2019207292" data-advadstrackid="104324" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="https://avedgeca.org/membership/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/10/AV-Edge-Membership.jpg" alt=""  width="676" height="560"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">The Midol Company</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/10/13/op-ed-rep-mike-garcia-stokes-xenophobia-in-the-high-desert/#comment-357582">Op-ed: Rep. Mike Garcia stokes xenophobia in the High Desert</a></span>: &ldquo;<span class="comment-excerpt">Stinger Ain&#8217;t it a bitch descussing anything with someone who is subject to raging hormonal influences?</span>&rdquo; <span class="comment-date">Oct 20, 17:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/10/19/la-county-board-votes-to-hire-lawyers-auditor-to-investigate-mark-ridley-thomas-allegations/#comment-357580">LA County Board votes to hire lawyers, auditor to investigate Mark Ridley-Thomas allegations</a></span>: &ldquo;<span class="comment-excerpt">It didn&#8217;t sound like &#8220;throwing roadblocks&#8221; to me. There is a longstanding reality in political corruption: &#8220;let us investigate ourselves&#8221;&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 17:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Trick or Treat</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/#comment-357576">Pumpkin Walk coming to Massari Park this Friday</a></span>: &ldquo;<span class="comment-excerpt">Then stay home Palmdale Pumpkin. Cover you windows, light candles, chant, do whatever. Let the kids go have some fun.&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 16:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Palmdale Pumpkin</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/10/19/pumpkin-walk-coming-to-massari-park-this-friday/#comment-357569">Pumpkin Walk coming to Massari Park this Friday</a></span>: &ldquo;<span class="comment-excerpt">Samhain is a pagan religious festival originating from an ancient Celtic tradition. Do the people in the photo even know&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 15:29</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">LAC Supervisors</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/10/19/la-county-votes-to-ramp-up-services-for-lgbtq-jail-population/#comment-357568">LA County votes to ramp up services for LGBTQ+ jail population</a></span>: &ldquo;<span class="comment-excerpt">The Board of Supervisors&#8217; &#8220;leadership&#8221; qualities consist of emotion, fear, politically correct propaganda, and victimhood. This is why very little&hellip;</span>&rdquo; <span class="comment-date">Oct 20, 15:21</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=e1d461a7b9427ac57a4d2931adb83af8' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=e1d461a7b9427ac57a4d2931adb83af8' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=e1d461a7b9427ac57a4d2931adb83af8' id='global-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.14.1' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.3' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.3' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=e1d461a7b9427ac57a4d2931adb83af8' id='wp-embed-js'></script> <script>window.advads_has_ads = [["104354","ad",null],["104477","ad",null],["96478","ad",null],["104324","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">var advads_tracking_ads = {"1":[104354,104477,96478,104324]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_gatracking_allads = {"1":{"97905":{"title":"Underneath header adsense","target":"","impression":true,"click":true},"104477":{"title":"Circus Vargas Ad","target":"http:\/\/circusvargas.com\/","impression":true,"click":true},"104324":{"title":"AV EDGE Membership Ad","target":"https:\/\/avedgeca.org\/membership\/","impression":true,"click":true},"104354":{"title":"Palmdale redistricting ad","target":"https:\/\/drawpalmdale.org\/","impression":true,"click":true},"104322":{"title":"AV EDGE Fall Forum Ad","target":"https:\/\/avedgeca.org\/event\/2021-semi-annual-fall-forum\/","impression":true,"click":true},"104006":{"title":"CSUB 50 years 728X90","target":"https:\/\/www.csub.edu\/50\/events","impression":true,"click":true},"104009":{"title":"CSUB 50 years 336X280","target":"https:\/\/www.csub.edu\/50\/events","impression":true,"click":true},"103861":{"title":"PaintCare Top Banner","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"103859":{"title":"PaintCare Top Banner","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"103863":{"title":"PaintCare 336X280","target":"https:\/\/www.eventbrite.com\/e\/paint-drop-off-event-palmdale-transportation-center-registration-164156236723","impression":true,"click":true},"103540":{"title":"Palmdale Kaleidoscope","target":"https:\/\/www.kaleidoscopeartfestival.com\/","impression":true,"click":true},"101087":{"title":"NEW Apple RV & Boat Storage 336X280","target":"https:\/\/www.applervstorage.com\/","impression":true,"click":true},"96530":{"title":"Adsense In Article After 15th Paragraph","target":"","impression":true,"click":true},"96484":{"title":"Adsense In Article After 11th Paragraph","target":"","impression":true,"click":true},"96483":{"title":"Adsense In Feed 9","target":"","impression":true,"click":true},"96482":{"title":"Adsense In Feed 5","target":"","impression":true,"click":true},"96481":{"title":"Adsense In Feed","target":"","impression":true,"click":true},"96480":{"title":"Adsense In Article After 9th Paragraph","target":"","impression":true,"click":true},"96479":{"title":"Adsense In Article After 5th Paragraph","target":"","impression":true,"click":true},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":"","impression":true,"click":true},"96341":{"title":"Petals Florist Shop 336X280","target":"https:\/\/www.petalsfloristshop.com\/","impression":true,"click":true},"96132":{"title":"CCRC Mobile ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start","impression":true,"click":true},"96133":{"title":"Taste The AV","target":"https:\/\/www.tastetheav.com\/","impression":true,"click":true},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/","impression":true,"click":true},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/","impression":true,"click":true},"91359":{"title":"Steve Fox for Assembly 2020","target":"https:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/","impression":true,"click":true},"89295":{"title":"AVT Advertise here 728X90","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false},"89293":{"title":"AVT Advertise 300X250","target":"https:\/\/theavtimes.com\/media-kit-2019\/","impression":false,"click":false}}};var advads_gatracking_anonym = false;var advads_gatracking_transmitpageqs = {};</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":104703,"postSlug":"pumpkin-walk-coming-to-massari-park-this-friday","cats":"home,palmdale"};</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 21 Oct 2021 01:02:18 GMT -->
