<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_43f7ab087e29632921539234d8712704.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_b91a4849064685a1c18cc903fd4b0fa5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_8d01157beb251247eb3e09a5b1b60e57.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Newsom survives recall effort</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Newsom survives recall effort Comments Feed" href="https://theavtimes.com/2021/09/15/newsom-survives-recall-effort/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/09/15/newsom-survives-recall-effort/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0e6535927850f255b5d72490c95e7621"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script id="theav-ready">window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=0e6535927850f255b5d72490c95e7621' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.13.0' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/103942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F09%2F15%2Fnewsom-survives-recall-effort%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F09%2F15%2Fnewsom-survives-recall-effort%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="Newsom survives recall effort"/><meta property="og:url" content="https://theavtimes.com/2021/09/15/newsom-survives-recall-effort/"/><meta property="og:type" content="article"/><meta property="og:description" content="Gov. Gavin Newsom is heading back to work Wednesday after receiving an overwhelming vote of confidence from the state&#039;s voters in the attempt to recall him.The &quot;no&quot; votes topped the &quot;yes&quot; votes 63.9%-36.1% Wednesday morning, with 100% of the state&#039;s precincts reporting, according to figures rele"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg"/><meta property="article:published_time" content="2021-09-15T05:21:46-07:00"/><meta property="article:modified_time" content="2021-09-15T05:21:59-07:00" /><meta property="og:updated_time" content="2021-09-15T05:21:59-07:00" /><meta property="article:section" content="Home"/><meta property="article:section" content="Politics"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="Newsom survives recall effort"/><meta name="twitter:url" content="https://theavtimes.com/2021/09/15/newsom-survives-recall-effort/"/><meta name="twitter:description" content="Gov. Gavin Newsom is heading back to work Wednesday after receiving an overwhelming vote of confidence from the state&#039;s voters in the attempt to recall him.The &quot;no&quot; votes topped the &quot;yes&quot; votes 63.9%-36.1% Wednesday morning, with 100% of the state&#039;s precincts reporting, according to figures rele"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/></head><body class="post-template-default single single-post postid-103942 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-palmdale-kaleidoscope theav-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1036989505" data-advadstrackid="103540" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.kaleidoscopeartfestival.com/" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/08/Palmdale-Kaleidoscope-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-123026258" data-advadstrackid="103861" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="https://www.eventbrite.com/e/paint-drop-off-event-palmdale-transportation-center-registration-164156236723" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/09/ca-ad-Palmdale-728x90-091821.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-103942 post type-post status-publish format-standard has-post-thumbnail category-home category-politics entry" aria-label="Newsom survives recall effort" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Newsom survives recall effort</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/dougf/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City News Service</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-09-15T05:21:46-07:00">September 15, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/09/15/newsom-survives-recall-effort/#comments">1 Comment</a></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_103943" aria-describedby="caption-attachment-103943" style="width: 1080px" class="wp-caption aligncenter"><a href="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg"><img loading="lazy" class="size-full wp-image-103943" src="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg" alt="" width="1080" height="671" srcset="https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No.jpg 1080w, https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No-300x186.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No-1024x636.jpg 1024w, https://theavtimes.com/wp-content/uploads/2021/09/Gavin-Newsom-Vote-No-768x477.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a><figcaption id="caption-attachment-103943" class="wp-caption-text">Image via Twitter @GavinNewsom]</figcaption></figure><p>Gov. <strong>Gavin Newsom</strong> is heading back to work Wednesday after receiving an overwhelming vote of confidence from the state&#8217;s voters in the attempt to recall him.</p><p>The &#8220;no&#8221; votes topped the &#8220;yes&#8221; votes 63.9%-36.1% Wednesday morning, with 100% of the state&#8217;s precincts reporting, according to <a href="https://electionresults.sos.ca.gov/" target="_blank" rel="noopener">figures released by the Secretary of State&#8217;s Office</a>. Every major network and news organization called the race over less than an hour after polls closed at 8 p.m. Tuesday.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-441515538" data-advadstrackid="96478" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Total voter turnout was 9,176,526 statewide, or 41.6 percent of the state&#8217;s total of more than 22 million registered voters. The &#8220;no&#8221; votes totaled 5,840,283, the yes votes 3,297,145. In Los Angeles County, 70.85 percent of the voters said &#8220;no&#8221; &#8212; 1,598,140 in all. Turnout was 39.77 percent of the county&#8217;s more than 5.6 million registered voters.</p><p>Newsom, appearing weary from weeks of intense campaigning, spoke to supporters in Sacramento on Tuesday night and claimed victory, saying the resounding &#8220;no&#8221; vote was in support of democratic and progressive ideals and a rejection of cynical divisions.</p><p>&#8220;I want to focus on what we said yes to as a state,&#8221; Newsom said. &#8220;We said yes to science. We said yes to vaccines. We said yes to ending this pandemic. We said yes to people&#8217;s right to vote without fear of fake fraud or voter suppression. We said yes to women&#8217;s fundamental constitutional right to decide for herself what she does with her body, her fate and her future.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-735087036" data-advadstrackid="96479" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;We said yes to diversity. We said yes to inclusion. &#8230; We said yes to all those things that we hold dear as Californians, and I would argue as Americans &#8212; economic justice, social justice, racial justice, environmental justice. &#8230; All of those things were on the ballot this evening and so I&#8217;m humbled and grateful to the millions and millions of Californians who exercised their fundamental right to vote and expressed themselves so overwhelmingly by rejecting the division, by rejecting the cynicism.&#8221;</p><p>Newsom added: &#8220;Tonight, I am humbled, grateful, but resolved in the spirit of my political hero Robert Kennedy to make more gentle the life of this world.&#8221;</p><p>The recall ballot contained only two questions: should Newsom be recalled &#8212; removed &#8212; from office, and if so, which of the 46 candidates on the ballot or seven write-in candidates should replace him? Newsom needed 50% or more voters to respond &#8220;no&#8221; to the first question to remain in office. With Newsom convincingly passing that mark, the second question was quickly deemed irrelevant.</p><p>Had things gone differently, Republican talk-show host <strong>Larry Elder</strong> would have claimed the governor&#8217;s office. Elder drew 46.9% of the vote in the field of 46 replacement candidates, with Democra<strong>t Kevin Paffrath</strong> a distant second at 9.8% and Republican former San Diego Mayor <strong>Kevin Faulconer</strong> in third with 8.6%.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-290912477" data-advadstrackid="96480" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4504301096758439" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Faulconer, speaking before any results were in, positioned the recall as &#8220;a referendum on Gavin Newsom&#8217;s failure,&#8221; saying, &#8220;That&#8217;s why so many Californians not only signed the recall petition, but that&#8217;s why Californians in all parts of the state, all party registrations, are ready for a change at the top.&#8221;</p><p>But he quickly conceded defeat Tuesday night.</p><p>&#8216;It&#8217;s clear that our work in California is not finished, he told supporters. &#8220;This recall showed that if you keep the focus on Gavin Newsom, he can be beat &#8230; the focus of this election turned into national politics and personalities.&#8221;</p><p>Elder was not so quick to concede, but he finally took the stage at his campaign-night party in Costa Mesa at 10 p.m. and admitted defeat.</p><p>&#8220;Let&#8217;s be gracious in defeat,&#8221; Elder told the crowd. &#8220;We may have lost the battle but we are going to win the war.&#8221;</p><p>He again rattled off criticisms of Newsom&#8217;s leadership, citing rising crime, rampant homelessness and lagging education.</p><p>Another prominent Republican in the race, businessman <strong>John Cox</strong> &#8212; who finished fifth at 4.4% &#8212; conceded defeat early, but told supporters Tuesday night the fight to gain control of the state is not over.</p><p>&#8220;I&#8217;m a CPA. I&#8217;m a businessman,&#8221; he said. &#8220;I&#8217;m horrified at the waste, the corruption, the mismanagement of this state. I&#8217;m still hopeful that I&#8217;ll get a chance to manage this government and turn it around. But a message has been sent. A message has been sent to the majority party. This battle has just begun.&#8221;</p><p>President<strong> Joe Biden</strong> visited Southern California on Monday night to urge voters to reject the recall, citing Newsom&#8217;s record on the coronavirus pandemic, women&#8217;s rights, climate change and minimum wage.</p><p>&#8220;We need science, we need courage, we need leadership. We need Gavin Newsom,&#8221; Biden said during an approximately 15-minute address at Long Beach City College.</p><p>&#8220;A governor who follows science, who&#8217;s got the courage to do what&#8217;s right.&#8221;</p><p>Biden sought to tie supporters of the recall to former President <strong>Donald Trump</strong>, who is tremendously unpopular in California.</p><p>&#8220;You either keep Gavin Newsom as your governor or you get Donald Trump,&#8221; Biden told the crowd of approximately 1,100. &#8220;The choice should be absolutely clear. Gavin Newsom. You have a governor who has the courage to lead.&#8221;</p><p>Elder had dismissed the presidential support for the governor.</p><p>&#8220;If Gavin Newsom thinks that flying in Joe Biden and <strong>Kamala Harris</strong> &#8212; not exactly the most admired government officials at the present time &#8212; will make him look better, that&#8217;s all you need to know about how oblivious and detached Newsom is from a large majority of Californians,&#8221; Elder tweeted last week.</p><p>Democratic National Committee Chairman <strong>Jaime Harrison</strong> issued a statement Tuesday night calling the vote an overwhelming victory for the party&#8217;s agenda.</p><p>&#8220;Once again, voters rejected the Republican Party&#8217;s denial of the pandemic sweeping our country and their subsequent refusal to address it, rejected Republicans&#8217; disproved theories about our elections and rejected Republicans&#8217; unwavering loyalty to the man who caused it all &#8212; Donald Trump,&#8221; Harrison said.</p><p>From afar, Trump had repeated his refrain of questioning the integrity of recall election, suggesting without any evidence that the race was rigged &#8212; just as he did before and after he lost his presidential re-election bid to Biden.</p><p>In recent days, Elder picked up on that theme, with his campaign posting a link to an online election-fraud reporting website and the candidate himself refusing to say whether he would accept the results of the election.</p><p>With the victory, Newsom avoided the fate of former California Gov. <strong>Gray Davis</strong>, who was removed from office by recall in 2003. Davis was replaced by actor <strong>Arnold Schwarzenegger</strong>.</p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/politics/" rel="category tag">Politics</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/15/newsom-survives-recall-effort/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103942' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d909c7751e" /></p><input type="hidden" id="ak_js" name="ak_js" value="231"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1771017631" data-advadstrackid="103863" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="https://www.eventbrite.com/e/paint-drop-off-event-palmdale-transportation-center-registration-164156236723" rel="noopener" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/09/ca-ad-Palmdale-336x280-091821.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">William</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/30/readers-speak-out-new/#comment-355846">Readers Speak Out! (new!)</a></span>: &ldquo;<span class="comment-excerpt">Where&#8217;s &#8220;house plant&#8221; Beecee? She got punked and won&#8217;t admit it.</span>&rdquo; <span class="comment-date">Sep 15, 12:45</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Timmay!!!</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/09/14/deadline-is-today-to-cast-ballots-in-recall-election/#comment-355844">Deadline is today to cast ballots in recall election</a></span>: &ldquo;<span class="comment-excerpt">“it’s time to pack it in“ He’s a Phag, I knew it!</span>&rdquo; <span class="comment-date">Sep 15, 11:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">William</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/30/readers-speak-out-new/#comment-355843">Readers Speak Out! (new!)</a></span>: &ldquo;<span class="comment-excerpt">Trump is the butt of jokes, Beecee. You should know that as you are one too.</span>&rdquo; <span class="comment-date">Sep 15, 11:36</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">skip</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/30/readers-speak-out-new/#comment-355839">Readers Speak Out! (new!)</a></span>: &ldquo;<span class="comment-excerpt">if covid is so dangerous with a .03 death rate that we all have to ware a mask to save&hellip;</span>&rdquo; <span class="comment-date">Sep 15, 11:14</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">William</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/30/readers-speak-out-new/#comment-355838">Readers Speak Out! (new!)</a></span>: &ldquo;<span class="comment-excerpt">skip, world renowned gynecologist speaks.</span>&rdquo; <span class="comment-date">Sep 15, 11:12</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.13.0' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=0e6535927850f255b5d72490c95e7621' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=0e6535927850f255b5d72490c95e7621' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=0e6535927850f255b5d72490c95e7621' id='global-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.13.0' id='advanced-ads-pro/cache_busting-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.1.2' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.1.2' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=0e6535927850f255b5d72490c95e7621' id='wp-embed-js'></script> <script defer type='text/javascript' src='https://theavtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script> <script>window.advads_has_ads = [["103540","ad",null],["103861","ad",null],["96478","ad",null],["96479","ad",null],["96480","ad",null],["103863","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script id="theav-tracking">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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":103942,"postSlug":"newsom-survives-recall-effort","cats":"home,politics"};</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 15 Sep 2021 19:53:50 GMT -->
