<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_678d6ed08b942ca642406627f77a175b.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_591c4d17183750fb145d8d50839471db.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_0903bdc2f92b55cfb2861e24ac671138.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>CDC: Unvaxed people In LA County 29 times more likely to be hospitalized</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; CDC: Unvaxed people In LA County 29 times more likely to be hospitalized Comments Feed" href="https://theavtimes.com/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9f0e4415393fa50f555541560686b5d"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=f9f0e4415393fa50f555541560686b5d' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/103485" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F08%2F25%2Fcdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F08%2F25%2Fcdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="CDC: Unvaxed people In LA County 29 times more likely to be hospitalized"/><meta property="og:url" content="https://theavtimes.com/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/"/><meta property="og:type" content="article"/><meta property="og:description" content="The number of COVID-positive patients in Los Angeles County hospitals dropped again Wednesday, while a federal study of local virus statistics found that unvaccinated residents were five times more likely to get infected and 29 times more likely to wind up hospitalized.The study by the U.S. Cent"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg"/><meta property="article:published_time" content="2021-08-25T22:37:49-07:00"/><meta property="article:modified_time" content="2021-08-25T22:42:51-07:00" /><meta property="og:updated_time" content="2021-08-25T22:42:51-07:00" /><meta property="article:section" content="Featured"/><meta property="article:section" content="Home"/><meta property="article:section" content="Los Angeles County"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="CDC: Unvaxed people In LA County 29 times more likely to be hospitalized"/><meta name="twitter:url" content="https://theavtimes.com/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/"/><meta name="twitter:description" content="The number of COVID-positive patients in Los Angeles County hospitals dropped again Wednesday, while a federal study of local virus statistics found that unvaccinated residents were five times more likely to get infected and 29 times more likely to wind up hospitalized.The study by the U.S. Cent"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type='module'>var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_8e067f38f4f488c9e3808535002a4f48.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_865c9335639b58361553ca632c4b2fd8.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c689ae5a64de5dc299ed585f0c138673.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_b68221d92b031b1c0ac5b026e22b797b.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script></head><body class="post-template-default single single-post postid-103485 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div  class="theav-944394aeebc2e69318fdd3afe2eea9e1 theav-palmdale-ads" id="theav-944394aeebc2e69318fdd3afe2eea9e1"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-27488195" data-advadstrackid="97905" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-103485 post type-post status-publish format-standard has-post-thumbnail category-featured category-home category-los-angeles entry" aria-label="CDC: Unvaxed people In LA County 29 times more likely to be hospitalized" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CDC: Unvaxed people In LA County 29 times more likely to be hospitalized</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/dougf/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City News Service</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-08-25T22:37:49-07:00">August 25, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg"><img loading="lazy" class="aligncenter size-full wp-image-103486" src="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg" alt="" width="1080" height="710" srcset="https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital.jpg 1080w, https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital-300x197.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital-1024x673.jpg 1024w, https://theavtimes.com/wp-content/uploads/2021/08/intensive-care-hospital-768x505.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></p><p>The number of COVID-positive patients in Los Angeles County hospitals dropped again Wednesday, while a federal study of local virus statistics found that unvaccinated residents were five times more likely to get infected and 29 times more likely to wind up hospitalized.</p><p>The <a href="https://www.cdc.gov/mmwr/volumes/70/wr/mm7034e5.htm?" target="_blank" rel="noopener">study by the U.S. Centers for Disease Control and Prevention</a> determined that between May 1 and July 25, 25.3% of COVID-19 infections in the county occurred among fully vaccinated people, while 71.4% were in unvaccinated people and 3.3% among those who were partially vaccinated.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-2074992678" data-advadstrackid="96478" data-advadstrackbid="1" data-advadsredirect=""> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>According to the study, people who were unvaccinated were 4.9 times more likely to be infected with the virus during that period, and 29.2 times more likely to be hospitalized.</p><p>&#8220;The findings in this report are similar to those from recent studies indicating that COVID-19 vaccination protects against severe COVID-19 in areas with increasing prevalence of the SARS-CoV-2 Delta variant,&#8221; according to the CDC report. &#8220;Efforts to increase COVID-19 vaccination coverage, in coordination with other prevention strategies, are critical to preventing COVID- 19-related hospitalizations and deaths. Ongoing surveillance to characterize post-vaccination infections, hospitalizations and deaths will be important to monitor vaccine effectiveness, particularly as new variants emerge.&#8221;</p><p>L.A. County health officials have repeatedly insisted that while people who get vaccinated can still contract the virus, they are far less likely to become seriously ill, require hospitalization or die.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-665048559" data-advadstrackid="96479" data-advadstrackbid="1" data-advadsredirect=""> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>&#8220;The data continues to provide reassurance that fully vaccinated people are protected from severe COVID-19 illness,&#8221; county Public Health Director Barbara Ferrer said in a statement Wednesday. &#8220;Together we must continue to increase COVID-19 vaccinations, in coordination with other prevention strategies like masking, testing, contact tracing and quarantine. These efforts are critical to preventing COVID-19 hospitalizations and deaths.&#8221;</p><p>According to state figures, there were 1,731 COVID-positive patients in Los Angeles County hospitals as of Wednesday, down from 1,747 on Tuesday. There were 463 people in intensive care, the same as Tuesday. The county reported 36 new COVID-19 fatalities, raising the county&#8217;s death toll from throughout the pandemic to 25,150. Another 3,322 cases were also confirmed, raising the cumulative total to 1,391,363. The rolling average rate of people testing positive for the virus was 2.9% as of Wednesday, up slightly from 2.8% on Monday and Tuesday.</p><p>The latest figures show that 73% of county residents age 12 and over have received at least one dose of vaccine, and 64% are fully vaccinated. Among residents aged 65 and older, 90% have received at least one dose, and 80% are fully vaccinated.</p><p>The county Department of Public Health announced Tuesday that inspectors visited 1,874 businesses during the week that ended Friday &#8212; and the &#8220;majority&#8221; of them were in compliance with COVID-19 health restrictions.</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1696883453" data-advadstrackid="96480" data-advadstrackbid="1" data-advadsredirect=""> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins></div><p>Businesses in violation of rules are generally provided with information aimed at helping them achieve compliance, but &#8220;five citations were issued to gyms and an office site for noncompliance&#8221; with health orders, according to the county.</p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/featured/" rel="category tag">Featured</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/25/cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103485' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13d14a0ee9" /></p><input type="hidden" id="ak_js" name="ak_js" value="159"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Trumpist#1</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/24/rep-garcia-war-is-an-ugly-thing-but-not-the-ugliest-of-things/#comment-354866">Rep. Garcia: &#8220;War is an ugly thing but not the ugliest of things…&#8221;</a></span>: &ldquo;<span class="comment-excerpt">By an unbeatable super majority of &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;.200+ votes, lol.</span>&rdquo; <span class="comment-date">Aug 25, 22:57</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/25/two-la-county-sheriffs-deputies-charged-with-filing-false-report/#comment-354865">Two LA County sheriff&#8217;s deputies charged with filing false report</a></span>: &ldquo;<span class="comment-excerpt">I&#8217;m pretty sure&#8230;yup, looks like both cities in the AV contract with the LACSD for law enforcement services. The unincorporated&hellip;</span>&rdquo; <span class="comment-date">Aug 25, 22:54</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Relevant</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/25/two-la-county-sheriffs-deputies-charged-with-filing-false-report/#comment-354863">Two LA County sheriff&#8217;s deputies charged with filing false report</a></span>: &ldquo;<span class="comment-excerpt">It&#8217;s easy to notice the AV Times will run any story critical of the Sheriff&#8217;s Dept, even if it has&hellip;</span>&rdquo; <span class="comment-date">Aug 25, 22:05</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/24/rep-garcia-war-is-an-ugly-thing-but-not-the-ugliest-of-things/#comment-354862">Rep. Garcia: &#8220;War is an ugly thing but not the ugliest of things…&#8221;</a></span>: &ldquo;<span class="comment-excerpt">lol&#8230;you say this as if this &#8220;this district is now red&#8221; is some earth shattering new development. This district was&hellip;</span>&rdquo; <span class="comment-date">Aug 25, 21:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tim Scott</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/08/24/la-county-businesses-largely-compliant-with-covid-19-health-rules/#comment-354861">LA County businesses largely compliant with COVID-19 health rules</a></span>: &ldquo;<span class="comment-excerpt">Are you worried about nominal &#8220;law enforcement officers&#8221; that think laws don&#8217;t apply to them? If not, why not?</span>&rdquo; <span class="comment-date">Aug 25, 21:41</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-944394aeebc2e69318fdd3afe2eea9e1"],"ads":{"102448":{"id":102448,"title":"Palmdale I Am King 728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1554544397\" data-advadstrackid=\"102448\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/07\/Palmdale-I-Am-King-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"102447":{"id":102447,"title":"Palmdale Queen Nation 728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1436695612\" data-advadstrackid=\"102447\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/07\/Palmdale-Queen-Nation-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"102446":{"id":102446,"title":"Palmdale Stevie Ray Visited 728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1374494652\" data-advadstrackid=\"102446\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/www.palmdaleamphitheater.com\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/07\/Palmdale-Stevie-Ray-Visited-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"102448":10,"102447":10,"102446":10},"type":"default","ordered_ad_ids":[102448,102447,102446],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"102447":4000,"102448":4000,"102446":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-37443513\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["97905","ad",null],["96478","ad",null],["96479","ad",null],["96480","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":103485,"postSlug":"cdc-unvaxed-people-in-la-county-29-times-more-likely-to-be-hospitalized","cats":"featured,home,los-angeles"};</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c9be396a17df1a816785d5e41d9a7df2.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9a2dc41bd89773dd347c2af71a386559.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_bbe358669fb03f499ba351634089cfa8.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7935e7224aea609014e73e7c366fa6da.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_47e97e76fedefbd65f3d1327ab0fc166.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_63462e7b02dfca490f783485771e612b.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 26 Aug 2021 06:02:53 GMT -->
