<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_74b34ae4f97143084d6c6337900b7b82.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_212ee97d0f237813e7f58d9e7ceb6f86.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_7180fca09a0618bee587a69b3698da6e.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Lancaster detectives nab suspected burglar, additional victims sought</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Lancaster detectives nab suspected burglar, additional victims sought Comments Feed" href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d913f49df23afff70fe69cca2297ccd0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=d913f49df23afff70fe69cca2297ccd0' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-25200"};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/102429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F07%2F06%2Flancaster-detectives-nab-suspected-burglar-additional-victims-sought%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F07%2F06%2Flancaster-detectives-nab-suspected-burglar-additional-victims-sought%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="Lancaster detectives nab suspected burglar, additional victims sought"/><meta property="og:url" content="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/"/><meta property="og:type" content="article"/><meta property="og:description" content="LANCASTER -Lancaster Sheriff&#039;s Station detectives Tuesday released an image of a recently captured burglary suspect and they&#039;re calling on the community for more information.&quot;Our detectives are seeking any potential victims of crimes, specifically burglaries, near the area of 60th Street West an"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg"/><meta property="article:published_time" content="2021-07-06T12:10:33-07:00"/><meta property="article:modified_time" content="2021-07-06T12:10:33-07:00" /><meta property="og:updated_time" content="2021-07-06T12:10:33-07:00" /><meta property="article:section" content="Crime/ Safety"/><meta property="article:section" content="Home"/><meta property="article:section" content="Lancaster"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="Lancaster detectives nab suspected burglar, additional victims sought"/><meta name="twitter:url" content="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/"/><meta name="twitter:description" content="LANCASTER -Lancaster Sheriff&#039;s Station detectives Tuesday released an image of a recently captured burglary suspect and they&#039;re calling on the community for more information.&quot;Our detectives are seeking any potential victims of crimes, specifically burglaries, near the area of 60th Street West an"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type='module'>var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_33bfeb8b63e4166e9e738bcbc58dd87f.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c1e5f2ccdfc10c7742fe5ad31fc1a890.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_59199e7a2eb89caf43ae8b63d6d3314d.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_d26b93e175381744f4cf37e22bffc2f2.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c9be396a17df1a816785d5e41d9a7df2.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_61265caef5f087efb41496bba30f9a8a.js"></script></head><body class="post-template-default single single-post postid-102429 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav- aa-disabled-content" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div  class="theav-ebc787234b7651ea4106fe3e7a73c8b9 theav-palmdale-ads" id="theav-ebc787234b7651ea4106fe3e7a73c8b9"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1464350285" data-advadstrackid="97905" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-102429 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-lancaster entry" aria-label="Lancaster detectives nab suspected burglar, additional victims sought" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Lancaster detectives nab suspected burglar, additional victims sought</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-07-06T12:10:33-07:00">July 6, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comments">3 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><a href="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg"><img loading="lazy" class="aligncenter size-full wp-image-102431" src="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg" alt="" width="1080" height="632" srcset="https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured.jpg 1080w, https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured-300x176.jpg 300w, https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured-1024x599.jpg 1024w, https://theavtimes.com/wp-content/uploads/2021/07/burglary-suspect-captured-768x449.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a>LANCASTER -Lancaster Sheriff&#8217;s Station detectives Tuesday released an image of a recently captured burglary suspect and they&#8217;re calling on the community for more information.</p><p>&#8220;Our detectives are seeking any potential victims of crimes, specifically burglaries, near the area of 60th Street West and Avenue J-8, between Wednesday June 30, 2021 and Thursday July 1, 2021,&#8221; according to a <a href="https://local.nixle.com/alert/8820774/?sub_id=634574" target="_blank" rel="noopener">news release from the Lancaster Sheriff&#8217;s Station</a>. &#8220;The person pictured in the bulletin was arrested for allegedly committing crimes in the area and our detectives want to ensure all victims come forward.&#8221;</p><p>If you are a victim or have any information, contact detectives Tanner or Keesee at 661-948-8466.</p><p><a href="https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims.jpg"><img loading="lazy" class="aligncenter size-full wp-image-102430" src="https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims.jpg" alt="" width="1020" height="1320" srcset="https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims.jpg 1020w, https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims-232x300.jpg 232w, https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims-791x1024.jpg 791w, https://theavtimes.com/wp-content/uploads/2021/07/Attempt-to-locate-victims-768x994.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /></a></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/lancaster/" rel="category tag">Lancaster</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>3 comments for <em>"Lancaster detectives nab suspected burglar, additional victims sought"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-351495"><article id="article-comment-351495" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Attempt to Locate</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-07-06T17:11:07-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comment-351495" itemprop="url">July 6, 2021 at 5:11 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Maria or Morgan?</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/?replytocom=351495#respond' data-commentid="351495" data-postid="102429" data-belowelement="article-comment-351495" data-respondelement="respond" data-replyto="Reply to Attempt to Locate" aria-label='Reply to Attempt to Locate'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-351492"><article id="article-comment-351492" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Crime 101</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-07-06T14:58:15-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comment-351492" itemprop="url">July 6, 2021 at 2:58 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Hey future criminal kids of America. This is a prime example of a half ass job at committing a crime. She had the mask on, but was too damn lazy to throw on the hood of her jacket to hide the rest of her face, which is most likely why she got caught so quick. The judge should add a few extra years for being stupid.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/?replytocom=351492#respond' data-commentid="351492" data-postid="102429" data-belowelement="article-comment-351492" data-respondelement="respond" data-replyto="Reply to Crime 101" aria-label='Reply to Crime 101'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-351481"><article id="article-comment-351481" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">David G</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-07-06T13:30:45-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comment-351481" itemprop="url">July 6, 2021 at 1:30 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>I think for this critter an immediate execution is appropriate&#8230;.just string the POS up..</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/?replytocom=351481#respond' data-commentid="351481" data-postid="102429" data-belowelement="article-comment-351481" data-respondelement="respond" data-replyto="Reply to David G" aria-label='Reply to David G'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102429' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec7b9bce2b" /></p><input type="hidden" id="ak_js" name="ak_js" value="203"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Attempt to Locate</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comment-351495">Lancaster detectives nab suspected burglar, additional victims sought</a></span>: &ldquo;<span class="comment-excerpt">Maria or Morgan?</span>&rdquo; <span class="comment-date">Jul 6, 17:11</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Matt K.</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/07/06/op-ed-rep-garcia-off-base-in-opposing-choice-and-equality/#comment-351494">Op-ed: Rep. Garcia off base in opposing choice and equality</a></span>: &ldquo;<span class="comment-excerpt">Garcia forgets that he represents a district that is actually majority registered-Democrat voters. The Antelope Valley and Santa Clarita Valley&hellip;</span>&rdquo; <span class="comment-date">Jul 6, 15:22</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tom</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/07/03/palmdale-teacher-pleads-no-contest-to-sex-with-student-victim-suing-school-district/#comment-351493">Palmdale teacher pleads no contest to sex with student, victim suing school district</a></span>: &ldquo;<span class="comment-excerpt">The sad part is this guy will keep his military retirement, file bankruptcy after the civil trial to get out&hellip;</span>&rdquo; <span class="comment-date">Jul 6, 15:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Crime 101</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/07/06/lancaster-detectives-nab-suspected-burglar-additional-victims-sought/#comment-351492">Lancaster detectives nab suspected burglar, additional victims sought</a></span>: &ldquo;<span class="comment-excerpt">Hey future criminal kids of America. This is a prime example of a half ass job at committing a crime.&hellip;</span>&rdquo; <span class="comment-date">Jul 6, 14:58</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Tom</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/07/01/officials-warn-pet-owners-to-keep-animals-safe-on-july-4/#comment-351491">Officials warn pet owners to keep animals safe on July 4</a></span>: &ldquo;<span class="comment-excerpt">Hey Claire we use to deport lawless Americans at one point. It was called the death penalty.</span>&rdquo; <span class="comment-date">Jul 6, 14:17</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2021 &middot; The AV Times LLC. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-ebc787234b7651ea4106fe3e7a73c8b9"],"ads":{"101911":{"id":101911,"title":"Palmdale illegal fireworks ad","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-887733355\" data-advadstrackid=\"101911\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/264\/Illegal-Fireworks\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/06\/Illegal-Fireworks-2021-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"101302":{"id":101302,"title":"Palmdale TextMyGov-ReportIssues728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1076594140\" data-advadstrackid=\"101302\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/05\/TextMyGov-ReportIssues728x90.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"102186":{"id":102186,"title":"Palmdale The Wellbeing Lab 728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-223759143\" data-advadstrackid=\"102186\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/permahsurvey.com\/antelopevalley\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/06\/Palmdale-The-Wellbeing-Lab-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"101299":{"id":101299,"title":"Palmdale TextMyGov-ReceiveAlerts728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1809934152\" data-advadstrackid=\"101299\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/05\/TextMyGov-ReceiveAlerts728x90.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"102186":10,"101911":10,"101302":10,"101299":10},"type":"default","ordered_ad_ids":[101911,101302,102186,101299],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"101302":4000,"101911":4000,"101299":4000,"102186":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1506981026\">","after":"<\/div>"}],"inject_before":[""]}};
window.advads_has_ads = [["97905","ad",null]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":102429,"postSlug":"lancaster-detectives-nab-suspected-burglar-additional-victims-sought","cats":"crime-news,home,lancaster"};</script> <script type='module'>Array</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type='application/javascript' defer src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script> <script type='module'>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_36d606aff7973f0aeb71744c0d72ef16.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9035cad633b939ffad85a5d458b3a24a.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_d2aebb2a6f05ed98879db8aa1e6255c1.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_3bb66405227c4e016573b52901bc803e.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 07 Jul 2021 00:11:22 GMT -->
