<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_7bc69bbd1c0a9b6fbf927fb229a34fcc.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_805838778255cf4541e5cb20712f64e5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_e738943685600265d2045ffc85abb5b8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>L.A. County considers making expensive jail calls free</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; L.A. County considers making expensive jail calls free Comments Feed" href="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6875766d6d680e259f1b48a8b965248b"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=6875766d6d680e259f1b48a8b965248b' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.24.2' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=2.11.0' id='advanced_ads_pro/visitor_conditions-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.11.0' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.11.0' id='advanced-ads-pro/cache_busting-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/101586" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F05%2F18%2Fl-a-county-considers-making-expensive-jail-calls-free%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F05%2F18%2Fl-a-county-considers-making-expensive-jail-calls-free%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( typeof advadsGATracking === 'undefined' ) {
				window.advadsGATracking = {
					delayedAds: {},
					deferedAds: {}
				};
			}</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="L.A. County considers making expensive jail calls free"/><meta property="og:url" content="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/"/><meta property="og:type" content="article"/><meta property="og:description" content="The Los Angeles County Board of Supervisors voted Tuesday to look at whether the county can offer free phone calls to jail inmates and also eliminate steep markups on basic items sold in jail commissaries.Supervisors Hilda Solis recommended that the county CEO work with the Sheriff&#039;s Department"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg"/><meta property="article:published_time" content="2021-05-18T16:30:39-07:00"/><meta property="article:modified_time" content="2021-05-18T16:30:50-07:00" /><meta property="og:updated_time" content="2021-05-18T16:30:50-07:00" /><meta property="article:section" content="Crime/ Safety"/><meta property="article:section" content="Home"/><meta property="article:section" content="Los Angeles County"/><meta property="article:section" content="Politics"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="L.A. County considers making expensive jail calls free"/><meta name="twitter:url" content="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/"/><meta name="twitter:description" content="The Los Angeles County Board of Supervisors voted Tuesday to look at whether the county can offer free phone calls to jail inmates and also eliminate steep markups on basic items sold in jail commissaries.Supervisors Hilda Solis recommended that the county CEO work with the Sheriff&#039;s Department"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/></head><body class="post-template-default single single-post postid-101586 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-935962be3660d1c11fc92a496028866f theav-palmdale-ads" id="theav-935962be3660d1c11fc92a496028866f"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1993973726" data-advadstrackid="97905" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-101586 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-los-angeles category-politics entry" aria-label="L.A. County considers making expensive jail calls free" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">L.A. County considers making expensive jail calls free</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-05-18T16:30:39-07:00">May 18, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/#comments">1 Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_86122" aria-describedby="caption-attachment-86122" style="width: 530px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-86122" src="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg" alt="" width="530" height="355" srcset="https://theavtimes.com/wp-content/uploads/2019/02/jail-1.jpg 530w, https://theavtimes.com/wp-content/uploads/2019/02/jail-1-300x201.jpg 300w" sizes="(max-width: 530px) 100vw, 530px" /><figcaption id="caption-attachment-86122" class="wp-caption-text">[File]</figcaption></figure>The Los Angeles County Board of Supervisors voted Tuesday to look at whether the county can offer free phone calls to jail inmates and also eliminate steep markups on basic items sold in jail commissaries.</p><p>Supervisors Hilda Solis recommended that the county CEO work with the Sheriff&#8217;s Department and Office of Inspector General to consider alternatives to the current phone contract &#8212; which charges 25 cents per minute and is up to be re-bid in October.</p><div class="theav-content theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1146669413" data-advadstrackid="96478" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;Communication with family and friends is not only vital for a person who is incarcerated, but it has been shown that it provides a major connection and a large role in helping with someone&#8217;s success upon release and entry,&#8221; Solis said. &#8220;The idea of profiting off families who may still be struggling is not fair.&#8221;</p><p>Solis rattled off jail commissary pricing for a host of items, including an eight-ounce bag of Flamin&#8217; Hot Cheetos that sells for $5.33, more than double the LASD cost of $2.51. The commissary prices a four-ounce bag of Keefe Instant Coffee at $7.47, while the department&#8217;s cost is $3.51.</p><p>Supervisor Holly Mitchell reminded everyone that people in custody need to pay for their own basic hygiene items like deodorant and toothpaste. Since county inmates are not allowed to work, they have to rely on family and friends to fund an account in their name.</p><div class="theav-content_2 theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1086694457" data-advadstrackid="96479" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>A 2.75-ounce Freshmint toothpaste is marked up from a cost of $1.02 to $2.16.</p><p>While in the California Senate, Mitchell sponsored a statewide bill &#8212; ultimately vetoed by Gov. Gavin Newsom &#8212; that would have capped jail phone and commissary costs. She said she told sheriffs who opposed the bill, &#8220;If they were running any other organization or in their own household, they would never enter into a contract with a phone company &#8212; that in this day and age, with technology, with fiber optics, the low cost of phone service &#8212; it would never occur to them to enter into a contract for a phone call to cost 25 cents per minute.&#8221;</p><p>One woman shared her experiences in the Central Regional Detention Facility with the board, saying she often couldn&#8217;t afford to reach out to her son, who was too young to understand why she wasn&#8217;t home.</p><p>&#8220;When we cut off people from their lifelines because they can&#8217;t afford phone calls, we end up paying a steeper price down the line,&#8221; she said. &#8220;Los Angeles (County) should be negotiating harder for a better contract.&#8221;</p><div class="theav-adsense-in-article-after-9th-paragraph theav-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-2110091686" data-advadstrackid="96480" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Solis also called for a review of department revenues generated by phone calls and commissary sales and an audit of how much of that money is used for the benefit of inmates. Last year, when jails were closed to visitors, inmates made 1 million more phone calls and ran up an additional 20 million minutes as compared with the prior three years, according to Solis.</p><p>Revenues for 2020 totaled $20 million, roughly $4-5 million more than in the past three years, according to the motion.</p><p>Only the women&#8217;s jail at Century Regional Detention Facility has since opened to family visits.</p><p>The telecommunications vendor, PCS, offered one free, five-minute courtesy call per inmate a week, but advocates say that&#8217;s not enough for people who have not been able to see family or friends for more than a year.</p><p>Sheriff Alex Villanueva &#8212; who continues to be limited to three minutes of phone time to address the board during public comment &#8212; warned that losing these revenues would result in further cutbacks to education and job training programs for inmates.</p><p>&#8220;You&#8217;re actively defunding the county jail system and starving it of the funds necessary to provide the programming. And as a result of that, we&#8217;re stuck between a rock and a hard place,&#8221; Villanueva said. &#8220;Defunding has a cost, and unfortunately, the inmate population is paying the cost.&#8221;</p><p>An attorney with the American Civil Liberties Union of Southern California, Adrienna Wong, pushed back against the sheriff&#8217;s claims.</p><p>&#8220;Both the OIG and audit-controller have found for years that LASD takes half of these funds to pad the LASD budget for things like salaries and equipment, an exploitative practice of dubious legality,&#8221; Wong said. &#8220;Phone calls mean everything to families.&#8221;</p><p>A recent review by the auditor-controller said the methodology used by LASD to allocate funds may result in inappropriately using inmate welfare funds to cover building maintenance costs that should be paid for through the general budget. Other counties spend a higher percentage of their own inmate welfare funds on inmate programming, according to Solis, though the sheriff said that&#8217;s because they are better funded.</p><p>Villanueva said he was open to a complete audit, but objected to the involvement of the inspector general in the process.</p><p>New York, San Francisco and San Diego have all moved to offer free phone calls in their county jails.</p><p>&#8211;</p><div class="theav-apple-rv-boat-storage theav-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1860566961" data-advadstrackid="101087" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.applervstorage.com/" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/04/New-Apple-RV-Storage-Ad-336X280.png" alt=""  srcset="https://theavtimes.com/wp-content/uploads/2021/04/New-Apple-RV-Storage-Ad-336X280.png 336w, https://theavtimes.com/wp-content/uploads/2021/04/New-Apple-RV-Storage-Ad-336X280-300x250.png 300w" sizes="(max-width: 336px) 100vw, 336px" width="336" height="280"  style="display: inline-block;" /></a></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a>, <a href="https://theavtimes.com/category/politics/" rel="category tag">Politics</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>1 comment for <em>"L.A. County considers making expensive jail calls free"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-349287"><article id="article-comment-349287" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Lmao</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-05-19T07:59:47-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/#comment-349287" itemprop="url">May 19, 2021 at 7:59 am</a></time></p></header><div class="comment-content" itemprop="text"><p>Why is it so expensive other than capitalism at it&#8217;s finest. Prisons/jail all have very good internet connections installed already and VoIP services setup already..  so this really isnt that expensive to provide lines on an existing network&#8230; prison and jail is nothing but big business, that&#8217;s why calls are expensive..  save the bs write up.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/?replytocom=349287#respond' data-commentid="349287" data-postid="101586" data-belowelement="article-comment-349287" data-respondelement="respond" data-replyto="Reply to Lmao" aria-label='Reply to Lmao'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101586' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e8a85909c" /></p><input type="hidden" id="ak_js" name="ak_js" value="129"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-2094162363" data-advadstrackid="101087" data-advadstrackbid="1" data-advadsredirect="" class="theav-target"><a href="https://www.applervstorage.com/" class="adv-link" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/04/New-Apple-RV-Storage-Ad-336X280.png" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Lmao</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/05/18/l-a-county-considers-making-expensive-jail-calls-free/#comment-349287">L.A. County considers making expensive jail calls free</a></span>: &ldquo;<span class="comment-excerpt">Why is it so expensive other than capitalism at it&#8217;s finest. Prisons/jail all have very good internet connections installed already&hellip;</span>&rdquo; <span class="comment-date">May 19, 07:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Matt</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/02/04/readers-speak-out-2021/#comment-349286">Readers Speak Out! [2021]</a></span>: &ldquo;<span class="comment-excerpt">Focus Beecee&#8230;..what it takes to become President was not the point of my statement. I&#8217;ll go over my point again&#8230;&#8230;stay&hellip;</span>&rdquo; <span class="comment-date">May 19, 07:21</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beecee</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/02/04/readers-speak-out-2021/#comment-349284">Readers Speak Out! [2021]</a></span>: &ldquo;<span class="comment-excerpt">Well thank god the popular vote is not what’s needed the last 46 times to win the presidency. Look it&hellip;</span>&rdquo; <span class="comment-date">May 19, 06:47</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">The Great Reset</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/05/18/l-a-county-approves-pilot-for-guaranteed-basic-income/#comment-349282">L.A. County approves pilot for guaranteed basic income</a></span>: &ldquo;<span class="comment-excerpt">Who&#8217;s paying for this? Where&#8217;s the money coming from? Lottery tickets? Let the Exodus begin.</span>&rdquo; <span class="comment-date">May 19, 02:57</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Democrat Dave</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/02/04/readers-speak-out-2021/#comment-349281">Readers Speak Out! [2021]</a></span>: &ldquo;<span class="comment-excerpt">Uh, where are these logical, patriotic conservatives? There are none such any longer in the GOP. Despite your thinking an&hellip;</span>&rdquo; <span class="comment-date">May 19, 01:12</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2021 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=6875766d6d680e259f1b48a8b965248b' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=6875766d6d680e259f1b48a8b965248b' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=6875766d6d680e259f1b48a8b965248b' id='global-js'></script> <script type='text/javascript' id='advadsTrackingScript-js-extra'>/*  */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"theav-target","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.1' id='advadsTrackingScript-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/ga-tracking.min.js?ver=2.0.1' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=6875766d6d680e259f1b48a8b965248b' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://theavtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-935962be3660d1c11fc92a496028866f"],"ads":{"100559":{"id":100559,"title":"Palmdale Survey Ad","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-391127979\" data-advadstrackid=\"100559\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/1064\/Local-Hazard-Mitigation-Plan\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/03\/Palmdale-LHMPSurvey-AVTimes-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"101299":{"id":101299,"title":"Palmdale TextMyGov-ReceiveAlerts728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-460678804\" data-advadstrackid=\"101299\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/05\/TextMyGov-ReceiveAlerts728x90.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"101302":{"id":101302,"title":"Palmdale TextMyGov-ReportIssues728x90","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-727430894\" data-advadstrackid=\"101302\" data-advadstrackbid=\"1\" data-advadsredirect=\"\" class=\"theav-target\"><a href=\"https:\/\/cityofpalmdale.org\/\" class=\"adv-link\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2021\/05\/TextMyGov-ReportIssues728x90.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"101302":10,"101299":10,"100559":10},"type":"default","ordered_ad_ids":[100559,101299,101302],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"100559":4000,"101302":4000,"101299":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1041950216\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["97905","ad",null],["96478","ad",null],["96479","ad",null],["96480","ad",null],["101087","ad",null],["101087","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script>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</script> <script type="text/javascript">if ( typeof window.advadsGATracking === 'undefined' ) {
					window.advadsGATracking = {};
				}
								advadsGATracking.postContext = {"postID":101586,"postSlug":"l-a-county-considers-making-expensive-jail-calls-free","cats":"crime-news,home,los-angeles,politics"};</script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 19 May 2021 14:59:55 GMT -->
