<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_cc4af08fee321b170cb676c8284598c2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_b6d8dbfa935aeb754328bde5bbad90a2.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_04cafc09e99bf591cef33ac523e92b24.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>L.A. County to establish workgroup to address anti-Asian violence</title><meta name='robots' content='max-image-preview:large' /><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; L.A. County to establish workgroup to address anti-Asian violence Comments Feed" href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/feed/" /><link rel="canonical" href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7c9b8b035c63e23109d8640eb4dfc09f"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=7c9b8b035c63e23109d8640eb4dfc09f' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>/*  */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/*  */</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/100797" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F04%2F06%2Fl-a-county-to-establish-workgroup-to-address-anti-asian-violence%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2021%2F04%2F06%2Fl-a-county-to-establish-workgroup-to-address-anti-asian-violence%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta property="og:locale" content="en_US"/><meta property="og:site_name" content="The Antelope Valley Times"/><meta property="og:title" content="L.A. County to establish workgroup to address anti-Asian violence"/><meta property="og:url" content="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/"/><meta property="og:type" content="article"/><meta property="og:description" content="The Los Angeles County Board of Supervisors voted Tuesday to convene a working group to address rising hate and violence against Asian Americans, Native Hawaiians and Pacific Islanders.Supervisors Janice Hahn and Holly Mitchell co-authored a motion calling for the new effort of the county&#039;s exis"/><meta property="og:image" content="https://theavtimes.com/wp-content/uploads/2015/12/No-hate.jpg"/><meta property="og:image:url" content="https://theavtimes.com/wp-content/uploads/2015/12/No-hate.jpg"/><meta property="og:image:secure_url" content="https://theavtimes.com/wp-content/uploads/2015/12/No-hate.jpg"/><meta property="article:published_time" content="2021-04-06T15:26:48-07:00"/><meta property="article:modified_time" content="2021-04-06T15:26:48-07:00" /><meta property="og:updated_time" content="2021-04-06T15:26:48-07:00" /><meta property="article:section" content="Crime/ Safety"/><meta property="article:section" content="Home"/><meta property="article:section" content="Los Angeles County"/><meta property="article:section" content="Politics"/><meta property="article:publisher" content="https://www.facebook.com/theavtimes/"/><meta name="twitter:title" content="L.A. County to establish workgroup to address anti-Asian violence"/><meta name="twitter:url" content="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/"/><meta name="twitter:description" content="The Los Angeles County Board of Supervisors voted Tuesday to convene a working group to address rising hate and violence against Asian Americans, Native Hawaiians and Pacific Islanders.Supervisors Janice Hahn and Holly Mitchell co-authored a motion calling for the new effort of the county&#039;s exis"/><meta name="twitter:image" content="https://theavtimes.com/wp-content/uploads/2015/12/No-hate.jpg"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@https://twitter.com/The_AV_Times"/>  <script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_5625a586ca55c97b2166595966b868a7.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_b5224f6190ac586ce27308e2123b9e45.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_b5a53906a8c5fd5019a92ec1f0f7293d.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c830f824b7a9e022e00c3187cecd8d0e.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_d1e950b997a62da5c2dd2106ffef20b7.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c0b403e02fb1899fce541779e80d1f02.js"></script></head><body class="post-template-default single single-post postid-100797 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-551030733"><a data-bid="1" href="https://theavtimes.com/linkout/100559" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/03/Palmdale-LHMPSurvey-AVTimes-728x90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1863053310"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-100797 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-los-angeles category-politics entry" aria-label="L.A. County to establish workgroup to address anti-Asian violence" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">L.A. County to establish workgroup to address anti-Asian violence</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2021-04-06T15:26:48-07:00">April 6, 2021</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#comments">3 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-68685" src="https://theavtimes.com/wp-content/uploads/2015/12/No-hate.jpg" alt="" width="288" height="270" /></p><p>The Los Angeles County Board of Supervisors voted Tuesday to convene a working group to address rising hate and violence against Asian Americans, Native Hawaiians and Pacific Islanders.</p><p>Supervisors Janice Hahn and Holly Mitchell co-authored a motion calling for the new effort of the county&#8217;s existing <em>Anti-Racism, Diversity and Inclusion initiative</em>.</p><div class="theav-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1596589555"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;The escalation of attacks against AAPI Americans has been a heartbreaking reminder of how far we have to go toward building a society where everyone can feel safe, accepted, and equal,&#8221; Hahn said. &#8220;L.A. County&#8217;s Anti- Racism, Diversity and Inclusion Initiative was a response to the racism targeted at the Black community, but this is a framework we need to use to help the AAPI community now.&#8221;</p><p>The ARDI was launched last July in the midst of civil unrest and growing support for the <em>Black Lives Matter</em> movement and is specifically geared to address racism against Black residents. Mitchell said it was important to her that the board also consider setting up an Equity and Diversity Fund and partner on research to better understand hate, bias and discrimination against all communities of color, which she asked to be included in the motion.</p><p>&#8220;We pay for what we believe in,&#8221; Mitchell said, asking that the initial funding target be set at $1 million. &#8220;The rise in hate crimes against the Asian American community and long-standing injustices impacting the Black community and communities of color require a sustained investment to ending all forms of hate and systemic racism.&#8221;</p><div class="theav-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-363531448"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>ARDI Executive Director D&#8217;Artagnan Scorza highlighted attacks on Asian Americans nationwide and said Los Angeles County is far from immune. He called on everyone to fight back.</p><p>&#8220;Let&#8217;s all remember that hate against any one of us is a threat and harm to all of us, and that we all have a collective responsibility to keep each other safe,&#8221; Scorza told the board.</p><p>&#8211;</p><p>&nbsp;</p><div class="theav-apple-rv-boat-storage" style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-129813175"><a data-bid="1" href="https://theavtimes.com/linkout/100394" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/03/Apple-RV-Boat-Storage-336X280-Ad.png" alt=""  srcset="https://theavtimes.com/wp-content/uploads/2021/03/Apple-RV-Boat-Storage-336X280-Ad.png 336w, https://theavtimes.com/wp-content/uploads/2021/03/Apple-RV-Boat-Storage-336X280-Ad-300x250.png 300w" sizes="(max-width: 336px) 100vw, 336px" width="336" height="280"  style="display: inline-block;" /></a></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="https://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a>, <a href="https://theavtimes.com/category/politics/" rel="category tag">Politics</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>3 comments for <em>"L.A. County to establish workgroup to address anti-Asian violence"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-347514"><article id="article-comment-347514" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Address</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-04-07T00:45:17-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#comment-347514" itemprop="url">April 7, 2021 at 12:45 am</a></time></p></header><div class="comment-content" itemprop="text"><p>And of course nothing was mentioned about anti-White racism in society.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/?replytocom=347514#respond' data-commentid="347514" data-postid="100797" data-belowelement="article-comment-347514" data-respondelement="respond" data-replyto="Reply to Address" aria-label='Reply to Address'>Reply</a></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-347503"><article id="article-comment-347503" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Dave</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-04-06T19:46:14-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#comment-347503" itemprop="url">April 6, 2021 at 7:46 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>John Evans.</p><p>You have no credibility here or anywhere.  You&#8217;ve shown that many times.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/?replytocom=347503#respond' data-commentid="347503" data-postid="100797" data-belowelement="article-comment-347503" data-respondelement="respond" data-replyto="Reply to Dave" aria-label='Reply to Dave'>Reply</a></div></article></li><li class="comment even thread-even depth-1" id="comment-347499"><article id="article-comment-347499" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">John Evans</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2021-04-06T18:29:07-07:00" itemprop="datePublished"><a class="comment-time-link" href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#comment-347499" itemprop="url">April 6, 2021 at 6:29 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Let’s get off the non-profit public interest group made up emergency of the day propaganda. Until an article reports incidents, numbers, details, articles such as this provide nothing but intellectual noise pollution. A complete waste. Without details it’s an emotional pile of farce. And no BS polls. Details. You’re being played because these emotional assassins rely on you being too timid to require and digest details. Ask yourself why this, why now? Details, not false narrative (lies) or political posturing. Details!</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/?replytocom=347499#respond' data-commentid="347499" data-postid="100797" data-belowelement="article-comment-347499" data-respondelement="respond" data-replyto="Reply to John Evans" aria-label='Reply to John Evans'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='100797' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64eca58ffe" /></p><input type="hidden" id="ak_js" name="ak_js" value="29"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-635395999"><a data-bid="1" href="https://theavtimes.com/linkout/100394" target="_blank"><img loading="lazy" src="https://theavtimes.com/wp-content/uploads/2021/03/Apple-RV-Boat-Storage-336X280-Ad.png" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Address</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/04/06/l-a-county-to-establish-workgroup-to-address-anti-asian-violence/#comment-347514">L.A. County to establish workgroup to address anti-Asian violence</a></span>: &ldquo;<span class="comment-excerpt">And of course nothing was mentioned about anti-White racism in society.</span>&rdquo; <span class="comment-date">Apr 7, 00:45</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Supervisor</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/04/05/black-social-worker-alleges-dcfs-supervisor-made-insensitive-slavery-comment/#comment-347513">Black social worker alleges DCFS supervisor made insensitive slavery comment</a></span>: &ldquo;<span class="comment-excerpt">Racist Asian.</span>&rdquo; <span class="comment-date">Apr 7, 00:43</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Veering</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/04/06/driver-killed-in-head-on-crash-in-pearblossom/#comment-347512">Driver killed in head-on crash on Highway 138 in Pearblossom</a></span>: &ldquo;<span class="comment-excerpt">Another head-on collision&#8230;</span>&rdquo; <span class="comment-date">Apr 7, 00:41</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">SR-14</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/04/06/boy-9-killed-in-freeway-crash-in-palmdale/#comment-347511">Boy, 9, killed in freeway crash in Palmdale</a></span>: &ldquo;<span class="comment-excerpt">The deceased was not wearing a seatbelt.</span>&rdquo; <span class="comment-date">Apr 7, 00:39</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Misty</span> on <span class="comment-post"><a href="https://theavtimes.com/2021/04/05/black-social-worker-alleges-dcfs-supervisor-made-insensitive-slavery-comment/#comment-347508">Black social worker alleges DCFS supervisor made insensitive slavery comment</a></span>: &ldquo;<span class="comment-excerpt">America&#8217;s number 1 problem as of this writing, the mainstream media.</span>&rdquo; <span class="comment-date">Apr 6, 21:49</span></div></li></ul></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2021 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_has_ads = [["100559","ad",null],["97905","ad",null],["96478","ad",null],["96479","ad",null],["100394","ad",null],["100394","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[100559,97905,96478,96479,100394,100394]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"100559":{"title":"Palmdale Survey Ad","target":"https:\/\/cityofpalmdale.org\/1064\/Local-Hazard-Mitigation-Plan"},"100394":{"title":"Apple RV & Boat Storage 336X280","target":"https:\/\/www.applervstorage.com\/"},"97424":{"title":"Shop Palmdale 2020","target":"https:\/\/www.cityofpalmdale.org\/1034\/Shop-Palmdale"},"99906":{"title":"Palmdale Ireland With Michael-728x90","target":"https:\/\/www.showtix4u.com\/event-details\/46476"},"99896":{"title":"CHSRA ad AV Times 300x600","target":"https:\/\/hsr.ca.gov\/"},"99733":{"title":"728x90_Smoothing over cancer_AA Male in Hat_English","target":"https:\/\/laquits.com\/menthol\/?utm_source=Online%20Newspaper&utm_medium=AV%20Times&utm_campaign=English"},"99731":{"title":"728x90_Smoothing over cancer_AA Male in Glasses_English","target":"https:\/\/laquits.com\/menthol\/?utm_source=Online%20Newspaper&utm_medium=AV%20Times&utm_campaign=English"},"99735":{"title":"320x50_Smooth on Throats_Learn More_English","target":"https:\/\/laquits.com\/menthol\/?utm_source=Online%20Newspaper&utm_medium=AV%20Times&utm_campaign=English"},"99732":{"title":"728x90_Smooth on Throats_AA Female Smoking_English","target":"https:\/\/laquits.com\/menthol\/?utm_source=Online%20Newspaper&utm_medium=AV%20Times&utm_campaign=English"},"99734":{"title":"320x50_Smoothing over cancer_Learn More_English","target":"https:\/\/laquits.com\/menthol\/?utm_source=Online%20Newspaper&utm_medium=AV%20Times&utm_campaign=English"},"99262":{"title":"AV Edge","target":"https:\/\/avedgeca.org\/"},"97905":{"title":"Underneath header adsense","target":false},"96530":{"title":"Adsense In Article After 15th Paragraph","target":false},"96484":{"title":"Adsense In Article After 11th Paragraph","target":false},"96483":{"title":"Adsense In Feed 9","target":false},"96482":{"title":"Adsense In Feed 5","target":false},"96481":{"title":"Adsense In Feed","target":false},"96480":{"title":"Adsense In Article After 9th Paragraph","target":false},"96479":{"title":"Adsense In Article After 5th Paragraph","target":false},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":false},"96341":{"title":"Petals Florist Shop 336X280","target":"https:\/\/www.petalsfloristshop.com\/"},"96132":{"title":"CCRC Mobile ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"96133":{"title":"Taste The AV","target":"https:\/\/www.tastetheav.com\/"},"95895":{"title":"Palmdale Healing & Honor Field","target":"https:\/\/cityofpalmdale.org\/1003\/Healing-Field"},"95893":{"title":"Palmdale Measure AV","target":"https:\/\/cityofpalmdale.org\/981\/Measure-AV"},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"https:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":100797,"postSlug":"l-a-county-to-establish-workgroup-to-address-anti-asian-violence","cats":"crime-news,home,los-angeles,politics"};</script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_433ba8390830b3990d6f909b1ef72bf2.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e6a3ec499e4b7c0607075b58a326b3d5.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_75050db4933f4b18afff81e79495a6a2.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_3341c0453e046103aaa69e1a9952fee0.js"></script><script type="text/javascript" src="https://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 07 Apr 2021 08:46:52 GMT -->
