<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_15bbfdabd525c4fc3f4c4c2cf288baed.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_a73a065bcb350cd82370d1f54b05f4a8.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_76373497c416f10e3868572d5fb732c4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="https://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>LA County sets another record for COVID-19 cases, hospitalizations</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="https://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="https://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; LA County sets another record for COVID-19 cases, hospitalizations Comments Feed" href="https://theavtimes.com/2020/12/03/la-county-sets-another-record-for-covid-19-cases-hospitalizations/feed/" /><link rel="canonical" href="https://theavtimes.com/2020/12/03/la-county-sets-another-record-for-covid-19-cases-hospitalizations/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7f7be9be537ecf9773de8de3f1e4b9a7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='https://theavtimes.com/wp-includes/css/dashicons.min.css?ver=7f7be9be537ecf9773de8de3f1e4b9a7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.21.1' id='advanced-ads-advanced-js-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.2' id='advanced-ds-pro/front-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.2' id='advanced-ads-pro/cache_busting-js'></script> <link rel="https://api.w.org/" href="https://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theavtimes.com/wp-json/wp/v2/posts/98010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2020%2F12%2F03%2Fla-county-sets-another-record-for-covid-19-cases-hospitalizations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theavtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheavtimes.com%2F2020%2F12%2F03%2Fla-county-sets-another-record-for-covid-19-cases-hospitalizations%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="https://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(https://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head><body class="post-template-default single single-post postid-98010 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden aa-prefix-theav-" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-782a0028de6866e19e60b00bafa311b3 theav-palmdale-ads" id="theav-782a0028de6866e19e60b00bafa311b3"></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-180fe084927ecd906e5a486780a6a1fa theav-hip-camp" id="theav-180fe084927ecd906e5a486780a6a1fa"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="https://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="https://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="https://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="https://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="https://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="https://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="https://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="https://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="https://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="https://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="https://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="https://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="https://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92920"><a href="https://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="https://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="https://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="https://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="https://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1089739198"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5033508405"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-98010 post type-post status-publish format-standard has-post-thumbnail category-featured category-health category-los-angeles entry" aria-label="LA County sets another record for COVID-19 cases, hospitalizations" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">LA County sets another record for COVID-19 cases, hospitalizations</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://theavtimes.com/author/dougf/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">City News Service</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-12-03T15:48:47-08:00">December 3, 2020</time> <span class="entry-comments-link"><a href="https://theavtimes.com/2020/12/03/la-county-sets-another-record-for-covid-19-cases-hospitalizations/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-98011" src="https://theavtimes.com/wp-content/uploads/2020/12/Emergency.jpg" alt="" width="900" height="557" srcset="https://theavtimes.com/wp-content/uploads/2020/12/Emergency.jpg 900w, https://theavtimes.com/wp-content/uploads/2020/12/Emergency-300x186.jpg 300w, https://theavtimes.com/wp-content/uploads/2020/12/Emergency-768x475.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p><p>LOS ANGELES &#8211; Los Angeles County set another grim record Thursday, breaking a two-day-old record for newly confirmed COVID-19 cases, while hospitalizations due to the virus also reached another pandemic high, continuing a steady upward climb.</p><p>The county announced 7,854 new cases on Thursday, eclipsing the previous daily record of 7,593 set on Tuesday. The new cases lifted the county&#8217;s cumulative total since the pandemic began to 421,881.</p><div class="theav-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-468744732"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>County health officials also announced 44 more deaths, increasing the overall death toll to 7,782, while the number of people hospitalized rose to 2,572. View the <a href="http://publichealth.lacounty.gov/media/Coronavirus/locations.htm" target="_blank" rel="noopener noreferrer">latest detailed report by city and demographics here.</a></p><p>&#8220;This is a health crisis that requires everyone who isn&#8217;t already to take and adhere to the personal actions that prevent you from getting or spreading the virus,&#8221; county Health Officer Dr. Muntu Davis told reporters in an online briefing. &#8220;&#8230; I can&#8217;t emphasize this enough. Everyone must take personal steps to protect themselves from getting and spreading this virus to others. Actions need to be taken now and on a daily basis. As the daily cases reported remain high, so does our risk from getting infected in the community.&#8221;</p><p>Davis noted that roughly half of new cases being reported are believed to stem from patients who are passing along the virus despite having no symptoms of the illness or even knowing they are infected.</p><div class="theav-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-570991490"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;Until there is a vaccine that is widely available and widely accepted and we reach herd immunity by immunization, all of us must do our part to protect ourselves and all those around us,&#8221; Davis said. &#8220;&#8230; We&#8217;re not asking you to live in fear. We&#8217;re asking you to take the precautions needed to prevent the continued spread of this virus. If more of us take these steps, we stand a very good chance of seeing transmission rates decline.&#8221;</p><p>County health officials warned Wednesday that left unabated, the surge of COVID-19 cases could threaten the availability of intensive-care unit beds by Christmas.</p><p>&#8220;Based on current modeling, unless there has been and continues to be changes in community transmission, we do anticipate that we will have a shortage of ICU beds over the next four weeks,&#8221; county Health Services Director Dr. Christina Ghaly said Wednesday. &#8220;Hospitals will have to take substantive action to meet the need for hospital and particularly ICU-level care.&#8221;</p><div class="theav-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1857784616"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Ghaly said that action could potentially lead to changes in patient-to- staff ratios, meaning hospital staff will be asked to care for more patients than usual.</p><p>Ghaly said Thursday there has not been any movement by hospitals to request such staffing changes, with the county still maintaining adequate hospital space to handle current case loads. She again noted that hospital capacity &#8212; both in regular and ICU beds &#8212; is not a &#8220;static&#8221; figure, since the number can be adjusted up and down by hospitals based on space and available medical staffing.</p><p>Ghaly and Davis estimated Thursday that roughly 76% of ICU space currently available for COVID-19 patients is being utilized, and more ICU beds were reported to be available Thursday than on Wednesday, despite the overall increase in hospitalizations.</p><div class="theav-content_4" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-2027938728"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5906844945"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>On Wednesday, the county reported that about 963 overall general beds were available, but that number actually increased on Thursday to 1,119. Available ICU beds for COVID were estimated at 120 on Wednesday, but Ghaly put the number at about 140 on Thursday.</p><p>The availability of ICU beds took on added significance Thursday, with Gov. Gavin Newsom announcing plans to impose stay-at-home orders in regions where ICU bed availability falls below 15%. Newsom estimated that the Southern California region &#8212; which includes Los Angeles &#8212; would hit that threshold within days.</p><p>Ghaly said Wednesday the county in the next few days will introduce a pilot at-home testing program &#8220;designed to reduce COVID-19 spread throughout the holiday season.&#8221;</p><p>&#8220;Individuals will be able to have test specimen kits mailed to their home where they can self-swab and mail the sample back to the lab,&#8221; she said.</p><div class="theav-content_5" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 29px; " id="theav-1797448029"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2068506431"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>The program will be offered to people who are showing symptoms of COVID, those who have had a confirmed or suspected contact with an infected person and seniors or disabled residents who may be unable to reach a traditional testing site. Details on the program are expected to be provided on the county&#8217;s website.</p><p>Despite the continued rise in cases, Ghaly noted that the estimated transmission rate of the virus &#8212; the estimated number of people an infected person passes the virus to &#8212; decreased over the past week from 1.26 to 1.14. The county estimates now that one in every 200 county residents is infectious with the virus, not including those who are hospitalized or in isolation. That estimate is down from one in every 145 last week.</p><p>Ghaly said she couldn&#8217;t pinpoint a specific reason for the slight drop in the transmission rate, but said the fact that it remains above 1.0 means the county will continue to see spread of the virus.</p><p>&#8211;</p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://theavtimes.com/category/featured/" rel="category tag">Featured</a>, <a href="https://theavtimes.com/category/health/" rel="category tag">Health</a>, <a href="https://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/03/la-county-sets-another-record-for-covid-19-cases-hospitalizations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98010' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f103fd5317" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="67"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Fed Up</span> on <span class="comment-post"><a href="https://theavtimes.com/2020/12/03/newsom-announces-regional-stay-at-home-order-triggered-by-icu-space/#comment-341233">Newsom announces regional stay at home order triggered by ICU space</a></span>: &ldquo;<span class="comment-excerpt">I’ll tell you what you can do with your vaccine and with your stay at home order. You can put&hellip;</span>&rdquo; <span class="comment-date">Dec 3, 22:08</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Beecee</span> on <span class="comment-post"><a href="https://theavtimes.com/2020/12/02/chp-motorcycle-officer-in-nov-23-collision-dies-of-his-injuries/#comment-341230">CHP motorcycle officer in Nov. 23 collision dies of his injuries</a></span>: &ldquo;<span class="comment-excerpt">RIP brother</span>&rdquo; <span class="comment-date">Dec 3, 20:45</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Bob Dob</span> on <span class="comment-post"><a href="https://theavtimes.com/2020/12/03/op-ed-avh-nurses-protest-staffing-ratios-waiver-demand-hospital-prioritize-patient-safety/#comment-341229">Op-ed: AVH nurses protest staffing ratios waiver, demand hospital prioritize patient safety</a></span>: &ldquo;<span class="comment-excerpt">The same is happening with Respiratory Therapists, the management increased the workloads, reduced staff in ER&#8230;</span>&rdquo; <span class="comment-date">Dec 3, 19:51</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Linda</span> on <span class="comment-post"><a href="https://theavtimes.com/2020/11/04/steve-hofbauer-leads-race-for-mayor-of-palmdale/#comment-341224">Steve Hofbauer leads race for Mayor of Palmdale</a></span>: &ldquo;<span class="comment-excerpt">Davis Kay. There are no good Trump supporters. I like the way that sounds &#8220;no good Trump supporters&#8221; as in&hellip;</span>&rdquo; <span class="comment-date">Dec 3, 16:12</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Waze can't take you there.</span> on <span class="comment-post"><a href="https://theavtimes.com/2020/11/04/steve-hofbauer-leads-race-for-mayor-of-palmdale/#comment-341223">Steve Hofbauer leads race for Mayor of Palmdale</a></span>: &ldquo;<span class="comment-excerpt">Trebor. No matter where you go, there you are. You will take you with you and wonder why everywhere you&hellip;</span>&rdquo; <span class="comment-date">Dec 3, 16:09</span></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script type='text/javascript' src='https://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=7f7be9be537ecf9773de8de3f1e4b9a7' id='comment-reply-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=7f7be9be537ecf9773de8de3f1e4b9a7' id='sticky-nav-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=7f7be9be537ecf9773de8de3f1e4b9a7' id='global-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.21.0' id='advadsTrackingHandle-js'></script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='https://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.21.0' id='advadsTrackingGAFront-js'></script> <script type='text/javascript' src='https://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=7f7be9be537ecf9773de8de3f1e4b9a7' id='wp-embed-js'></script> <script async="async" type='text/javascript' src='https://theavtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-782a0028de6866e19e60b00bafa311b3"],"ads":{"97424":{"id":97424,"title":"Shop Palmdale 2020","expiry_date":0,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1772858400\"><a data-bid=\"1\" href=\"https:\/\/theavtimes.com\/linkout\/97424\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2020\/11\/Shop-Palmdale-728x90-1.jpg\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"97424":10},"type":"default","ordered_ad_ids":[97424],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"97424":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1040621739\">","after":"<\/div>"}],"inject_before":[""]},"hip-camp_3":{"type":"group","id":1509,"elementid":["theav-180fe084927ecd906e5a486780a6a1fa"],"ads":{"97231":{"id":97231,"title":"Hip Camp - Camping, Glamping","expiry_date":1607177940,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-920992307\"><a data-bid=\"1\" href=\"https:\/\/theavtimes.com\/linkout\/97231\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2020\/11\/DIGITAL-Antelope-Valley-03.png\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"97229":{"id":97229,"title":"Hip Camp - Host Campers","expiry_date":1607177700,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1936026623\"><a data-bid=\"1\" href=\"https:\/\/theavtimes.com\/linkout\/97229\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2020\/11\/DIGITAL-Antelope-Valley-02.png\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"97227":{"id":97227,"title":"Hip Camp - Own Land","expiry_date":1607177280,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-1736414021\"><a data-bid=\"1\" href=\"https:\/\/theavtimes.com\/linkout\/97227\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2020\/11\/DIGITAL-Antelope-Valley-01.png\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}},"97234":{"id":97234,"title":"Hip Camp - Call 562-317-8195","expiry_date":1607178060,"visitors":[],"content":"<div style=\"margin-left: auto; margin-right: auto; text-align: center; \" id=\"theav-115293329\"><a data-bid=\"1\" href=\"https:\/\/theavtimes.com\/linkout\/97234\" target=\"_blank\"><img loading=\"lazy\" src=\"https:\/\/theavtimes.com\/wp-content\/uploads\/2020\/11\/DIGITAL-Antelope-Valley-04.png\" alt=\"\"  width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true,"privacy":{"ignore":false,"needs_consent":false}}},"group_info":{"id":1509,"name":"Hip Camp","weights":{"97234":10,"97231":10,"97229":10,"97227":10},"type":"ordered","ordered_ad_ids":[97231,97229,97227,97234],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"97231":5000,"97234":5000,"97227":5000,"97229":5000}},"placement_info":{"type":"sidebar_widget","name":"Hip Camp","item":"group_1509","id":"hip-camp"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-hip-camp\" id=\"theav-1504241385\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["97905","ad",null],["96478","ad",null],["96479","ad",null],["96480","ad",null],["96484","ad",null],["96530","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[97905,96478,96479,96480,96484,96530]};var advads_tracking_urls = {"1":"https:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"97905":{"title":"Underneath header adsense","target":false},"97424":{"title":"Shop Palmdale 2020","target":"https:\/\/www.cityofpalmdale.org\/1034\/Shop-Palmdale"},"97234":{"title":"Hip Camp - Call 562-317-8195","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97231":{"title":"Hip Camp - Camping, Glamping","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97229":{"title":"Hip Camp - Host Campers","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97227":{"title":"Hip Camp - Own Land","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"96534":{"title":"Fox for Assembly 2020","target":"https:\/\/www.electfox.com\/"},"96530":{"title":"Adsense In Article After 15th Paragraph","target":false},"96484":{"title":"Adsense In Article After 11th Paragraph","target":false},"96483":{"title":"Adsense In Feed 9","target":false},"96482":{"title":"Adsense In Feed 5","target":false},"96481":{"title":"Adsense In Feed","target":false},"96480":{"title":"Adsense In Article After 8th Paragraph","target":false},"96479":{"title":"Adsense In Article After 5th Paragraph","target":false},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":false},"96341":{"title":"Petals Florist Shop 336X280","target":"https:\/\/www.petalsfloristshop.com\/"},"96132":{"title":"CCRC Mobile ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"96133":{"title":"CCRC Leaderboard Ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"95895":{"title":"Palmdale Healing & Honor Field","target":"https:\/\/cityofpalmdale.org\/1003\/Healing-Field"},"95893":{"title":"Palmdale Measure AV","target":"https:\/\/cityofpalmdale.org\/981\/Measure-AV"},"95481":{"title":"Kids Town Childcare Center","target":"https:\/\/theavtimes.com\/call-and-schedule-your-tour-at-kids-town-childcare-center-today\/"},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"https:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":98010,"postSlug":"la-county-sets-another-record-for-covid-19-cases-hospitalizations","cats":"featured,health,los-angeles"};</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 04 Dec 2020 09:30:37 GMT -->
