<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_6d4766fed8a420affedf929590173d41.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_7098c0b8e693833ce8e2a7f94fe8cf6d.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_2e71ee466fe3c40ab3db91bfd0142405.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Two plead guilty to federal health care fraud charges</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Two plead guilty to federal health care fraud charges Comments Feed" href="http://theavtimes.com/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=890df953d1b024c084d4f9cc3e5a41d7"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=890df953d1b024c084d4f9cc3e5a41d7' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <link rel="https://api.w.org/" href="http://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theavtimes.com/wp-json/wp/v2/posts/97269" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F11%2F04%2Ftwo-plead-guilty-to-federal-health-care-fraud-charges%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F11%2F04%2Ftwo-plead-guilty-to-federal-health-care-fraud-charges%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0d8c2c2857050d6622ca7e02d16766b4.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_cc27ecba18250db6a0757b7f8248d1bb.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e4714d6f272fc22096ac4ced398236cc.js"></script></head><body class="post-template-default single single-post postid-97269 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-6c40917fc50bf8ea2279874bfad9807d theav-palmdale-ads" id="theav-6c40917fc50bf8ea2279874bfad9807d"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94985"><a href="http://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="http://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-e4a3484066535efb2f30837dfd9f590c theav-hip-camp" id="theav-e4a3484066535efb2f30837dfd9f590c"></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-97269 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-los-angeles entry" aria-label="Two plead guilty to federal health care fraud charges" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Two plead guilty to federal health care fraud charges</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-11-04T15:14:16-08:00">November 4, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/#comments">1 Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-83665" src="http://theavtimes.com/wp-content/uploads/2018/10/gavel-guilty.jpg" alt="" width="288" height="240" /></p><p>LOS ANGELES  &#8211; Two women pleaded guilty Tuesday to defrauding Medi-Cal by submitting more than $500,000 in false and fraudulent claims for substance abuse counseling services supposedly provided to girls residing at Dimondale Adolescent Care Facility group homes in Lancaster, Long Beach and Carson.</p><p><strong>Mesbel Mohamoud</strong>, 47, and her mother-in-law, <strong>Erlinda Abella</strong>, 66, each pleaded guilty in separate hearings to a federal health care fraud count, under which they each face up to 10 years in prison, according to the U.S. Attorney&#8217;s Office.</p><div class="theav-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-285587795"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>A Jan. 25 sentencing hearing was set for Abella and a Feb. 8 hearing was scheduled for Mohamoud.</p><p>They were named in a 23-count indictment returned by a federal grand jury in March 2018, charging both women with 21 counts of health care fraud and two counts of aggravated identity theft stemming from the scheme that ran from 2009 through 2015.</p><p>Mohamoud was the owner and executive director of The New You Center, while her mother-in-law, who co-founded the now-defunct company, was the firm&#8217;s program director. TNYC had contracts to provide medically necessary substance abuse treatment services through the Drug Medi-Cal program to adults and teenagers in Los Angeles County.</p><div class="theav-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-214715081"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>TNYC submitted bogus bills for counseling sessions that were not conducted at all, were not conducted at authorized locations, or did not comply with Drug Medi-Cal regulations regarding the length of sessions or the number of patients, according to prosecutors.</p><p>Mohamoud and Abella caused TNYC to bill for clients who did not have a substance abuse problem, to falsify documents related to services supposedly provided to clients, and to forge client signatures on documents such as sign-in sheets, court documents show.</p><p>The charges primarily involve services provided to girls residing at Dimondale Adolescent Care Facility group homes in Lancaster, Long Beach and Carson &#8212; facilities where TNYC was not authorized to provide counseling. TNYC submitted more than $500,000 in false and fraudulent claims for group and individual substance abuse counseling services and was paid more than $260,000 on those claims, according to the U.S. Attorney&#8217;s Office.</p><div class="theav-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1497974853"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8211;</p><div class="theav-e3d27047f91657c7a4419e6fe4f86750 theav-av-wic-path" id="theav-e3d27047f91657c7a4419e6fe4f86750"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="http://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="http://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>1 comment for <em>"Two plead guilty to federal health care fraud charges"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-339301"><article id="article-comment-339301" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Fraud</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2020-11-04T23:08:29-08:00" itemprop="datePublished"><a class="comment-time-link" href="http://theavtimes.com/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/#comment-339301" itemprop="url">November 4, 2020 at 11:08 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Cultural and economic enrichment&#8230;</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://theavtimes.com/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/?replytocom=339301#respond' data-commentid="339301" data-postid="97269" data-belowelement="article-comment-339301" data-respondelement="respond" data-replyto="Reply to Fraud" aria-label='Reply to Fraud'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/04/two-plead-guilty-to-federal-health-care-fraud-charges/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97269' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="687bd3e904" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1325604164"><a data-bid="1" href="http://theavtimes.com/linkout/86525" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2019/03/WIC-2020-banner-Spanish.jpg" alt=""  width="411" height="528"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Linda</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/11/02/female-driver-killed-in-single-car-crash-in-lancaster/#comment-339329">Female driver killed in single-car crash in Lancaster</a></span>: &ldquo;<span class="comment-excerpt">Gloria Yes. Our Baby D lost her life. Words cannot express the devastation our family is feeling. RIP Beautiful baby&hellip;</span>&rdquo; <span class="comment-date">Nov 5, 07:59</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Palmtuckian</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/11/04/gascon-leads-hotly-contest-race-for-la-county-district-attorney/#comment-339328">Gascon leads hotly contest race for LA County District Attorney</a></span>: &ldquo;<span class="comment-excerpt">Gun sales will increase with this let them all out of prison guy as DA</span>&rdquo; <span class="comment-date">Nov 5, 07:18</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Alby</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/11/04/steve-hofbauer-leads-race-for-mayor-of-palmdale/#comment-339322">Steve Hofbauer leads race for Mayor of Palmdale</a></span>: &ldquo;<span class="comment-excerpt">Higher taxes maybe but it’s worth it to not have the incompetent trump continue to destroy the country. With Biden&hellip;</span>&rdquo; <span class="comment-date">Nov 5, 05:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Claire</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/11/04/steve-hofbauer-leads-race-for-mayor-of-palmdale/#comment-339318">Steve Hofbauer leads race for Mayor of Palmdale</a></span>: &ldquo;<span class="comment-excerpt">The lawless law-and-order president.</span>&rdquo; <span class="comment-date">Nov 5, 04:03</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Claire</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/11/04/steve-hofbauer-leads-race-for-mayor-of-palmdale/#comment-339317">Steve Hofbauer leads race for Mayor of Palmdale</a></span>: &ldquo;<span class="comment-excerpt">Mike Hunt: Very good.</span>&rdquo; <span class="comment-date">Nov 5, 03:16</span></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>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</script><script type="text/javascript">var advads_tracking_ads = {"1":[96478,96479,96480,86525]};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"97234":{"title":"Hip Camp - Call 562-317-8195","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97231":{"title":"Hip Camp - Camping, Glamping","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97229":{"title":"Hip Camp - Host Campers","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"97227":{"title":"Hip Camp - Own Land","target":"https:\/\/www.hipcamp.com\/host?utm_source=ad&utm_medium=newspaper&utm_campaign=antelope_valley_times_Q42020"},"96534":{"title":"Fox for Assembly 2020","target":"https:\/\/www.electfox.com\/"},"96530":{"title":"Adsense In Article After 15th Paragraph","target":false},"96484":{"title":"Adsense In Article After 11th Paragraph","target":false},"96483":{"title":"Adsense In Feed 9","target":false},"96482":{"title":"Adsense In Feed 5","target":false},"96481":{"title":"Adsense In Feed","target":false},"96480":{"title":"Adsense In Article After 8th Paragraph","target":false},"96479":{"title":"Adsense In Article After 5th Paragraph","target":false},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":false},"96341":{"title":"Petals Florist Shop 336X280","target":"https:\/\/www.petalsfloristshop.com\/"},"96132":{"title":"CCRC Mobile ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"96133":{"title":"CCRC Leaderboard Ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"95895":{"title":"Palmdale Healing & Honor Field","target":"https:\/\/cityofpalmdale.org\/1003\/Healing-Field"},"95893":{"title":"Palmdale Measure AV","target":"https:\/\/cityofpalmdale.org\/981\/Measure-AV"},"95481":{"title":"Kids Town Childcare Center","target":"http:\/\/theavtimes.com\/call-and-schedule-your-tour-at-kids-town-childcare-center-today\/"},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":97269,"postSlug":"two-plead-guilty-to-federal-health-care-fraud-charges","cats":"crime-news,home,los-angeles"};</script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e2e9c1a424933209687cf6e3037bdc11.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e6a3ec499e4b7c0607075b58a326b3d5.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_75050db4933f4b18afff81e79495a6a2.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_aaa6635740a1bd109f1a8a867ee37e23.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 05 Nov 2020 19:45:27 GMT -->
