<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_243254e525e2b58437d59d8b0b41ed8a.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_f0385e67e19c53c0132007a7f98d50d6.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_7145c4c182a4e663bd4ff5fd74d9207d.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1ebbcbe4ff8acd6565394a4039c5548d.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Female passenger dies in two-vehicle collision in Lancaster</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Female passenger dies in two-vehicle collision in Lancaster Comments Feed" href="http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=221ae56856f2965ea11f91c74b3198aa"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=221ae56856f2965ea11f91c74b3198aa' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <link rel="https://api.w.org/" href="http://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theavtimes.com/wp-json/wp/v2/posts/96674" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F10%2F06%2Ffemale-passenger-dies-in-two-vehicle-collision-in-lancaster%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F10%2F06%2Ffemale-passenger-dies-in-two-vehicle-collision-in-lancaster%2F&#038;format=xml" /> <script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9f537d981af4a2513326fc5f2034d461.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_cc27ecba18250db6a0757b7f8248d1bb.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_879e900fab0d9e1db7552cda583d465b.js"></script></head><body class="post-template-default single single-post postid-96674 single-format-standard custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-555cc8bf9e101ff9feb86e7d061f5ea4" id="theav-555cc8bf9e101ff9feb86e7d061f5ea4"></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1635756395"><a data-bid="1" href="http://theavtimes.com/linkout/94035" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/06/LeaseUp-2020_728-x-90-1.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="http://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="http://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1692867050"><a data-bid="1" href="http://theavtimes.com/linkout/96133" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/09/091720_HS_Recruitment_AV_Times_Digital_728x90_F.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1014119187"><a data-bid="1" href="http://theavtimes.com/linkout/96534" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/10/Steve-Fox-For-Assembly-2020.jpg" alt=""  width="728" height="90"  style="display: inline-block;" /></a></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-96674 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-lancaster entry" aria-label="Female passenger dies in two-vehicle collision in Lancaster" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Female passenger dies in two-vehicle collision in Lancaster</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-10-06T10:52:00-07:00">October 6, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/#comments">2 Comments</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_96676" aria-describedby="caption-attachment-96676" style="width: 864px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-96676" src="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-1.jpg" alt="" width="864" height="576" srcset="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-1.jpg 864w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-1-300x200.jpg 300w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-1-768x512.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption id="caption-attachment-96676" class="wp-caption-text">Both occupants in the Ford Fusion were transported to Antelope Valley Hospital, where the female passenger was pronounced dead upon arrival, sheriff&#8217;s officials said. [Image by ANTHONY CHEVAL]</figcaption></figure>LANCASTER &#8211; A female passenger in her 20s was pronounced dead at the hospital Monday night following a two-vehicle collision in a Lancaster intersection, authorities said.</p><p>The fatal crash happened around 10:47 p.m. Monday, Oct. 5, at the intersection of Avenue J and Challenger Way, according to a news release from the Lancaster Sheriff&#8217;s Station.</p><div class="theav-content" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1475340866"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="5907184250"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>&#8220;Preliminary investigation indicates a male adult and his female adult passenger in a Ford Fusion were traveling northbound on Challenger Way in the #2 lane approaching Avenue J. A female adult in a Honda Civic was traveling southbound on Challenger Way, making a left turn to eastbound Avenue J on a controlled green arrow,&#8221; the news release states.</p><p>&#8220;The male adult in the Ford Fusion possibly failed to stop at the solid red signal, where both vehicles then collided in the intersection,&#8221; the news release continues.</p><p>Both occupants in the Ford Fusion were transported to Antelope Valley Hospital, where the female passenger was pronounced dead upon arrival, according to the news release. Her name has not yet been released pending next of kin notification, but she was an adult female in her 20s, according to the Los Angeles County Coroner&#8217;s Office.</p><div class="theav-content_2" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-1411655171"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1123445647"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Sheriff&#8217;s officials did not release details on the Ford Fusion driver&#8217;s injuries or what if any injuries were sustained by the woman driving the Honda Civic.</p><p>&#8220;Alcohol/drugs appear to be a factor in the collision,&#8221; the sheriff&#8217;s news release states.</p><p>The cause and fault in this collision are still being investigated, sheriff&#8217;s officials said. Anyone with information regarding this collision is encouraged to contact the traffic investigators at the Lancaster Sheriff&#8217;s Station at 661-948-8466.</p><div class="theav-content_3" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 20px; margin-bottom: 20px; " id="theav-148545071"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-4504301096758439"
data-ad-slot="3379919808"
data-ad-layout="in-article"
data-ad-format="fluid"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p><figure id="attachment_96677" aria-describedby="caption-attachment-96677" style="width: 864px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-96677" src="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-2.jpg" alt="" width="864" height="577" srcset="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-2.jpg 864w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-2-300x200.jpg 300w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-2-768x513.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption id="caption-attachment-96677" class="wp-caption-text">Sheriff&#8217;s officials did not release details on what if any injuries were sustained by the woman driving the Honda Civic. [ANTHONY CHEVAL]</figcaption></figure><figure id="attachment_96678" aria-describedby="caption-attachment-96678" style="width: 864px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-96678" src="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-3.jpg" alt="" width="864" height="501" srcset="http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-3.jpg 864w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-3-300x174.jpg 300w, http://theavtimes.com/wp-content/uploads/2020/10/2-veh-fatal-TC-Lancaster-10.5.2020-3-768x445.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /><figcaption id="caption-attachment-96678" class="wp-caption-text">[ANTHONY CHEVAL]</figcaption></figure>&#8211;</p><div class="theav-f08b152501bc8dd81931eea2af7480f8" id="theav-f08b152501bc8dd81931eea2af7480f8"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="http://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="http://theavtimes.com/category/lancaster/" rel="category tag">Lancaster</a></span></p><div class="after-entry widget-area"><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section></div></footer></article><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>2 comments for <em>"Female passenger dies in two-vehicle collision in Lancaster"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-337740"><article id="article-comment-337740" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Cynic</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2020-10-06T12:03:44-07:00" itemprop="datePublished"><a class="comment-time-link" href="http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/#comment-337740" itemprop="url">October 6, 2020 at 12:03 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>I would like to see the number of car fatalities in the AV in 2020 compared to Covid-19 fatalities. Speed limits are way too high in this Valley within the developed parts. Instead of defunding the police, invest in more patrols. The police need to walk quietly and carry a big stick because drivers up here are downright awful. I&#8217;m tired of having near death experiences multiple times a week.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/?replytocom=337740#respond' data-commentid="337740" data-postid="96674" data-belowelement="article-comment-337740" data-respondelement="respond" data-replyto="Reply to Cynic" aria-label='Reply to Cynic'>Reply</a></div></article><ul class="children"><li class="comment odd alt depth-2" id="comment-337742"><article id="article-comment-337742" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">John</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2020-10-06T12:50:27-07:00" itemprop="datePublished"><a class="comment-time-link" href="http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/#comment-337742" itemprop="url">October 6, 2020 at 12:50 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>Yeah, for Sure! I just wrote to Gov. Newsom to get the CHP to enforce traffic regulations.  Eighty mph + is way to high, yet it&#8217;s all to common everyday.</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://theavtimes.com/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/?replytocom=337742#respond' data-commentid="337742" data-postid="96674" data-belowelement="article-comment-337742" data-respondelement="respond" data-replyto="Reply to John" aria-label='Reply to John'>Reply</a></div></article></li></ul></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/06/female-passenger-dies-in-two-vehicle-collision-in-lancaster/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='96674' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdfe06c660" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-489085692"><a data-bid="1" href="http://theavtimes.com/linkout/96341" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/09/Flower-Shop-Ad-revised.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="6227288825"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1692952850"><a data-bid="1" href="http://theavtimes.com/linkout/95481" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/08/Kids-Town-Childcare-Center-336X280.jpg" alt=""  width="336" height="280"  style="display: inline-block;" /></a></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-1540928113"><a data-bid="1" href="http://theavtimes.com/linkout/94036" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2020/06/LeaseUp-2020_300-x-250.jpg" alt=""  width="300" height="250"  style="display: inline-block;" /></a></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theav-607531718"><a data-bid="1" href="http://theavtimes.com/linkout/86525" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2019/03/WIC-2020-banner-Spanish.jpg" alt=""  width="411" height="528"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="better_recent_comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="better-recent-comments" class="recent-comments-list"><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">ocomeon</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/10/05/man-struck-killed-by-freight-train-in-palmdale-idd/#comment-337748">Man struck, killed by freight train in Palmdale ID&#8217;d</a></span>: &ldquo;<span class="comment-excerpt">@ ANNON, what do you call it when someone walks in front of a moving train?</span>&rdquo; <span class="comment-date">Oct 6, 16:14</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Mike Litt</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/10/03/d-a-s-husband-pleads-not-guilty-in-misdemeanor-case/#comment-337747">D.A.&#8217;s husband pleads not guilty in misdemeanor case</a></span>: &ldquo;<span class="comment-excerpt">Good! Alby Hope your anxieties keep you awake all night, every night.</span>&rdquo; <span class="comment-date">Oct 6, 14:34</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Alby</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/10/03/d-a-s-husband-pleads-not-guilty-in-misdemeanor-case/#comment-337745">D.A.&#8217;s husband pleads not guilty in misdemeanor case</a></span>: &ldquo;<span class="comment-excerpt">Their weapons got taken away, which makes it pretty difficult to defend themselves against 300 blm protesters and potentially violent&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 13:06</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Johne Evans is a weak man</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/08/25/readers-speak-out-20/#comment-337744">Readers Speak Out!</a></span>: &ldquo;<span class="comment-excerpt">Trump is a weak man&#8217;s idea of what a strong man looks like. That&#8217;s for John Evans. Trump convinced his&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 13:01</span></div></li><li class="recentcomments recent-comment"><div class="comment-wrap"><span class="comment-author-link">Alby</span> on <span class="comment-post"><a href="http://theavtimes.com/2020/10/03/d-a-s-husband-pleads-not-guilty-in-misdemeanor-case/#comment-337743">D.A.&#8217;s husband pleads not guilty in misdemeanor case</a></span>: &ldquo;<span class="comment-excerpt">Well, to whomever is hinding behind the name blm, first off, blm is a joke, they fall slightly short of&hellip;</span>&rdquo; <span class="comment-date">Oct 6, 12:54</span></div></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div><script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>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</script><script type="text/javascript">var advads_tracking_ads = {"1":[94035,96133,96534,96478,96479,96480,96341,95481,94036,86525]};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"96534":{"title":"Fox for Assembly 2020","target":"https:\/\/www.electfox.com\/"},"96530":{"title":"Adsense In Article After 15th Paragraph","target":false},"96484":{"title":"Adsense In Article After 11th Paragraph","target":false},"96483":{"title":"Adsense In Feed 9","target":false},"96482":{"title":"Adsense In Feed 5","target":false},"96481":{"title":"Adsense In Feed","target":false},"96480":{"title":"Adsense In Article After 8th Paragraph","target":false},"96479":{"title":"Adsense In Article After 5th Paragraph","target":false},"96478":{"title":"Adsense In Article After 2nd Paragraph","target":false},"96341":{"title":"Petals Florist Shop 336X280","target":"https:\/\/www.petalsfloristshop.com\/"},"96132":{"title":"CCRC Mobile ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"96133":{"title":"CCRC Leaderboard Ad","target":"https:\/\/www.ccrcca.org\/parents\/head-start"},"95895":{"title":"Palmdale Healing & Honor Field","target":"https:\/\/cityofpalmdale.org\/1003\/Healing-Field"},"95893":{"title":"Palmdale Measure AV","target":"https:\/\/cityofpalmdale.org\/981\/Measure-AV"},"95481":{"title":"Kids Town Childcare Center","target":"http:\/\/theavtimes.com\/call-and-schedule-your-tour-at-kids-town-childcare-center-today\/"},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":96674,"postSlug":"female-passenger-dies-in-two-vehicle-collision-in-lancaster","cats":"crime-news,home,lancaster"};</script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_feb9fe57e7ba28c242de61d88058e319.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e6a3ec499e4b7c0607075b58a326b3d5.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_75050db4933f4b18afff81e79495a6a2.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_72f785600471de6703e7a75391bcdcd1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Tue, 06 Oct 2020 23:25:27 GMT -->
