<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_6da2f2f22b138bf061479d409450b927.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_bb99561d76de8aa2bbcaf90059de877b.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_72acf2324db57c0b2f46681389e26fcc.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_cf2aea1741cd27d9c15dfde3750f3767.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_ab86a713d952377210760587730f7f39.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Six suffer minor injuries in crash involving Lancaster deputy</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Antelope Valley Times &raquo; iCal Feed" href="http://theavtimes.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Six suffer minor injuries in crash involving Lancaster deputy Comments Feed" href="http://theavtimes.com/2020/08/22/six-suffer-minor-injuries-in-crash-involving-lancaster-deputy/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/08/22/six-suffer-minor-injuries-in-crash-involving-lancaster-deputy/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8b569a3bbb9df8fc89ad78fda5ed739"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=b8b569a3bbb9df8fc89ad78fda5ed739' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>/*  */
var advanced_ads_data = {"blog_id":"1"};
/*  */</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <link rel="https://api.w.org/" href="http://theavtimes.com/wp-json/" /><link rel="alternate" type="application/json" href="http://theavtimes.com/wp-json/wp/v2/posts/95466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F08%2F22%2Fsix-suffer-minor-injuries-in-crash-involving-lancaster-deputy%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F08%2F22%2Fsix-suffer-minor-injuries-in-crash-involving-lancaster-deputy%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theavtimes.com"><link rel="https://theeventscalendar.com/" href="http://theavtimes.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_48ab0838076bc6e68f0656d4a5b0f368.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9603b0893a166881cb1caafa78058aa8.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_d39cccaeb087f584455bbbec7af13993.js"></script></head><body class="post-template-default single single-post postid-95466 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-24e1637e27442c68bd61f594c1d5eb3c" id="theav-24e1637e27442c68bd61f594c1d5eb3c"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-94985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94985"><a href="http://theavtimes.com/category/los-angeles/" itemprop="url"><span itemprop="name">Los Angeles County</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92920"><a href="http://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-95466 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-lancaster entry" aria-label="Six suffer minor injuries in crash involving Lancaster deputy" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Six suffer minor injuries in crash involving Lancaster deputy</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-08-22T22:16:01-07:00">August 22, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/08/22/six-suffer-minor-injuries-in-crash-involving-lancaster-deputy/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img loading="lazy" class="aligncenter size-full wp-image-78799" src="http://theavtimes.com/wp-content/uploads/2017/09/injury-crash.jpg" alt="" width="317" height="260" srcset="http://theavtimes.com/wp-content/uploads/2017/09/injury-crash.jpg 317w, http://theavtimes.com/wp-content/uploads/2017/09/injury-crash-300x246.jpg 300w" sizes="(max-width: 317px) 100vw, 317px" /></p><p>LANCASTER &#8211; Six people suffered minor injuries Saturday when a sheriff&#8217;s patrol car and another vehicle crashed in Lancaster.</p><p>The accident was reported at 1:47 p.m. Saturday, Aug. 22, at 20th Street and Avenue L, according to Deputy Morgan Arteaga of the Los Angeles County Sheriff&#8217;s Information Bureau.</p><p>Of the six injured, three were transported to hospitals as a precaution, Los Angeles County Fire Department Dispatch Supervisor Art Marrujo said.</p><p>Those included a child airlifted to Northridge Hospital Medical Center and one flown to Antelope Valley Hospital.</p><p>The deputy was one of the transports although her injuries also appeared minor, Arteaga said.</p><p>The cause of the crash remains under investigation.</p><p>&#8211;</p><div class="theav-4141fe111834425524ed17e7c9c947c1" id="theav-4141fe111834425524ed17e7c9c947c1"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="http://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="http://theavtimes.com/category/lancaster/" rel="category tag">Lancaster</a></span></p><div class="after-entry widget-area"><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/22/six-suffer-minor-injuries-in-crash-involving-lancaster-deputy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95466' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ff988aaa6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="text-align: center; " id="theav-1814042390"><a data-bid="1" href="http://theavtimes.com/linkout/86525" target="_blank"><img loading="lazy" src="http://theavtimes.com/wp-content/uploads/2019/03/WIC-2020-banner-Spanish.jpg" alt="" width="411" height="528"  style="display: inline-block;" /></a></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="recent-comments-2" class="widget widget_recent_comments"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Vic</span> on <a href="http://theavtimes.com/2020/08/12/kamala-harris-officially-introduced-as-joe-bidens-running-mate/#comment-334901">Kamala Harris officially introduced as Joe Biden&#8217;s running mate</a></li><li class="recentcomments"><span class="comment-author-link">Footsteps</span> on <a href="http://theavtimes.com/2020/08/12/kamala-harris-officially-introduced-as-joe-bidens-running-mate/#comment-334900">Kamala Harris officially introduced as Joe Biden&#8217;s running mate</a></li><li class="recentcomments"><span class="comment-author-link">Dave</span> on <a href="http://theavtimes.com/2020/08/12/kamala-harris-officially-introduced-as-joe-bidens-running-mate/#comment-334899">Kamala Harris officially introduced as Joe Biden&#8217;s running mate</a></li><li class="recentcomments"><span class="comment-author-link">LCD</span> on <a href="http://theavtimes.com/2020/08/12/kamala-harris-officially-introduced-as-joe-bidens-running-mate/#comment-334893">Kamala Harris officially introduced as Joe Biden&#8217;s running mate</a></li><li class="recentcomments"><span class="comment-author-link">Joje</span> on <a href="http://theavtimes.com/2020/08/22/sheriffs-deputy-found-dead-in-his-santa-clarita-home/#comment-334887">Sheriff&#8217;s deputy found dead in his Santa Clarita home</a></li><li class="recentcomments"><span class="comment-author-link">Found</span> on <a href="http://theavtimes.com/2020/08/22/sheriffs-deputy-found-dead-in-his-santa-clarita-home/#comment-334884">Sheriff&#8217;s deputy found dead in his Santa Clarita home</a></li><li class="recentcomments"><span class="comment-author-link">Youre No Journalist</span> on <a href="http://theavtimes.com/2020/07/12/robbery-and-assault-suspects-turn-themselves-in/#comment-334876">Robbery and assault suspects turn themselves in</a></li><li class="recentcomments"><span class="comment-author-link">Citizens' Rights Watch</span> on <a href="http://theavtimes.com/2020/08/12/kamala-harris-officially-introduced-as-joe-bidens-running-mate/#comment-334873">Kamala Harris officially introduced as Joe Biden&#8217;s running mate</a></li><li class="recentcomments"><span class="comment-author-link">Body Maintenance</span> on <a href="http://theavtimes.com/2020/08/21/three-men-sue-hart-school-district-ex-coach-over-alleged-sexual-abuses/#comment-334856">Three men sue Hart School District, ex-coach over alleged sexual abuses</a></li><li class="recentcomments"><span class="comment-author-link">John Evans</span> on <a href="http://theavtimes.com/2020/08/12/state-superintendent-urges-school-districts-to-stay-connected-with-parents/#comment-334848">State superintendent urges school districts to stay connected with parents</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' id='advadsTrackingGAFront-js-extra'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-24e1637e27442c68bd61f594c1d5eb3c"],"ads":{"92053":{"id":92053,"title":"Palmdale Maintain Social Distancing","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-1758146076\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92053\" target=\"_blank\"><img loading=\"lazy\" src=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaintainSocialDistancing728x90-1.jpg\" alt=\"\" width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92056":{"id":92056,"title":"Palmdale Mask Up","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-250425502\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92056\" target=\"_blank\"><img loading=\"lazy\" src=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaskUp728x90.jpg\" alt=\"\" width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92054":{"id":92054,"title":"Palmdale Stay Home If You're Sick","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-1880486803\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92054\" target=\"_blank\"><img loading=\"lazy\" src=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/StayHomeIfYoureSick728x90-1.jpg\" alt=\"\" width=\"728\" height=\"90\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"92056":10,"92054":10,"92053":10},"type":"default","ordered_ad_ids":[92053,92056,92054],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"92056":4000,"92053":4000,"92054":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1843585865\">","after":"<\/div>"}],"inject_before":[""]},"av-wic-path_3":{"type":"group","id":1507,"elementid":["theav-4141fe111834425524ed17e7c9c947c1"],"ads":{"86525":{"id":86525,"title":"AV WIC 2020 Spanish","expiry_date":1605945540,"visitors":[],"content":"<div class=\"theav-av-wic-path\" style=\"text-align: center; \" id=\"theav-1296995793\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/86525\" target=\"_blank\"><img src=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish.jpg\" alt=\"\"  srcset=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish.jpg 411w, http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish-234x300.jpg 234w\" sizes=\"(max-width: 411px) 100vw, 411px\"width=\"411\" height=\"528\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"86524":{"id":86524,"title":"AV WIC 2020 English","expiry_date":1606809540,"visitors":[],"content":"<div class=\"theav-av-wic-path\" style=\"text-align: center; \" id=\"theav-1013928423\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/86524\" target=\"_blank\"><img src=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English.jpg\" alt=\"\"  srcset=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English.jpg 413w, http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English-239x300.jpg 239w\" sizes=\"(max-width: 413px) 100vw, 413px\"width=\"413\" height=\"519\"  style=\"display: inline-block;\" \/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":1507,"name":"WIC &amp; Educational Webinar","weights":{"86525":10,"86524":10},"type":"ordered","ordered_ad_ids":[86525,86524],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"86525":3000,"86524":3000}},"placement_info":{"type":"post_bottom","name":"AV WIC &amp; PATH","item":"group_1507","id":"av-wic-path"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-av-wic-path\" id=\"theav-1873636989\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["86525","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[86525]};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"94437":{"title":"Free educational webinar back","target":"https:\/\/bsci-nm.zoom.us\/webinar\/register\/1015935575984\/WN__kd7RyhGSnau3kgQlzqjhw"},"94434":{"title":"Free educational webinar front","target":"https:\/\/bsci-nm.zoom.us\/webinar\/register\/1015935575984\/WN__kd7RyhGSnau3kgQlzqjhw"},"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"88715":{"title":"AV WIC Baby Expo 2019 top","target":"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/07\/AV-Baby-Expo-2019-flyer.jpg"},"88648":{"title":"Palmdale Stevie Ray Visited","target":"http:\/\/www.palmdaleplayhouse.com\/"},"86673":{"title":"AV Fair and Event Center Ad","target":"https:\/\/www.avfair.com\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"},"86410":{"title":"Palmdale Ad 728X90","target":"http:\/\/www.cityofpalmdale.org\/"},"86221":{"title":"728X90 Fixed Ad Sense code","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":95466,"postSlug":"six-suffer-minor-injuries-in-crash-involving-lancaster-deputy","cats":"crime-news,home,lancaster"};</script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_75e2da47c5b73131f3e40826143f6cb1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_cabe4e74d42088f7cad702b9b8afe47c.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c4b9a5bcd65f0f397542c1a75d247c91.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_6d8fcd5129961fb31338367dd45a8bf4.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sun, 23 Aug 2020 18:25:02 GMT -->
