<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>AVTA and Palmdale kick off public safety program</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Antelope Valley Times &raquo; iCal Feed" href="http://theavtimes.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; AVTA and Palmdale kick off public safety program Comments Feed" href="http://theavtimes.com/2020/07/02/avta-and-palmdale-kick-off-public-safety-program/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/07/02/avta-and-palmdale-kick-off-public-safety-program/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=603c233f7a6aa774eb1d32c97c9093fc"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='bwp-rc-css'  href='http://theavtimes.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://theavtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='http://theavtimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' /><link rel='stylesheet' id='magazine-pro-theme-css'  href='http://theavtimes.com/wp-content/themes/magazine-pro/style.css?ver=4' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='http://theavtimes.com/wp-includes/css/dist/block-library/style.min.css?ver=603c233f7a6aa774eb1d32c97c9093fc' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=603c233f7a6aa774eb1d32c97c9093fc' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='http://theavtimes.com/wp-content/themes/magazine-pro/font-awesome/css/font-awesome.min.css?ver=4' type='text/css' media='all' /><link rel='stylesheet' id='media-queries-css'  href='http://theavtimes.com/wp-content/themes/magazine-pro/mediaqueries.css?ver=4' type='text/css' media='all' /><link rel='stylesheet' id='simple-social-icons-font-css'  href='http://theavtimes.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' /><link rel='stylesheet' id='slider_styles-css'  href='http://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' /> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script> <link rel='https://api.w.org/' href='http://theavtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F07%2F02%2Favta-and-palmdale-kick-off-public-safety-program%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F07%2F02%2Favta-and-palmdale-kick-off-public-safety-program%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theavtimes.com"><link rel="https://theeventscalendar.com/" href="http://theavtimes.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">var bwp_ajax_url = 'http://theavtimes.com/';</script> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head><body class="post-template-default single single-post postid-94349 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-e17e0549535b42966d117a4f8581e1ca" id="theav-e17e0549535b42966d117a4f8581e1ca"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92920"><a href="http://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-94349 post type-post status-publish format-standard has-post-thumbnail category-health category-home category-palmdale entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">AVTA and Palmdale kick off public safety program</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-07-02T16:20:59-07:00">July 2, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/07/02/avta-and-palmdale-kick-off-public-safety-program/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_94351" aria-describedby="caption-attachment-94351" style="width: 615px" class="wp-caption aligncenter"><img class="size-full wp-image-94351" src="http://theavtimes.com/wp-content/uploads/2020/07/AVTA-Palmdale-safety-program-launch.jpg" alt="" width="615" height="393" srcset="http://theavtimes.com/wp-content/uploads/2020/07/AVTA-Palmdale-safety-program-launch.jpg 615w, http://theavtimes.com/wp-content/uploads/2020/07/AVTA-Palmdale-safety-program-launch-300x192.jpg 300w" sizes="(max-width: 615px) 100vw, 615px" /><figcaption id="caption-attachment-94351" class="wp-caption-text">The city of Palmdale, AVTA and the LASD greet riders and drivers June 30 at the Palmdale Transportation Center with coffee, donuts, and backpacks filled with COVID-19 information and face masks. Pictured with riders are AVTA Marketing Manager James Royal and LASD Captain Ron Shaffer. [Contributed]</figcaption></figure>PALMDALE — The city of Palmdale and the Antelope Valley Transit Authority, with support from the Los Angeles County Sheriff’s Department, launched a new public safety program this week with a “Pop Up” event at the Palmdale Transportation Center.</p><p>During the busy early morning transit hours, AVTA along with the Palmdale&#8217;s Public Safety team and Los Angeles Sheriff’s Department personnel, were on hand to greet and engage both riders and bus operators with coffee, donuts, and souvenir bags filled with a face mask, upcoming service change info, COVID-19 safety info, and other items.</p><p>AVTA was thrilled with the turnout and participation for this first community outreach and engagement event.</p><p>&#8220;This first opportunity to promote our community policing partnership with the city of Palmdale and LASD was a huge success,&#8221; said AVTA Executive Director and CEO Macy Neshati. “The theme was safety, both in encouraging healthy behaviors, such as face coverings and social distancing, and in demonstrating a secure transit experience, emphasized by deputies’ presence at transportation centers and bus stops throughout the AV.”</p><p>To date, more than 2,500 masks have been provided to riders from AVTA as just one effort to protect the community from the spread of COVID-19.</p><p>This transit-oriented public safety program was approved by the Palmdale City Council on June 2 and was formed to promote the benefit of safe travel on the local bus system with an emphasis on adhering to federal, state and local mandates as related to COVID-19 guidelines.</p><p>“We are excited to begin this new public safety model and to launch it by doing direct community outreach to the transit customers,” said Palmdale Mayor Steve Hofbauer. ”We know that the health and safety priorities have changed, and we are here to help our community understand those rules, help them prepare, and provide them with the resources they might need to accomplish these health and safety goals.”</p><p>Under this agreement, the City provides public safety field staff and dedicates service hours under its current contract with the Los Angeles County Sheriff’s Department to assign sworn personnel, equivalent to five 40-hour deputy positions, to this program. These public safety hours are reimbursed by the AVTA. The city and LASD Palmdale Station will document outreach and enforcement efforts, patrol hours, and calls for service in an effort to prioritize the needs for service under this agreement.</p><p>In 2005, the Palmdale Transportation Center opened, providing citizens with a state-of-the-art transportation facility. The city-owned and operated $14 million multi-modal hub offers connections between AVTA local and commuter bus services, and the Metrolink commuter rail service.</p><h6><em>[Information via news release from the city of Palmdale.]</em></h6><p>&#8211;</p><div class="theav-5acbbbc24b6fcc9fdb4b50bae759ee6a" id="theav-5acbbbc24b6fcc9fdb4b50bae759ee6a"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/health/" rel="category tag">Health</a>, <a href="http://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="http://theavtimes.com/category/palmdale/" rel="category tag">Palmdale</a></span></p><div class="after-entry widget-area"><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/02/avta-and-palmdale-kick-off-public-safety-program/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='94349' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4ff99253ef" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="text-align: center; " id="theav-1602557371"><a data-bid="1" href="http://theavtimes.com/linkout/86524" target="_blank"><img width="413" height="519" src='http://theavtimes.com/wp-content/uploads/2019/03/WIC-2020-banner-English.jpg' alt=''  style="display: inline-block;"/></a></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="bwp_recent_comments-7" class="widget bwp-rc-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul class="bwp-rc-ulist"><li><strong><a href="http://theavtimes.com/2020/06/26/funeral-set-for-robert-fuller-family-attorney-debunks-rumors/#comments" title="Comment on Funeral set for Robert Fuller;...">Funeral set for Robert Fuller;...</a> (<a href="#" title="This post has a total of 21 comment(s)">21</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Alicia</span><span class="recent-comment-text"> { Yes Mr Ron i said the same thing we started tearing up... } – </span> <a href="http://theavtimes.com/2020/06/26/funeral-set-for-robert-fuller-family-attorney-debunks-rumors/#comment-331108" title="Comment on Funeral set for Robert Fuller;..."><strong>Jul 02, 7:58 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Alicia</span><span class="recent-comment-text"> { And i heard he was homeless so all of a sudden family... } – </span> <a href="http://theavtimes.com/2020/06/26/funeral-set-for-robert-fuller-family-attorney-debunks-rumors/#comment-331106" title="Comment on Funeral set for Robert Fuller;..."><strong>Jul 02, 7:55 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/07/01/newsom-orders-halt-to-indoor-dining-other-activities-as-coronavirus-cases-spike/#comments" title="Comment on Newsom orders halt to indoor...">Newsom orders halt to indoor...</a> (<a href="#" title="This post has a total of 20 comment(s)">20</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Shane Falco</span><span class="recent-comment-text"> { Again...The governor of California has been given the authority to make the... } – </span> <a href="http://theavtimes.com/2020/07/01/newsom-orders-halt-to-indoor-dining-other-activities-as-coronavirus-cases-spike/#comment-331105" title="Comment on Newsom orders halt to indoor..."><strong>Jul 02, 7:40 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">John Evans</span><span class="recent-comment-text"> { Well Footsteps, everthing isn’t from someone’s perspective. Should someone steal what is... } – </span> <a href="http://theavtimes.com/2020/07/01/newsom-orders-halt-to-indoor-dining-other-activities-as-coronavirus-cases-spike/#comment-331075" title="Comment on Newsom orders halt to indoor..."><strong>Jul 02, 1:33 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/30/clerk-killed-in-lancaster-shooting-suspect-sought/#comments" title="Comment on Clerk killed in Lancaster shooting;...">Clerk killed in Lancaster shooting;...</a> (<a href="#" title="This post has a total of 20 comment(s)">20</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Lia</span><span class="recent-comment-text"> { So very sad. A loss of a loved one doing his job!... } – </span> <a href="http://theavtimes.com/2020/06/30/clerk-killed-in-lancaster-shooting-suspect-sought/#comment-331095" title="Comment on Clerk killed in Lancaster shooting;..."><strong>Jul 02, 5:43 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">AV Resident</span><span class="recent-comment-text"> { My, My. Nice attitude. See your doctor, soon. } – </span> <a href="http://theavtimes.com/2020/06/30/clerk-killed-in-lancaster-shooting-suspect-sought/#comment-331082" title="Comment on Clerk killed in Lancaster shooting;..."><strong>Jul 02, 3:22 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/07/02/relative-files-lawsuit-over-death-of-4-year-old-palmdale-boy/#comments" title="Comment on Relative files lawsuit over death...">Relative files lawsuit over death...</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">DCFS Failure</span><span class="recent-comment-text"> { RIP. } – </span> <a href="http://theavtimes.com/2020/07/02/relative-files-lawsuit-over-death-of-4-year-old-palmdale-boy/#comment-331088" title="Comment on Relative files lawsuit over death..."><strong>Jul 02, 4:17 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">JOSEPH MADRAGIL</span><span class="recent-comment-text"> { I thought there was also a court order to remove Noah from... } – </span> <a href="http://theavtimes.com/2020/07/02/relative-files-lawsuit-over-death-of-4-year-old-palmdale-boy/#comment-331087" title="Comment on Relative files lawsuit over death..."><strong>Jul 02, 4:03 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/07/01/palmdale-contends-for-us-space-command-headquarters/#comments" title="Comment on Palmdale contends for US Space...">Palmdale contends for US Space...</a> (<a href="#" title="This post has a total of 5 comment(s)">5</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Matt K.</span><span class="recent-comment-text"> { The west coast headquarters of the Federal Aviation Administration are already in... } – </span> <a href="http://theavtimes.com/2020/07/01/palmdale-contends-for-us-space-command-headquarters/#comment-331084" title="Comment on Palmdale contends for US Space..."><strong>Jul 02, 3:35 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">AV Resident</span><span class="recent-comment-text"> { As an AV Resident for 32 years and a SF Valley Resident... } – </span> <a href="http://theavtimes.com/2020/07/01/palmdale-contends-for-us-space-command-headquarters/#comment-331083" title="Comment on Palmdale contends for US Space..."><strong>Jul 02, 3:31 PM</strong></a></span></li></ul></li><li class="bwp-rc-ajax-nav"> <input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" /> <input type="hidden" name="bwp_rc_paged" value="1" /> <input type="hidden" name="bwp_rc_paged_limit" value="10" /> <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script><script type='text/javascript' src='http://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=603c233f7a6aa774eb1d32c97c9093fc'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=603c233f7a6aa774eb1d32c97c9093fc'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=603c233f7a6aa774eb1d32c97c9093fc'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.2'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.2'></script> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=603c233f7a6aa774eb1d32c97c9093fc'></script> <script async="async" type='text/javascript' src='http://theavtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-e17e0549535b42966d117a4f8581e1ca"],"ads":{"92056":{"id":92056,"title":"Palmdale Mask Up","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-352125937\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92056\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaskUp728x90.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92053":{"id":92053,"title":"Palmdale Maintain Social Distancing","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-830984730\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92053\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaintainSocialDistancing728x90-1.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92054":{"id":92054,"title":"Palmdale Stay Home If You're Sick","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-869199620\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92054\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/StayHomeIfYoureSick728x90-1.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"92056":10,"92054":10,"92053":10},"type":"default","ordered_ad_ids":[92056,92053,92054],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"92056":4000,"92053":4000,"92054":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-333472260\">","after":"<\/div>"}],"inject_before":[""]},"av-wic-path_3":{"type":"group","id":1507,"elementid":["theav-5acbbbc24b6fcc9fdb4b50bae759ee6a"],"ads":{"86524":{"id":86524,"title":"AV WIC 2020 English","expiry_date":1606809540,"visitors":[],"content":"<div class=\"theav-av-wic-path\" style=\"text-align: center; \" id=\"theav-1716637988\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/86524\" target=\"_blank\"><img width=\"413\" height=\"519\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English.jpg' alt=''  srcset=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English.jpg 413w, http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-English-239x300.jpg 239w\" sizes=\"(max-width: 413px) 100vw, 413px\" style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"86525":{"id":86525,"title":"AV WIC 2020 Spanish","expiry_date":1605945540,"visitors":[],"content":"<div class=\"theav-av-wic-path\" style=\"text-align: center; \" id=\"theav-225691056\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/86525\" target=\"_blank\"><img width=\"411\" height=\"528\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish.jpg' alt=''  srcset=\"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish.jpg 411w, http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/03\/WIC-2020-banner-Spanish-234x300.jpg 234w\" sizes=\"(max-width: 411px) 100vw, 411px\" style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":1507,"name":"WIC &amp; PATH","weights":{"86525":10,"86524":10},"type":"ordered","ordered_ad_ids":[86524,86525],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"86524":3000,"86525":3000}},"placement_info":{"type":"post_bottom","name":"AV WIC &amp; PATH","item":"group_1507","id":"av-wic-path"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-av-wic-path\" id=\"theav-554823339\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["86524","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {"1":[86524]};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"94036":{"title":"PATH Leaseup 300X250","target":"https:\/\/leaseuplosangeles.org\/"},"94035":{"title":"PATH Leaseup","target":"https:\/\/leaseuplosangeles.org\/"},"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"88715":{"title":"AV WIC Baby Expo 2019 top","target":"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/07\/AV-Baby-Expo-2019-flyer.jpg"},"88648":{"title":"Palmdale Stevie Ray Visited","target":"http:\/\/www.palmdaleplayhouse.com\/"},"86673":{"title":"AV Fair and Event Center Ad","target":"https:\/\/www.avfair.com\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"},"86410":{"title":"Palmdale Ad 728X90","target":"http:\/\/www.cityofpalmdale.org\/"},"86221":{"title":"728X90 Fixed Ad Sense code","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":94349,"postSlug":"avta-and-palmdale-kick-off-public-safety-program","cats":"health,home,palmdale"};</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 03 Jul 2020 03:25:33 GMT -->
