<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_cdae8a24c38ccfbf1d20f3ca82759e55.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_34f96835d576ba80933f482a10ddc25e.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_0e4a6e878342d3907adbdf0155eba22d.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_4395a5929cb515d8fefc359f40bab3ce.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_ce5df84d2a468c8a0c5c85394730ff1a.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_578ca39414801de357496b5e4aeba2c4.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>L.A. County reports highest single-day total of new coronavirus cases; 860 cases in Palmdale to date, 719 in Lancaster</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Antelope Valley Times &raquo; iCal Feed" href="http://theavtimes.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; L.A. County reports highest single-day total of new coronavirus cases; 860 cases in Palmdale to date, 719 in Lancaster Comments Feed" href="http://theavtimes.com/2020/06/11/l-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/06/11/l-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8cf49141bc6e6cc82af2c2a610f3d852"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=8cf49141bc6e6cc82af2c2a610f3d852' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <link rel='https://api.w.org/' href='http://theavtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F06%2F11%2Fl-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F06%2F11%2Fl-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theavtimes.com"><link rel="https://theeventscalendar.com/" href="http://theavtimes.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">var bwp_ajax_url = 'http://theavtimes.com/';</script> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_97b15cdbe930e3a83686fed9a8e739da.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_93d45b9bf1e90db56bd510d0badc074a.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9c1921e661673f9d1d9b893832d093fe.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_9603b0893a166881cb1caafa78058aa8.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_e2988e55007c4fc952eb1a644e422d15.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_1151e10ad231dc6d7c0f0fb934570ac3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_7138f878e8c76789e33deba51d45c9ad.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_2be11027a241878ad3baa27dbe32f599.js"></script></head><body class="post-template-default single single-post postid-93835 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-6790ed2b975e7f830d96cddaee2e275a" id="theav-6790ed2b975e7f830d96cddaee2e275a"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-92920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-92920"><a href="http://theavtimes.com/category/health/" itemprop="url"><span itemprop="name">Health</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-93835 post type-post status-publish format-standard has-post-thumbnail category-featured category-health category-lake-los-angeles category-lancaster category-littlerock category-los-angeles category-palmdale entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">L.A. County reports highest single-day total of new coronavirus cases; 860 cases in Palmdale to date, 719 in Lancaster</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-06-11T20:36:48-07:00">June 11, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/06/11/l-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-92656" src="http://theavtimes.com/wp-content/uploads/2020/04/Covid-19-2.jpg" alt="" width="864" height="463" srcset="http://theavtimes.com/wp-content/uploads/2020/04/Covid-19-2.jpg 864w, http://theavtimes.com/wp-content/uploads/2020/04/Covid-19-2-300x161.jpg 300w, http://theavtimes.com/wp-content/uploads/2020/04/Covid-19-2-768x412.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" /></p><p>LOS ANGELES &#8211; Los Angeles County reported another 46 deaths due to the coronavirus Thursday, while also confirming 1,857 more cases, the highest single-day total of new cases of COVID- 19.</p><p>To date (June 11), public health officials have identified 68,875 positive cases and 2,813 deaths across all areas of LA County, including 860 cases and 20 deaths in Palmdale; 719 cases and 12 deaths in Lancaster; 47 cases and nine deaths in Quartz Hill; 32 cases and two deaths in Lake Los Angeles; 41 cases and no deaths in the Littlerock/Pearblossom, Juniper Hills areas; and 24 cases and no deaths in Sun Village. View the <a href="http://publichealth.lacounty.gov/media/Coronavirus/locations.htm" target="_blank" rel="noopener noreferrer">latest detailed report here</a>.</p><p>Of the people who have died from the virus, 93% had underlying health conditions, a percentage that has remained largely unchanged throughout the pandemic.</p><p>The new cases and deaths come one day ahead of a revised health order taking effect that will permit a wider array of businesses and attractions to reopen in Los Angeles County.</p><p>Under the new order, allowed to open beginning Friday, June 12, will be:</p><p>&#8212; gyms and fitness centers;</p><p>&#8212; professional sports venues without live audiences;</p><p>&#8212; day camps;</p><p>&#8212; museums and galleries;</p><p>&#8212; zoos and aquariums;</p><p>&#8212; campgrounds and RV parks;</p><p>&#8212; outdoor recreation such as swimming pools;</p><p>&#8212; music, film and television production; and</p><p>&#8212; hotels for leisure travel.</p><p>Movie theaters are not included in the new order, even though the state has released protocols allowing them to reopen if individual counties approve.</p><p>Los Angeles County health officials noted that public-safety restrictions will be in place at all reopening businesses, including mandates for wearing face coverings and requiring social distancing.</p><p>County public health director Barbara Ferrer stressed that the reopening of more business sectors should not be seen as an indication the county is out of the woods in terms of the coronavirus pandemic, noting, &#8220;We&#8217;re still in the middle of the woods and we have a lot of risk.&#8221;</p><p>Ferrer said it will remain important for residents to adhere to the health restrictions when visiting any reopened business, and for the businesses themselves to enforce them.</p><p>Highlighting the need for such precautions, health officials confirmed there has been a slight uptick in the rate of the virus&#8217; spread in the county. At the height of the pandemic, people infected with COVID-19 transmitted the virus to an average of three other people. Under strict stay-at- home orders and business closures, that number fell to below one.</p><p>But in the weeks since businesses have been allowed to reopen and more people have been mingling in the community, that infection rate has now risen above one. The county&#8217;s medical services director, Dr. Christina Ghaly, said the county has enough hospital beds to handle an increase in cases, but the higher infection rate could lead to a shortage of intensive-care beds within two to four weeks.</p><p>Ghaly said the county&#8217;s modeling predicts &#8220;the spread of COVID-19 in the Los Angeles County area is likely to increase gradually over time.&#8221; She stressed that the predictions are based solely on actual hospitalization numbers, not on the increasing numbers of people who are leaving their homes and interacting with the public at newly opened businesses or &#8212; more recently &#8211; &#8211; massive protests against police brutality.</p><p>An interactive dashboard is available that provides comprehensive information on COVID-19 cases, along with maps and graphs showing data by city and community.  To view Public Health’s COVID-19 Surveillance Dashboard, visit: <a title="This external link will open in a new window" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MDEuMjA5NDQ3NjEiLCJ1cmwiOiJodHRwOi8vZGFzaGJvYXJkLnB1YmxpY2hlYWx0aC5sYWNvdW50eS5nb3YvY292aWQxOV9zdXJ2ZWlsbGFuY2VfZGFzaGJvYXJkLz91dG1fY29udGVudD0mdXRtX21lZGl1bT1lbWFpbCZ1dG1fbmFtZT0mdXRtX3NvdXJjZT1nb3ZkZWxpdmVyeSZ1dG1fdGVybT0ifQ.r8Wbw19RPQe4teKyqEARjJfUc53Tcup6JBtPEfNnpCg/br/78142802953-l" target="_blank" rel="noopener noreferrer">http://dashboard.publichealth.lacounty.gov/covid19_surveillance_dashboard/</a></p><p>–</p><div class="theav-b23987fa3eb71d06ec14bb1cf60178bb" id="theav-b23987fa3eb71d06ec14bb1cf60178bb"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/featured/" rel="category tag">Featured</a>, <a href="http://theavtimes.com/category/health/" rel="category tag">Health</a>, <a href="http://theavtimes.com/category/lake-los-angeles/" rel="category tag">Lake Los Angeles</a>, <a href="http://theavtimes.com/category/lancaster/" rel="category tag">Lancaster</a>, <a href="http://theavtimes.com/category/littlerock/" rel="category tag">Littlerock</a>, <a href="http://theavtimes.com/category/los-angeles/" rel="category tag">Los Angeles County</a>, <a href="http://theavtimes.com/category/palmdale/" rel="category tag">Palmdale</a></span></p><div class="after-entry widget-area"><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div class="comments-count"><span class="button">0 comments</span></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/11/l-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='93835' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b568493ec6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="50"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-b53f0f8050804dc37a7cfc2b29e5f7f1" id="theav-b53f0f8050804dc37a7cfc2b29e5f7f1"></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="bwp_recent_comments-7" class="widget bwp-rc-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul class="bwp-rc-ulist"><li><strong><a href="http://theavtimes.com/2020/06/11/man-killed-in-deputy-involved-shooting-in-lancaster/" title="Comment on Man killed in deputy-involved shooting...">Man killed in deputy-involved shooting...</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Taylor</span><span class="recent-comment-text"> { This is total [removed] I live maybe five house's down from where... } – </span> <a href="http://theavtimes.com/2020/06/11/man-killed-in-deputy-involved-shooting-in-lancaster/#comment-328889" title="Comment on Man killed in deputy-involved shooting..."><strong>Jun 11, 8:59 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/11/family-disputes-lasds-account-of-deputy-involved-shooting-in-lancaster/" title="Comment on Family disputes LASD’s account of...">Family disputes LASD’s account of...</a> (<a href="#" title="This post has a total of 2 comment(s)">2</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Eric</span><span class="recent-comment-text"> { What’s even funnier in today’s age of technology how come LASD doesn’t... } – </span> <a href="http://theavtimes.com/2020/06/11/family-disputes-lasds-account-of-deputy-involved-shooting-in-lancaster/#comment-328887" title="Comment on Family disputes LASD’s account of..."><strong>Jun 11, 8:52 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Family lotto</span><span class="recent-comment-text"> { Hey LASD instead of just settling this lawsuit and making a non... } – </span> <a href="http://theavtimes.com/2020/06/11/family-disputes-lasds-account-of-deputy-involved-shooting-in-lancaster/#comment-328884" title="Comment on Family disputes LASD’s account of..."><strong>Jun 11, 7:55 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/11/la-county-announces-new-process-for-uncontested-adoptions/" title="Comment on LA County announces new process...">LA County announces new process...</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Sandra</span><span class="recent-comment-text"> { Can judge's make there own rules as they see fit? } – </span> <a href="http://theavtimes.com/2020/06/11/la-county-announces-new-process-for-uncontested-adoptions/#comment-328885" title="Comment on LA County announces new process..."><strong>Jun 11, 8:29 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/09/la-county-board-delays-vote-on-force-policies-seeks-new-health-regs-for-police/" title="Comment on LA County Board delays vote...">LA County Board delays vote...</a> (<a href="#" title="This post has a total of 12 comment(s)">12</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Dave</span><span class="recent-comment-text"> { But what do I know... I'm a flippin moron. } – </span> <a href="http://theavtimes.com/2020/06/09/la-county-board-delays-vote-on-force-policies-seeks-new-health-regs-for-police/#comment-328876" title="Comment on LA County Board delays vote..."><strong>Jun 11, 5:00 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/01/07/readers-speak-out-19/" title="Comment on Readers Speak Out!">Readers Speak Out!</a> (<a href="#" title="This post has a total of 450 comment(s)">450</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Dave</span><span class="recent-comment-text"> { Citizens' Right Watch. Can't you read English? Cops treated white mass murders... } – </span> <a href="http://theavtimes.com/2020/01/07/readers-speak-out-19/#comment-328873" title="Comment on Readers Speak Out!"><strong>Jun 11, 3:24 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Ahyoka</span><span class="recent-comment-text"> { Other minorities were not enslaved and treated subpar; you need to brush... } – </span> <a href="http://theavtimes.com/2020/01/07/readers-speak-out-19/#comment-328872" title="Comment on Readers Speak Out!"><strong>Jun 11, 3:14 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/10/61-more-confirmed-cases-of-covid-19-in-la-county-848-cases-in-palmdale-to-date-703-in-lancaster/" title="Comment on 61 more confirmed cases of...">61 more confirmed cases of...</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Van Dammit</span><span class="recent-comment-text"> { If you want to know what Rex would be like as President,... } – </span> <a href="http://theavtimes.com/2020/06/10/61-more-confirmed-cases-of-covid-19-in-la-county-848-cases-in-palmdale-to-date-703-in-lancaster/#comment-328870" title="Comment on 61 more confirmed cases of..."><strong>Jun 11, 2:30 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Mirror Mayor</span><span class="recent-comment-text"> { One more Black man dead in Lancaster and the Mayor responds like... } – </span> <a href="http://theavtimes.com/2020/06/10/61-more-confirmed-cases-of-covid-19-in-la-county-848-cases-in-palmdale-to-date-703-in-lancaster/#comment-328866" title="Comment on 61 more confirmed cases of..."><strong>Jun 11, 1:28 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/06/07/george-floyd-200-turn-out-for-protest-in-lancaster/" title="Comment on George Floyd: 200+ turn out...">George Floyd: 200+ turn out...</a> (<a href="#" title="This post has a total of 65 comment(s)">65</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Proud Veteran</span><span class="recent-comment-text"> { Mike, In a sense, your comment about Asians not ever being "slaves"... } – </span> <a href="http://theavtimes.com/2020/06/07/george-floyd-200-turn-out-for-protest-in-lancaster/#comment-328868" title="Comment on George Floyd: 200+ turn out..."><strong>Jun 11, 1:38 PM</strong></a></span></li></ul></li><li class="bwp-rc-ajax-nav"> <input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" /> <input type="hidden" name="bwp_rc_paged" value="1" /> <input type="hidden" name="bwp_rc_paged_limit" value="10" /> <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script>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</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91977":{"title":"AV Fair Ad Stay Informed & Be Well","target":"https:\/\/avfair.com\/"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"91326":{"title":"AV Fair Crafters Wanted","target":"https:\/\/avfair.com\/"},"91097":{"title":"AV Fair Home Show vendors wanted","target":"https:\/\/avfair.com\/wp-content\/uploads\/2019\/12\/2020-Home-Show-Application.pdf"},"91095":{"title":"AV Fair Bridal Show vendors wanted","target":"https:\/\/avfair.com\/wp-content\/uploads\/2019\/11\/Bridal-Show-Application-2020.pdf"},"90701":{"title":"Palmdale - Inkwell","target":"http:\/\/www.palmdaleplayhouse.com\/"},"90697":{"title":"Palmdale - Happy Holidays","target":"https:\/\/www.cityofpalmdale.org\/"},"90695":{"title":"Palmdale - Shop Palmdale","target":"https:\/\/www.cityofpalmdale.org\/"},"90488":{"title":"AV Fair Holiday Rental Ad","target":"https:\/\/avfair.com\/"},"89968":{"title":"AV Fair Facility Rentals","target":"https:\/\/avfair.com\/facilities-catering\/#event-form"},"89966":{"title":"AV Fair Bingo Fest","target":"https:\/\/avfair.com\/event\/bingo-fest\/"},"89401":{"title":"AV Fair RAM PRCA ad","target":"https:\/\/avfair.com\/"},"88996":{"title":"Palmdale Kaleidoscope 2019","target":"http:\/\/www.palmdaleamphitheater.com\/"},"88715":{"title":"AV WIC Baby Expo 2019 top","target":"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/07\/AV-Baby-Expo-2019-flyer.jpg"},"88648":{"title":"Palmdale Stevie Ray Visited","target":"http:\/\/www.palmdaleplayhouse.com\/"},"88647":{"title":"Palmdale Queen Nation","target":"http:\/\/www.palmdaleamphitheater.com\/"},"88540":{"title":"CCRC Glow Run 2019","target":"https:\/\/www.ccrcca.org\/resources\/trainings-and-events\/icalrepeat.detail\/2019\/10\/19\/1836\/-\/10th-annual-laps4literacy-family-glow-walk-run"},"87265":{"title":"Palmdale Martina McBride","target":"http:\/\/www.palmdaleamphitheater.com\/"},"86684":{"title":"AV Fair and Alfafa Festival Ad","target":"https:\/\/www.avfair.com\/"},"86673":{"title":"AV Fair and Event Center Ad","target":"https:\/\/www.avfair.com\/"},"86525":{"title":"AV WIC 2020 Spanish","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC 2020 English","target":"https:\/\/www.avwic.com\/"},"86410":{"title":"Palmdale Ad 728X90","target":"http:\/\/www.cityofpalmdale.org\/"},"86221":{"title":"728X90 Fixed Ad Sense code","target":false},"85884":{"title":"Palmdale Egg Hunt","target":"http:\/\/www.palmdaleamphitheater.com\/"},"85883":{"title":"Palmdale Inkwell","target":"http:\/\/www.cityofpalmdale.org\/library"},"85882":{"title":"Palmdale Mermaid","target":"http:\/\/www.palmdaleplayhouse.com\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":93835,"postSlug":"l-a-county-reports-highest-single-day-total-of-new-coronavirus-cases-860-cases-in-palmdale-to-date-719-in-lancaster","cats":"featured,health,lake-los-angeles,lancaster,littlerock,los-angeles,palmdale"};</script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0e0b357d469b769af88581ac5922d467.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_002dec228b893341c7612928bbd09e69.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_988375a2e5653d5d2cd7e993a2352fa3.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_cabe4e74d42088f7cad702b9b8afe47c.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_0968a89d1f2be6e5bbd4fe6c9a366055.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_c4b9a5bcd65f0f397542c1a75d247c91.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_a8160dbf4cbfd55a328a97ac945de600.js"></script><script type="text/javascript" src="http://theavtimes.com/wp-content/cache/breeze-minification/js/breeze_11df0ad19e784919c110a94e4295a783.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 12 Jun 2020 04:14:36 GMT -->
