<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_cdae8a24c38ccfbf1d20f3ca82759e55.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_a125b9f551c6f85ee7152a52f9aa832a.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_c7b67aa787efd5423cd8b16553cc7a3c.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_4395a5929cb515d8fefc359f40bab3ce.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_80cc997f70ec9124adca088c439cc9ca.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_14e913aee926f376d695d6da7d0386b2.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_87076a59b35dcc0a74fd95be48a0ec30.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_81e8538f7aa726a386fd42cbdca9c255.css" rel="stylesheet" /><link type="text/css" media="all" href="http://theavtimes.com/wp-content/cache/breeze-minification/css/breeze_1e64fcf87f39171dcf495f503b2d4d19.css" rel="stylesheet" /><title>Help detectives find missing Lancaster man</title><style type="text/css">.slide-excerpt { width: 100%; }
				.slide-excerpt { bottom: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 768px; max-height: 400px; }
				.slide-image { max-height: 400px; }</style><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Feed" href="http://theavtimes.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Comments Feed" href="http://theavtimes.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="The Antelope Valley Times &raquo; iCal Feed" href="http://theavtimes.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="The Antelope Valley Times &raquo; Help detectives find missing Lancaster man Comments Feed" href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/feed/" /><link rel="canonical" href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theavtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=322ee594a097f371f8d9dd1aa8da7464"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css'  href='http://theavtimes.com/wp-includes/css/dashicons.min.css?ver=322ee594a097f371f8d9dd1aa8da7464' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3A400%2C700%7CPT+Sans%3A400&#038;ver=4' type='text/css' media='all' /> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.17.10'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.7.1'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/comments-button.js?ver=1.0.0'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.7.1'></script> <link rel='https://api.w.org/' href='http://theavtimes.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theavtimes.com/xmlrpc.php?rsd" /><link rel="alternate" type="application/json+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F04%2F29%2Fhelp-detectives-find-missing-lancaster-man%2F" /><link rel="alternate" type="text/xml+oembed" href="http://theavtimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheavtimes.com%2F2020%2F04%2F29%2Fhelp-detectives-find-missing-lancaster-man%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theavtimes.com"><link rel="https://theeventscalendar.com/" href="http://theavtimes.com/wp-json/tribe/events/v1/" /><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script><link rel="icon" href="http://theavtimes.com/wp-content/themes/magazine-pro/images/favicon.ico" /> <script type="text/javascript">var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-25280998-1']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4504301096758439",
enable_page_level_ads: true
});</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
 document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theavtimes-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}</script><style type="text/css">.site-title a { background: url(http://theavtimes.com/wp-content/uploads/2011/07/logo.png) no-repeat !important; }</style> <script type="text/javascript">var bwp_ajax_url = 'http://theavtimes.com/';</script> <script type="text/javascript">if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};</script> <script data-ad-client="ca-pub-4504301096758439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head><body class="post-template-default single single-post postid-92866 single-format-standard tribe-no-js custom-header header-image header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><div class="site-top widget-area"><div class="wrap"><section class="widget theav-widget"><div class="widget-wrap"><div class="theav-09b7baf33fc8ac952ee3785e8a034aee" id="theav-09b7baf33fc8ac952ee3785e8a034aee"></div></div></section></div></div><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class = "title-area"><p class="site-title" itemprop="headline"><a href="http://theavtimes.com/">The Antelope Valley Times</a></p><p class="site-description" itemprop="description">Your community. Your issues. Your news.</p></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-news-sections" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-100"><a href="http://theavtimes.com" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-84920" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-84920"><a href="http://theavtimes.com/latest-news/" itemprop="url"><span itemprop="name">Latest News</span></a></li><li id="menu-item-84921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84921"><a href="#" itemprop="url"><span itemprop="name">Local</span></a><ul class="sub-menu"><li id="menu-item-54851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54851"><a href="http://theavtimes.com/category/palmdale/" itemprop="url"><span itemprop="name">Palmdale</span></a></li><li id="menu-item-54850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54850"><a href="http://theavtimes.com/category/lancaster/" itemprop="url"><span itemprop="name">Lancaster</span></a></li><li id="menu-item-84924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84924"><a href="http://theavtimes.com/category/littlerock/" itemprop="url"><span itemprop="name">Littlerock</span></a></li><li id="menu-item-86187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86187"><a href="http://theavtimes.com/category/lake-los-angeles/" itemprop="url"><span itemprop="name">Lake Los Angeles</span></a></li><li id="menu-item-84925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84925"><a href="http://theavtimes.com/category/rosamond/" itemprop="url"><span itemprop="name">Rosamond</span></a></li><li id="menu-item-84923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84923"><a href="http://theavtimes.com/category/edwards-afb/" itemprop="url"><span itemprop="name">Edwards AFB</span></a></li><li id="menu-item-84922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84922"><a href="http://theavtimes.com/category/acton/" itemprop="url"><span itemprop="name">Acton</span></a></li></ul></li><li id="menu-item-54853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54853"><a href="http://theavtimes.com/category/crime-news/" itemprop="url"><span itemprop="name">Crime</span></a></li><li id="menu-item-91" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91"><a href="http://theavtimes.com/category/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244"><a href="http://theavtimes.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li><li id="menu-item-25116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25116"><a href="http://theavtimes.com/category/business/" itemprop="url"><span itemprop="name">Business</span></a></li><li id="menu-item-85827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85827"><a href="http://theavtimes.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li><li class="custom-social menu-item"><aside class="widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-static-pages-container"><ul id="menu-static-pages" class="menu"><li id="menu-item-87681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87681"><a href="http://theavtimes.com/media-kit-2019/" itemprop="url">Advertise</a></li><li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a href="http://theavtimes.com/about/" itemprop="url">About</a></li><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="http://theavtimes.com/contact/" itemprop="url">Contact Us</a></li></ul></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="http://www.facebook.com/theavtimes" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/The_AV_Times" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="http://theavtimes.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="#header-search-wrap" aria-controls="header-search-wrap" aria-expanded="false" role="button" class="toggle-header-search"><span class="screen-reader-text">Show Search</span><span class="dashicons dashicons-search"></span></a></div></div></section><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section></aside></li></ul></div></nav><div class="under-menu single widget-area"><div class="wrap"><section id="custom_html-31" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="2295470902"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-92866 post type-post status-publish format-standard has-post-thumbnail category-crime-news category-home category-lancaster entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Help detectives find missing Lancaster man</h1><p class="entry-meta">by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://theavtimes.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">The AV Times Staff</span></a></span> &bull; <time class="entry-time" itemprop="datePublished" datetime="2020-04-29T10:46:14-07:00">April 29, 2020</time> <span class="entry-comments-link"><a href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/#comments">1 Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><figure id="attachment_92867" aria-describedby="caption-attachment-92867" style="width: 252px" class="wp-caption aligncenter"><img class="size-full wp-image-92867" src="http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing-1.jpg" alt="" width="252" height="312" srcset="http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing-1.jpg 252w, http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing-1-242x300.jpg 242w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption id="caption-attachment-92867" class="wp-caption-text">[Image via LASD]</figcaption></figure>LANCASTER &#8211; Authorities are seeking the public&#8217;s help to find a Lancaster man with diabetes who went missing.</p><p><strong>Antonio Joshua Castillo</strong>, 44, was last seen around 7 p.m. Tuesday near his home in the 2000 block of West Avenue K-4, <a href="https://local.nixle.com/alert/7965082/?sub_id=0" target="_blank" rel="noopener noreferrer">according to the Los Angeles County Sheriff&#8217;s Department</a>.</p><p>Castillo is described as black, 5-feet-8 inches tall and weighing 110 pounds, with gray hair and brown eyes. He was wearing dark clothing.</p><p>Anyone with information on the whereabouts of Antonio Joshua Castillo is encouraged to call the Sheriff&#8217;s Missing Persons Unit at 323-890-5500, or Crime Stoppers at 800-222- TIPS.</p><p><img class="aligncenter size-full wp-image-92868" src="http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing.jpg" alt="" width="768" height="996" srcset="http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing.jpg 768w, http://theavtimes.com/wp-content/uploads/2020/04/Antonio-Castillo-Lancaster-missing-231x300.jpg 231w" sizes="(max-width: 768px) 100vw, 768px" /></p><p>&#8211;</p><div class="theav-8ba054b9689400ffe85524df8fbeaee6" id="theav-8ba054b9689400ffe85524df8fbeaee6"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://theavtimes.com/category/crime-news/" rel="category tag">Crime/ Safety</a>, <a href="http://theavtimes.com/category/home/" rel="category tag">Home</a>, <a href="http://theavtimes.com/category/lancaster/" rel="category tag">Lancaster</a></span></p><div class="after-entry widget-area"><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-a',

   container: 'taboola-below-article-thumbnails',

   placement: 'Below Article Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="1669651622"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section></div></footer></article><div class="comments-count"><span class="button">1 comments</span></div><div class="entry-comments" id="comments"><h3><i class="fa fa-comments" aria-hidden="true"></i>1 comment for <em>"Help detectives find missing Lancaster man"</em></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-326376"><article id="article-comment-326376" itemprop="comment" itemscope itemtype="https://schema.org/Comment"><header class="comment-header"><p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person"> <span class="comment-author-name" itemprop="name">Snoop</span> <span class="says">says</span></p><p class="comment-meta"><time class="comment-time" datetime="2020-04-29T19:20:48-07:00" itemprop="datePublished"><a class="comment-time-link" href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/#comment-326376" itemprop="url">April 29, 2020 at 7:20 pm</a></time></p></header><div class="comment-content" itemprop="text"><p>He at his side chicks house doing meth</p></div><div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/?replytocom=326376#respond' data-commentid="326376" data-postid="92866" data-belowelement="article-comment-326376" data-respondelement="respond" aria-label='Reply to Snoop'>Reply</a></div></article></li></ol></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/help-detectives-find-missing-lancaster-man/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://theavtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92866' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8bfe155576" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="http://theavtimes.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Type search term and press enter ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://theavtimes.com/?s={s}" itemprop="target"></form></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-4504301096758439"
data-ad-slot="8407177710"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></section><section class="widget theav-widget"><div class="widget-wrap"><div style="text-align: center; " id="theav-831122793"><a href="http://theavtimes.com/media-kit-2019/" target="_blank"><img width="300" height="250" src='http://theavtimes.com/wp-content/uploads/2019/08/AVT-Advertise-here-300x250.gif' alt=''  style="display: inline-block;"/></a></div></div></section><section id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];

 _taboola.push({

   mode: 'thumbnails-r',

   container: 'taboola-right-rail-thumbnails',

   placement: 'Right Rail Thumbnails',

   target_type: 'mix'

 });</script></div></div></section><section id="bwp_recent_comments-7" class="widget bwp-rc-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Comments</h4><ul class="bwp-rc-ulist"><li><strong><a href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/" title="Comment on Help detectives find missing Lancaster...">Help detectives find missing Lancaster...</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Snoop</span><span class="recent-comment-text"> { He at his side chicks house doing meth } – </span> <a href="http://theavtimes.com/2020/04/29/help-detectives-find-missing-lancaster-man/#comment-326376" title="Comment on Help detectives find missing Lancaster..."><strong>Apr 29, 7:20 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/29/taxpayers-group-sues-newsom-over-plan-to-help-undocumented-immigrants/" title="Comment on Taxpayers group sues Newsom over...">Taxpayers group sues Newsom over...</a> (<a href="#" title="This post has a total of 9 comment(s)">9</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">William</span><span class="recent-comment-text"> { Since when does Trump have "absolute authority" but "no responsibility"? His words.... } – </span> <a href="http://theavtimes.com/2020/04/29/taxpayers-group-sues-newsom-over-plan-to-help-undocumented-immigrants/#comment-326375" title="Comment on Taxpayers group sues Newsom over..."><strong>Apr 29, 6:40 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Alexis</span><span class="recent-comment-text"> { Huh? } – </span> <a href="http://theavtimes.com/2020/04/29/taxpayers-group-sues-newsom-over-plan-to-help-undocumented-immigrants/#comment-326373" title="Comment on Taxpayers group sues Newsom over..."><strong>Apr 29, 6:10 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/06/la-county-to-launch-500000-employer-assistance-grant-fund/" title="Comment on LA County to launch $500,000...">LA County to launch $500,000...</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Ramon Alba</span><span class="recent-comment-text"> { Is this program still available? } – </span> <a href="http://theavtimes.com/2020/04/06/la-county-to-launch-500000-employer-assistance-grant-fund/#comment-326374" title="Comment on LA County to launch $500,000..."><strong>Apr 29, 6:30 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/28/coronavirus-deaths-in-la-county-hit-1000-379-reported-cases-in-palmdale-280-in-lancaster/" title="Comment on Coronavirus deaths in LA County...">Coronavirus deaths in LA County...</a> (<a href="#" title="This post has a total of 1 comment(s)">1</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Covid Ratt</span><span class="recent-comment-text"> { "Get in our way, we'll put you on your shelf." } – </span> <a href="http://theavtimes.com/2020/04/28/coronavirus-deaths-in-la-county-hit-1000-379-reported-cases-in-palmdale-280-in-lancaster/#comment-326369" title="Comment on Coronavirus deaths in LA County..."><strong>Apr 29, 3:45 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/24/injecting-disinfectant-l-a-county-public-health-director-says-no-way/" title="Comment on Injecting disinfectant? L.A. County public...">Injecting disinfectant? L.A. County public...</a> (<a href="#" title="This post has a total of 34 comment(s)">34</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Mimi</span><span class="recent-comment-text"> { TRUMP'S absurd remarks is what may cost him the November 2020 election.... } – </span> <a href="http://theavtimes.com/2020/04/24/injecting-disinfectant-l-a-county-public-health-director-says-no-way/#comment-326368" title="Comment on Injecting disinfectant? L.A. County public..."><strong>Apr 29, 3:07 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/28/lancaster-and-palmdale-collaborate-on-economic-safety-initiatives/" title="Comment on Lancaster and Palmdale collaborate on...">Lancaster and Palmdale collaborate on...</a> (<a href="#" title="This post has a total of 9 comment(s)">9</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Mimi</span><span class="recent-comment-text"> { Yeah to make money off the $$$$ $6.6 million dollar mansion he... } – </span> <a href="http://theavtimes.com/2020/04/28/lancaster-and-palmdale-collaborate-on-economic-safety-initiatives/#comment-326366" title="Comment on Lancaster and Palmdale collaborate on..."><strong>Apr 29, 2:56 PM</strong></a></span></li><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Domeas Demarest</span><span class="recent-comment-text"> { Great news if you’re buying a used car from Camachos Auto Sales!... } – </span> <a href="http://theavtimes.com/2020/04/28/lancaster-and-palmdale-collaborate-on-economic-safety-initiatives/#comment-326361" title="Comment on Lancaster and Palmdale collaborate on..."><strong>Apr 29, 1:45 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/27/man-hit-killed-while-crossing-street-in-palmdale/" title="Comment on Man hit, killed while crossing...">Man hit, killed while crossing...</a> (<a href="#" title="This post has a total of 4 comment(s)">4</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">Mimi</span><span class="recent-comment-text"> { Why would that be the school district responsibility. Sounds like a City... } – </span> <a href="http://theavtimes.com/2020/04/27/man-hit-killed-while-crossing-street-in-palmdale/#comment-326365" title="Comment on Man hit, killed while crossing..."><strong>Apr 29, 2:47 PM</strong></a></span></li></ul></li><li><strong><a href="http://theavtimes.com/2020/04/27/l-a-county-releases-35-5-budget-and-warns-of-cuts-to-come/" title="Comment on L.A. County releases $35.5 billion...">L.A. County releases $35.5 billion...</a> (<a href="#" title="This post has a total of 8 comment(s)">8</a>)</strong><ul><li class="recent-comment"><span class="recent-comment-avatar"></span><span class="recent-comment-single"><span class="recent-comment-author">William</span><span class="recent-comment-text"> { Go ahead, Eric. Be careful what you wish for. Cut those pensions... } – </span> <a href="http://theavtimes.com/2020/04/27/l-a-county-releases-35-5-budget-and-warns-of-cuts-to-come/#comment-326362" title="Comment on L.A. County releases $35.5 billion..."><strong>Apr 29, 1:49 PM</strong></a></span></li></ul></li><li class="bwp-rc-ajax-nav"> <input type="hidden" name="bwp_rc_instance" value="bwp_rc_list" /> <input type="hidden" name="bwp_rc_paged" value="1" /> <input type="hidden" name="bwp_rc_paged_limit" value="10" /> <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li></ul></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&#x000A9;&nbsp;2020 &middot; The Antelope Valley Times. All rights reserved. <a href="/terms-of-service/" target="_blank">Terms of Use</a></p></div></footer></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script><script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 1,controlNav: 1,animationDuration: 800,slideshowSpeed: 4000    });  });</script><style type="text/css" media="screen">#simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #ffffff !important; border-radius: 0px; color: #000000 !important; border: 0px #ffffff solid !important; font-size: 16px; padding: 8px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #bf451e !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #bf451e !important; }</style><script>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/*  */</script><script type='text/javascript' src='http://theavtimes.com/wp-includes/js/comment-reply.min.js?ver=322ee594a097f371f8d9dd1aa8da7464'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/sticky-nav.js?ver=322ee594a097f371f8d9dd1aa8da7464'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/themes/magazine-pro/js/global.js?ver=322ee594a097f371f8d9dd1aa8da7464'></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"ga","blogId":"1"};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20'></script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='http://theavtimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20'></script> <script type='text/javascript' src='http://theavtimes.com/wp-includes/js/wp-embed.min.js?ver=322ee594a097f371f8d9dd1aa8da7464'></script> <script async="async" type='text/javascript' src='http://theavtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script> <script>window.advads_passive_placements = {"palmdale-ads_1":{"type":"group","id":1501,"elementid":["theav-09b7baf33fc8ac952ee3785e8a034aee"],"ads":{"92055":{"id":92055,"title":"Palmdale City Hall Open by Appt.","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-568247501\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92055\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/CityHallOpenByAppt728x90-1.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92054":{"id":92054,"title":"Palmdale Stay Home If You're Sick","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-1373275189\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92054\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/StayHomeIfYoureSick728x90-1.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92053":{"id":92053,"title":"Palmdale Maintain Social Distancing","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-1016775022\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92053\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaintainSocialDistancing728x90-1.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true},"92056":{"id":92056,"title":"Palmdale Mask Up","expiry_date":0,"visitors":[],"content":"<div class=\"theav-palmdale-ads\" style=\"text-align: center; \" id=\"theav-1326390057\"><a data-bid=\"1\" href=\"http:\/\/theavtimes.com\/linkout\/92056\" target=\"_blank\"><img width=\"728\" height=\"90\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2020\/04\/MaskUp728x90.jpg' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":true}},"group_info":{"id":1501,"name":"Palmdale Ads","weights":{"92056":10,"92055":10,"92054":10,"92053":10},"type":"default","ordered_ad_ids":[92055,92054,92053,92056],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"92056":4000,"92054":4000,"92053":4000,"92055":4000}},"placement_info":{"type":"sidebar_widget","name":"Palmdale Ads","item":"group_1501","key":"palmdale-ads","id":"palmdale-ads"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-palmdale-ads\" id=\"theav-1757114183\">","after":"<\/div>"}],"inject_before":[""]},"wic-and-ccrc-after-content_3":{"type":"group","id":1507,"elementid":["theav-8ba054b9689400ffe85524df8fbeaee6"],"ads":{"89293":{"id":89293,"title":"AVT Advertise 300X250","expiry_date":0,"visitors":[],"content":"<div class=\"theav-wic-and-ccrc-after-content\" style=\"text-align: center; \" id=\"theav-1371321720\"><a href=\"http:\/\/theavtimes.com\/media-kit-2019\/\" target=\"_blank\"><img width=\"300\" height=\"250\" src='http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/08\/AVT-Advertise-here-300x250.gif' alt=''  style=\"display: inline-block;\"\/><\/a><\/div>","once_per_page":0,"debugmode":false,"blog_id":1,"type":"image","position":"center","tracking_enabled":false}},"group_info":{"id":1507,"name":"WIC &amp; AVT","weights":{"89293":10},"type":"ordered","ordered_ad_ids":[89293],"ad_count":1,"refresh_enabled":true,"refresh_interval_for_ads":{"89293":5000}},"placement_info":{"type":"post_bottom","name":"WIC and CCRC after content","item":"group_1507","options":{"placement_position":"center"},"id":"wic-and-ccrc-after-content"},"test_id":null,"group_wrap":[{"before":"<div class=\"theav-wic-and-ccrc-after-content\" style=\"text-align: center; \" id=\"theav-1499657685\">","after":"<\/div>"}],"inject_before":[""]}};

window.advads_has_ads = [["89293","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"1":"http:\/\/theavtimes.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"1":"UA-25280998-1"};var advads_tracking_methods = {"1":"ga"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"http:\/\/theavtimes.com\/linkout\/"};var advads_gatracking_allads = {"1":{"92056":{"title":"Palmdale Mask Up","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92055":{"title":"Palmdale City Hall Open by Appt.","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92054":{"title":"Palmdale Stay Home If You're Sick","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"92053":{"title":"Palmdale Maintain Social Distancing","target":"https:\/\/cityofpalmdale.org\/908\/Coronavirus-Information"},"91977":{"title":"AV Fair Ad Stay Informed & Be Well","target":"https:\/\/avfair.com\/"},"91359":{"title":"Steve Fox for Assembly 2020","target":"http:\/\/theavtimes.com\/2020\/02\/01\/check-the-box-for-fox\/"},"91326":{"title":"AV Fair Crafters Wanted","target":"https:\/\/avfair.com\/"},"91097":{"title":"AV Fair Home Show vendors wanted","target":"https:\/\/avfair.com\/wp-content\/uploads\/2019\/12\/2020-Home-Show-Application.pdf"},"91095":{"title":"AV Fair Bridal Show vendors wanted","target":"https:\/\/avfair.com\/wp-content\/uploads\/2019\/11\/Bridal-Show-Application-2020.pdf"},"90701":{"title":"Palmdale - Inkwell","target":"http:\/\/www.palmdaleplayhouse.com\/"},"90697":{"title":"Palmdale - Happy Holidays","target":"https:\/\/www.cityofpalmdale.org\/"},"90695":{"title":"Palmdale - Shop Palmdale","target":"https:\/\/www.cityofpalmdale.org\/"},"90488":{"title":"AV Fair Holiday Rental Ad","target":"https:\/\/avfair.com\/"},"89968":{"title":"AV Fair Facility Rentals","target":"https:\/\/avfair.com\/facilities-catering\/#event-form"},"89966":{"title":"AV Fair Bingo Fest","target":"https:\/\/avfair.com\/event\/bingo-fest\/"},"89401":{"title":"AV Fair RAM PRCA ad","target":"https:\/\/avfair.com\/"},"88996":{"title":"Palmdale Kaleidoscope 2019","target":"http:\/\/www.palmdaleamphitheater.com\/"},"88715":{"title":"AV WIC Baby Expo 2019 top","target":"http:\/\/theavtimes.com\/wp-content\/uploads\/2019\/07\/AV-Baby-Expo-2019-flyer.jpg"},"88648":{"title":"Palmdale Stevie Ray Visited","target":"http:\/\/www.palmdaleplayhouse.com\/"},"88647":{"title":"Palmdale Queen Nation","target":"http:\/\/www.palmdaleamphitheater.com\/"},"88540":{"title":"CCRC Glow Run 2019","target":"https:\/\/www.ccrcca.org\/resources\/trainings-and-events\/icalrepeat.detail\/2019\/10\/19\/1836\/-\/10th-annual-laps4literacy-family-glow-walk-run"},"87265":{"title":"Palmdale Martina McBride","target":"http:\/\/www.palmdaleamphitheater.com\/"},"86684":{"title":"AV Fair and Alfafa Festival Ad","target":"https:\/\/www.avfair.com\/"},"86673":{"title":"AV Fair and Event Center Ad","target":"https:\/\/www.avfair.com\/"},"86525":{"title":"AV WIC Ad 2","target":"https:\/\/www.avwic.com\/"},"86524":{"title":"AV WIC Ad 1","target":"https:\/\/www.avwic.com\/"},"86410":{"title":"Palmdale Ad 728X90","target":"http:\/\/www.cityofpalmdale.org\/"},"86221":{"title":"728X90 Fixed Ad Sense code","target":false},"85884":{"title":"Palmdale Egg Hunt","target":"http:\/\/www.palmdaleamphitheater.com\/"},"85883":{"title":"Palmdale Inkwell","target":"http:\/\/www.cityofpalmdale.org\/library"},"85882":{"title":"Palmdale Mermaid","target":"http:\/\/www.palmdaleplayhouse.com\/"}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":92866,"postSlug":"help-detectives-find-missing-lancaster-man","cats":"crime-news,home,lancaster"};</script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 30 Apr 2020 02:20:50 GMT -->
